Menu
Reply
  • 47
  • 0
  • 1
Biffy
Tuning in
152 Views
Message 1 of 10
Flag for a moderator

Vivid 150 Upload Speed Dropped Drastically

I did a speed test yesterday on my Vivid 150 broadband which is normally very consistent giving me an upload speed average of 10Mbps, but has now suddenly dropped to 0.07 - 0.18Mbs.

My area code is 20 and there are no problems according to the service status.

I've rebooted all equipment and get the same results on wifi or wired connections from my iPhone or Mac.

Thanks.

0 Kudos
Reply
  • 5
  • 0
  • 1
Adamross100
Joining in
139 Views
Message 2 of 10
Flag for a moderator

Re: Vivid 150 Upload Speed Dropped Drastically

I’m also in Area 20 and have exactly same issue. Perhaps one of the VM team can check if any work going on in area which may be impacting speed?
0 Kudos
Reply
  • 47
  • 0
  • 1
Biffy
Tuning in
132 Views
Message 3 of 10
Flag for a moderator

Re: Vivid 150 Upload Speed Dropped Drastically

@Adamross100, that's good to know, glad it's not just me Smiley Wink  As you say, hopefully one of the team will check this out.

0 Kudos
Reply
  • 47
  • 0
  • 1
Biffy
Tuning in
120 Views
Message 4 of 10
Flag for a moderator

Re: Vivid 150 Upload Speed Dropped Drastically

Well, I've just found out that Area 20 seems to cover a very large area of the country, crazy, I thought is was far more local.

So to assist the VM Team when they pick up on this, I'm based in Fareham (PO14).

0 Kudos
Reply
  • 5
  • 0
  • 1
Adamross100
Joining in
117 Views
Message 5 of 10
Flag for a moderator

Re: Vivid 150 Upload Speed Dropped Drastically

Interesting

Definitely something strange going on....... I have 300Meg service........ this morning (and yesterday) speed tests were showing 50 - 70 (on a hard wired connection).  Then about an hour ago it was back up again and actual showing 340 - 380!!!!  Now it is back down to 50!!

0 Kudos
Reply
  • 47
  • 0
  • 1
Biffy
Tuning in
111 Views
Message 6 of 10
Flag for a moderator

Re: Vivid 150 Upload Speed Dropped Drastically

Just run mine again on a wired connection, 165Mbps Download, 0.153Mbps Upload.

Been like this since yesterday. What alerted me to checking it was that my Amazon Echo stopped functioning.

0 Kudos
Reply
  • 5
  • 0
  • 1
Adamross100
Joining in
100 Views
Message 7 of 10
Flag for a moderator

Re: Vivid 150 Upload Speed Dropped Drastically

For reference of support team - I am in Radcliffe, Manchester (M26)

0 Kudos
Reply
  • 47
  • 0
  • 1
Biffy
Tuning in
80 Views
Message 8 of 10
Flag for a moderator

Re: Vivid 150 Upload Speed Dropped Drastically

Update - Still no change today, have now arranged for a technician to visit on Monday 15th.

0 Kudos
Reply
  • 47
  • 0
  • 1
Biffy
Tuning in
56 Views
Message 9 of 10
Flag for a moderator

Re: Vivid 150 Upload Speed Dropped Drastically

Further update - have now had a text message stating the technician has been cancelled as they have discovered a problem in my area and will let me know when fixed.
0 Kudos
Reply
  • 47
  • 0
  • 1
Biffy
Tuning in
40 Views
Message 10 of 10
Flag for a moderator

Re: Vivid 150 Upload Speed Dropped Drastically

Final update (hopefully) - just received a text message stating problem has been fixed and speed test on both wired & wifi confirms this, 165Mbps Download and 10.4 Mbps Upload.

Thanks.

0 Kudos
Reply