Menu
Reply
  • 7
  • 0
  • 0
Markymark123
Joining in
123 Views
Message 1 of 6
Flag for a moderator

Vivid 100 BB only 10-30mb

Hi everyone, I've been with virgin media for 3 weeks now and been doing speed tests everyday and it's never dropped below 80mb, now for the last 3 days I have only been getting 10-30mb, any suggestions before I phone them up.

many thanks.

0 Kudos
Reply
  • 22.22K
  • 845
  • 3.23K
Superuser
Superuser
121 Views
Message 2 of 6
Flag for a moderator

Re: Vivid 100 BB only 10-30mb

how are you testing the speed. and how are you connecting? Wireless or wired?
0 Kudos
Reply
  • 7
  • 0
  • 0
Markymark123
Joining in
110 Views
Message 3 of 6
Flag for a moderator

Re: Vivid 100 BB only 10-30mb

Testing speed using Speedtest.net and Speedchecker. Using both Ethernet and wireless even on wireless sometimes I was getting 106mb but never less than 80mb.
0 Kudos
Reply
  • 9.34K
  • 797
  • 1.96K
Superuser
Superuser
102 Views
Message 4 of 6
Flag for a moderator

Re: Vivid 100 BB only 10-30mb

Posting some basic diagnostic info may help.

Navigate to the hub's GUI using http://192.168.100.1
Don't log in, click the Router Status button in the top right of the screen.
Copy \ Paste the Downstream, Upstream, and Network Logs.

Don't worry about the formatting, but do obscure personal information like your WAN IP address.

0 Kudos
Reply
  • 7
  • 0
  • 0
Markymark123
Joining in
88 Views
Message 5 of 6
Flag for a moderator

Re: Vivid 100 BB only 10-30mb

Hi, I cannot click on that link it says safari cannot open it
0 Kudos
Reply
  • 9.34K
  • 797
  • 1.96K
Superuser
Superuser
81 Views
Message 6 of 6
Flag for a moderator

Re: Vivid 100 BB only 10-30mb

Are you trying the link on a wired connection?

Have you got any proxy servers enabled on Safari?

Try http://192.168.0.1

You can try rebooting the hub and another browser if that fails

0 Kudos
Reply