Menu
Reply
  • 15
  • 0
  • 0
Barry_P
Joining in
118 Views
Message 1 of 5
Flag for a moderator

Virgin Installation

I have had Virgin tv broadband and telephone installed on 31 January 2017. I am supposed to be getting 200 Mbps or close to it but I am only getting 54 Mbps. The tv picture is also very poor with a "soft image" HD delivery.

I have tried texting the engineer with no response (automated service maybe) and also tried the Virgin help line with the automated responder advising that they would carry out line checks and that it would take some time so was told to hang up. I have not heard anything since and the service has not improved. I have also tried to sign up to My Virgin Media but I am required to have a password or account number, neither of which I have. 

What do I need to do to get this resolved.

0 Kudos
Reply
  • 639
  • 68
  • 176
Argy
Rising star
86 Views
Message 2 of 5
Flag for a moderator

Re: Virgin Installation

Getting 54Mb sounds like you are connecting wirelessly and you are being restricted by your hardware

Likewise, the TV picture requires an HDMI connection between the Tivo and your TV as well as the correct setting on the Tivo setup pages.  If your TV is connected up by a SCART connector, then you will only get SD broadcasts

You will also only get a truly crisp picture on an HD channel however it is connected. 

 


Just another VM user trying to help, so no guarantees that my advice will work .
If my suggestion is helpful, please mark it as helpful; it may help others. Just want to say "Thanks"? That's the Kudos button.
0 Kudos
Reply
  • 15
  • 0
  • 0
Barry_P
Joining in
76 Views
Message 3 of 5
Flag for a moderator

Re: Virgin Installation

Argy

Thanks for your response.

Yes I am connecting wirelessly, I would be grateful if you could expand on what you mean by being restricted by my hardware. I am not hugely technically minded so if you could make it as simple as possible it would be very much appreciated.

The connection is with a HDMI cable with gold plated connectors and was working perfectly well previously so I cannot understand what the problem might be.

0 Kudos
Reply
  • 22.28K
  • 855
  • 3.24K
Superuser
Superuser
62 Views
Message 4 of 5
Flag for a moderator

Re: Virgin Installation

you are unlikely to get 200mbps consistanly over a wireless connection if at all. for that find of speed you need to connect with a network cable.

if using 2.4ghz 802.11b/g/n wireless 60mbps sounds about right. you'll need a new 802.11ac wireless card in the laptop/pc to get much faster.
0 Kudos
Reply
  • 15
  • 0
  • 0
Barry_P
Joining in
57 Views
Message 5 of 5
Flag for a moderator

Re: Virgin Installation

Thank-you very much for that information.

Looking on the internet I see that you can get dongles, would that be a better option rather than replacing the card?

0 Kudos
Reply