Menu
Reply
  • 14
  • 0
  • 0
Woburn
Joining in
190 Views
Message 1 of 5
Flag for a moderator

Very slow speeds

I am supposed to have (up to)150Mbs yet several speed tests with different companies..the average Download speed is around 40Mbs and the average upload speed is 26Mbs.... Why am I paying for 150 when I do not seem to be getting the product advertised. I have tried both on wireless and also running a USB cable,, same results.... Any suggestions????

0 Kudos
Reply
  • 9.49K
  • 652
  • 1.81K
Superuser
Superuser
161 Views
Message 2 of 5
Flag for a moderator

Re: Very slow speeds

i assume when you say USB cable you mean lan cable so a wired connection

post the upstream and downstream levels from the hub

is the problem 24/7 or just peak times

____________________

Tony
0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
140 Views
Message 3 of 5
Flag for a moderator

Re: Very slow speeds

Hi Woburn,

 

Thanks for taking the time to post on the community.

 

I'm sorry to read that you are experiencing slow broadband speeds.

 

I've checked your connection, the line and hub have come back as fine. There are no faults reported and the traffic on the network is running low, which is good.

 

I appreciate the tests you have completed so far, however the speeds are still the same. Can you complete a speed test whilst the Super Hub is in modem mode please? This will eliminate other devices connected. 

 

Let us know how you get on

Sam

 


New around here? To find out more about the Community check out our Getting Started guide


  • 14
  • 0
  • 0
Woburn
Joining in
119 Views
Message 4 of 5
Flag for a moderator

Re: Very slow speeds

Hi..

Sorry for the delay in responding.....

Anyway.. I am trying to send through as much information as possible to see if the problem can be fixed?

I did another download speed test this morning..

In normal mode is came up as Download 19.69...Upload 0.06   and then im Modem mode it came up as Download 21.49... Upload 1.94

I did the tests with Broadband Speedchecker.co.uk

Here are the Upstream and Downstream stats

Upstream Channels Lock Status Channel ID Frequency Modulation Tx Power Mode Channel Bandwidth Symbol Rate

Locked9039400000 HzATDMA48.5 dBmV16QAM6400000 Hz5120 Ksym/sec
NotLocked00 Hz 0 dBmV  0 Ksym/sec
NotLocked00 Hz 0 dBmV  0 Ksym/sec
Locked9225800000 HzATDMA48.0 dBmV16QAM6400000 Hz5120 Ksym/sec

Downstream Channels Lock Status Channel ID Frequency Modulation Rx Power RxMER Pre RS Errors Post RS Errors

Locked13298750000 Hz256 QAM3.5 dBmV 36.4 dB55286281
Locked9266750000 Hz256 QAM3.7 dBmV 36.2 dB35402302
Locked10274750000 Hz256 QAM3.6 dBmV 36.2 dB15012283
Locked11282750000 Hz256 QAM3.4 dBmV 36.2 dB17495311
Locked12290750000 Hz256 QAM3.4 dBmV 36.4 dB10493338
Locked14306750000 Hz256 QAM3.6 dBmV 36.4 dB11025328
Locked15314750000 Hz256 QAM3.7 dBmV 36.4 dB10927977
Locked16322750000 Hz256 QAM3.6 dBmV 36.4 dB11239

327

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
94 Views
Message 5 of 5
Flag for a moderator

Re: Very slow speeds

Hi Woburn,

 

Thanks for getting back to me and sorry for the late response.

 

I appreciate the tests you have completed, however the speeds are still low.

 

When you get chance can you complete another speed test whilst the Super Hub is in modem mode and the PC/laptop in Safe Mode with Networking please? 

 

Do you get these speeds if you try another device?

 

If you can use speedtest.net for testing > select the default server and post a link/screenshot of the results, that will be helpful.

 

Speak soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply