Menu
Reply
  • 87
  • 2
  • 18
Stratman1971
Up to speed
102 Views
Message 1 of 3
Flag for a moderator

Very slow speed lately.

My speed has never been anywhere near the 160Mbps I am paying for, but was just about good enough for my needs.

Lately, however, is has dropped to about 10 Mbps, and is almost unusable.

I called Virgin about it, and they said something about work being done in January to fix matters. 

Can this be right?

They are giving a reduced rate, but for this performance it should be free.

Network Log

First Time Last Time Priority Error Number Description
07/11/2016 16:34:18 GMT 07/11/2016 16:34:18 GMT Error (4) 68010302 DHCP WAN IP -
07/11/2016 16:33:38 GMT 07/11/2016 16:33:38 GMT Notice (6) 73050200 Received REG-RSP while in REG-HOLD1 state
07/11/2016 16:33:36 GMT 07/11/2016 16:33:36 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
07/11/2016 16:33:34 GMT 07/11/2016 16:33:34 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
07/11/2016 16:33:32 GMT 07/11/2016 16:33:32 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
07/11/2016 16:33:30 GMT 07/11/2016 16:33:30 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
07/11/2016 16:33:28 GMT 07/11/2016 16:33:28 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
07/11/2016 16:33:26 GMT 07/11/2016 16:33:26 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
07/11/2016 16:33:24 GMT 07/11/2016 16:33:24 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
07/11/2016 16:33:22 GMT 07/11/2016 16:33:22 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
07/11/2016 16:33:20 GMT 07/11/2016 16:33:20 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
07/11/2016 16:33:18 GMT 07/11/2016 16:33:18 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
07/11/2016 16:33:16 GMT 07/11/2016 16:33:16 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
07/11/2016 16:33:14 GMT 07/11/2016 16:33:14 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
07/11/2016 16:33:12 GMT 07/11/2016 16:33:12 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
07/11/2016 16:33:10 GMT 07/11/2016 16:33:10 GMT Critical (3) 82000600 Unicast Maintenance Ranging attempted -

 

[MOD EDIT: Personal and private information has been removed from this post. Please do not post personal or private information in your public posts. Please review the Forum Guidelines]

0 Kudos
Reply
  • 87
  • 2
  • 18
Stratman1971
Up to speed
76 Views
Message 2 of 3
Flag for a moderator

Re: Very slow speed lately.

What personal  information?

0 Kudos
Reply
  • 5.41K
  • 200
  • 324
Forum Team
Forum Team
44 Views
Message 3 of 3
Flag for a moderator

Re: Very slow speed lately.

Hello Stratman1971,

 

Thanks for posting and I'm sorry to learn you're experiencing slow speeds.

 

Yes there are upgrades being carried out in your area to support the increased demand for our service but this should only be causing slow speeds at certain times of the day. 

 

Can I confirm whether these speeds are constant and whether you're running a speed test through a wired or wireless connection?

 

Looking forward to hearing from you

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply