Menu
Reply
  • 22
  • 0
  • 3
antikewl
On our wavelength
250 Views
Message 1 of 8
Flag for a moderator

Very slow speed in Brighton BN2

Anyone else having problems with speed in Brighton BN2 over the past month? The service has been great for a long time, but I'm now constantly getting just 30-35Mbps, nowhere near the 150Mbps. I always used to get 120+.

 

0 Kudos
Reply

Helpful Answers
  • 10.94K
  • 238
  • 2.01K
Superuser
Superuser
351 Views
Message 2 of 8
Flag for a moderator
Helpful Answer

Re: Very slow speed in Brighton BN2

Hi Trevor,  Sorry to hear you only had 2 years trouble free since your last utilisation and upstream power level problems were fixed?

Same routine though:

  • Can be upto 12 days currently for ForumTeam Response.
  • In meantime you can optionally display your Hub model,firmware, Downstream and Upstream stats and Network Log.
  • As you're a old hand at this then you've obviously checked the speed degradation also occurs on wired connection and also not just at peak times? 

If you can post your full post code (but redact last character eg BN2 0G_  for privacy) then it might help other fellow Brightonians if you are experiencing a cable segment issue (eg utilisation or intermittent SNR) and not a CPE fault/your street drop?  

Regards Tony
"Life is a Binary Inspired Turing Computed Hologram"(don't PM or @Mention me - in case ignoring you offends)
  • 9.39K
  • 313
  • 1.01K
Forum Team
Forum Team
265 Views
Message 6 of 8
Flag for a moderator
Helpful Answer

Re: Very slow speed in Brighton BN2

Nice to see you back Tony.

 

Hello antikewl

 

Sorry you are suffering a few slow speeds, I must admit I fully expected to see high area traffic however it is pleasantly low. Area upstreams error free, line hub parameters all good. 

I notice that you are in modem only mode, is it worth trying a few devices sans router directly in the modem (may need a reboot afterwards by the way to get an IP)

With www.speedtest.net was that the default server by the way? 

 

Thank you

 

 

Nicola

Virgin Media Forum Team

All Replies
  • 10.94K
  • 238
  • 2.01K
Superuser
Superuser
352 Views
Message 2 of 8
Flag for a moderator
Helpful Answer

Re: Very slow speed in Brighton BN2

Hi Trevor,  Sorry to hear you only had 2 years trouble free since your last utilisation and upstream power level problems were fixed?

Same routine though:

  • Can be upto 12 days currently for ForumTeam Response.
  • In meantime you can optionally display your Hub model,firmware, Downstream and Upstream stats and Network Log.
  • As you're a old hand at this then you've obviously checked the speed degradation also occurs on wired connection and also not just at peak times? 

If you can post your full post code (but redact last character eg BN2 0G_  for privacy) then it might help other fellow Brightonians if you are experiencing a cable segment issue (eg utilisation or intermittent SNR) and not a CPE fault/your street drop?  

Regards Tony
"Life is a Binary Inspired Turing Computed Hologram"(don't PM or @Mention me - in case ignoring you offends)
  • 22
  • 0
  • 3
antikewl
On our wavelength
216 Views
Message 3 of 8
Flag for a moderator

Re: Very slow speed in Brighton BN2

 

Thanks for the response, Tony.

 

There were three Virgin Media vans parked outside my house this evening (one with the flashing lights on!) on my arrival home, so I tested my speed again this evening with some hope. Sadly, no change.

Yes, this doesn't seem to be the same as before. My ping seems fine, it just runs slowly all of the time. I hadn't set up a BQM, but I've done that now and will report back with any anomalies! Smiley Happy

As for the other info. My postcode is BN2 9Y_

Superhub:

Software Version   "V1.01.31"
Hardware Version   3.11

It's wired, to my main desktop computer, but running in Modem mode. There don't appear to be any faults with the connected Linksys router, but I'll double check that.

6078386211

This slow speed is consistent at all times of the day.

0 Kudos
Reply
  • 22
  • 0
  • 3
antikewl
On our wavelength
200 Views
Message 4 of 8
Flag for a moderator

Re: Very slow speed in Brighton BN2

Little update, rand a BQM and it seems pretty normal. http://www.thinkbroadband.com/ping/share/139ff06bcd4446a3b1c7a93d274bf734-25-02-2017.html

Still getting ~37Mbps this afternoon. Upload is fine at ~10.
0 Kudos
Reply
  • 10.94K
  • 238
  • 2.01K
Superuser
Superuser
190 Views
Message 5 of 8
Flag for a moderator

Re: Very slow speed in Brighton BN2

TBB BQM looks excellent (with sub 20ms average) and maximum latency.    However while you await another week for ForumTeam response then it's worth considering posting your Hub stats (including Operation Config), Downstream/Upstream + Network Log because 37Mbps consistently outside peak times suggests there are either configuration or local connection probs in addition to any utilisation(over subscription) issues? 

Regards Tony
"Life is a Binary Inspired Turing Computed Hologram"(don't PM or @Mention me - in case ignoring you offends)
  • 9.39K
  • 313
  • 1.01K
Forum Team
Forum Team
266 Views
Message 6 of 8
Flag for a moderator
Helpful Answer

Re: Very slow speed in Brighton BN2

Nice to see you back Tony.

 

Hello antikewl

 

Sorry you are suffering a few slow speeds, I must admit I fully expected to see high area traffic however it is pleasantly low. Area upstreams error free, line hub parameters all good. 

I notice that you are in modem only mode, is it worth trying a few devices sans router directly in the modem (may need a reboot afterwards by the way to get an IP)

With www.speedtest.net was that the default server by the way? 

 

Thank you

 

 

Nicola

Virgin Media Forum Team
  • 22
  • 0
  • 3
antikewl
On our wavelength
138 Views
Message 7 of 8
Flag for a moderator

Re: Very slow speed in Brighton BN2

Well, I'm not sure what has happened, but I switched back to the Superhub as router and everything seemed fine, so I reset the other router and we're now speedtestin' at 165mbps. So, it's definitely something our side, possibly a rogue setting somewhere. Anyway, the VM service is clearly working tip top, so thanks for that! Thanks for everyone suggestions, and apologies for starting a wild goose chase. Smiley Happy
  • 10.64K
  • 312
  • 654
Forum Team
Forum Team
122 Views
Message 8 of 8
Flag for a moderator

Re: Very slow speed in Brighton BN2

Hey antikewl,

Thanks for the update Smiley Happy

Good to hear that everything is back up and running as it should be.

Thanks for updating your thread, let us know if there's anything else we can help with.

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out