Menu
Reply
  • 2
  • 0
  • 1
AdamInTheUK
Joining in
133 Views
Message 1 of 4
Flag for a moderator

Very poor performance this evening (Speedtest and Ping)

This evening, I am receiving a barely usable service in DY1. I'd appreciate it if a member of staff at Virgin Media could have a look at my line. I have run the automated service status wizard thingy and it says no faults were detected. Below I post results from speedtest.net, a ping to bbc in command prompt and the downstream channel information.

Command prompt ping to BBC.co.uk:

Pinging bbc.co.uk [212.58.246.78] with 32 bytes of data:
Reply from 212.58.246.78: bytes=32 time=113ms TTL=53
Reply from 212.58.246.78: bytes=32 time=114ms TTL=53
Reply from 212.58.246.78: bytes=32 time=116ms TTL=53
Reply from 212.58.246.78: bytes=32 time=114ms TTL=53

Ping statistics for 212.58.246.78:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 113ms, Maximum = 116ms, Average = 114ms

Downstream channelsDownstream ChannelsDownstream Channels

 Speedtest results to local Wolverhampton Virgin Media server:

http://www.speedtest.net/my-result/5801129111

FYI I should be on the 200Mb download. I haven't had any problems for such a long time, but we have recently renewed the contract and it appears that it's gone down the pan since then.

There has been ongoing issues (spanning over several years) I believe in the DY1 area with it simply being overloaded. I'd greatly appreciate a response with any faults found in my area, or specifically on my line.

Thanks

Adam

 

[MOD EDIT: Subject heading changed to assist community]

  • 2
  • 0
  • 0
djx
Joining in
114 Views
Message 2 of 4
Flag for a moderator

Re: Very poor performance this evening (Speedtest & Ping)

Same here in DY8. 2mb download on a 50mb contract. Not happy!

0 Kudos
Reply
  • 2
  • 0
  • 0
djx
Joining in
114 Views
Message 3 of 4
Flag for a moderator

Re: Very poor performance this evening (Speedtest & Ping)

(double post)

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
52 Views
Message 4 of 4
Flag for a moderator

Re: Very poor performance this evening (Speedtest & Ping)

Hi AdamInTheUK,

 

Thanks for taking the time to post on the community.

 

I'm sorry to see that you are having issues with your broadband connection.

 

I've taken a look at your connection, the line and hub have come back as fine. There are no faults reported and the network segment is running stable.

 

Are you still having this issue with the broadband speeds and high ping? If so can you create a Broadband Quality Monitor for us to check the performance of your connection and re-post a ping/trace route please?

 

Hope to hear from you soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply