Menu
Reply
  • 10
  • 0
  • 1
Manicmike500
Tuning in
82 Views
Message 1 of 4
Flag for a moderator

Very poor broadband

Hi,

Tonight I have seen a dramatic reduction in my broadband speed on Vivid 200.  I first noticed it using wifi, so I switched to wired yielding the same results.  I have a super hub 3 in modem mode.  I have also switched the super hub back to router mode with exactly the same results.

There is nothing listed on service status to highlight an issue here, but having run speed tests for several hours with erratically different speeds with nothing more than 112 at the peak, I do not seem to be finding anything that explains the sudden drop.  

Is anyone else experiencing similar issues this evening?

I have rebooted all devices and restored devices but to no avail.  Any other suggestions would be gratefully received.

  • 8
  • 0
  • 5
lloydee1983
Tuning in
65 Views
Message 2 of 4
Flag for a moderator

Re: Very poor broadband

I'm also having problems, I'm only getting 2/3 Mbps down and paying £32.25 for 50mbps , their support lines are always busy no one to talk to about it. Talk about a nice deal hey , should of gone with sky when I had the chance.
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
35 Views
Message 3 of 4
Flag for a moderator

Re: Very poor broadband

Hiya Manicmike500,

 

Thanks for posting back on the community. It's nice to have you here.

 

Sorry to learn that you are having issues with your broadband speeds.

 

I've taken a look at your connection, the line and hub have come back as fine. There are no faults reported and the traffic on the network is running low, which is good.

 

If the speeds are still low, have you tried a speed test direct to the Hub without your equipment attached to see if there is a difference?

Is it just during the evenings you notice this or can it be during the daytime also?

 

Let us know how you get on

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 113
  • 1
  • 32
sgt
Up to speed
28 Views
Message 4 of 4
Flag for a moderator

Re: Very poor broadband

Exactly  the  same  issue here with 200 mbs  mind  you at  peak time it's  been going on for the  last  9 months.  Virgin say  there  is a fault  but a  helpful tech has  informed  me the  real problem is  over  utilisation it's supposed t o be addressed by  tomorrow  but  the  upgrade time has  already been  put back at  least  six times overthe  last  6  months  and  frankly I don't believe them any  more.

0 Kudos
Reply