Menu
Reply
  • 4
  • 0
  • 2
CatwalkGhost
Tuning in
463 Views
Message 1 of 12
Flag for a moderator

Very low upload speed in area 15

Have been experiencing speed issues for about a week, and this weekend things got really awful Download speed is pretty low (avg 50Mbps), but upload speed is abysmally low (0.3–0.4 Mbps).

 

I'm using VIVID 150 Optical Fibre.

 

Trying to call support and use online chat but getting no answer at all. 

 

  • 9.02K
  • 760
  • 1.88K
Superuser
Superuser
458 Views
Message 2 of 12
Flag for a moderator

Re: Very low upload speed in area 15

How are you connecting wired or wirelessly?

If wireless, try wired directly to the hub with a Cat 5e cable or better with a device equiped with a gigabit ethernet network card.

Posting some basic diagnostic info may help.

Navigate to the hub's GUI using http://192.168.100.1
Don't log in, click the Router Status button in the top right of the screen.
Copy \ Paste the Downstream, Upstream, and Network Logs.

Don't worry about the formatting.

  • 4
  • 0
  • 2
CatwalkGhost
Tuning in
448 Views
Message 3 of 12
Flag for a moderator

Re: Very low upload speed in area 15

Hi and thanks for the reply.

I've tried three types of connection: Wireless 2G, Wireless 5G and Wired connection. So far, the fastest speed I got was on Wireless 2G connection (upload around 0.5 Mbps). The speed test history is below:

Speed Test HistorySpeed Test History

 

 I'm using a late 27" 2015 iMac, so the network card is not an issue Smiley Wink

The logs are as follows:

Downstream:

Downstream
DS-1 DS-2 DS-3 DS-4 DS-5 DS-6 DS-7 DS-8
Frequency (Hz) 267000000 275000000 283000000 291000000 299000000 307000000 315000000 323000000
Lock Status(QAM Lock/FEC Sync/MPEG Lock) Locked Locked Locked Locked Locked Locked Locked Locked
Channel ID 13 14 15 16 17 18 19 20
Modulation 256QAM 256QAM 256QAM 256QAM 256QAM 256QAM 256QAM 256QAM
Symbol Rate (Msym/sec) 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000
Interleave Depth I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17
Power Level (dBmV) 4.25 4.59 4.59 4.77 4.90 4.90 4.79 4.74
RxMER (dB) 37.09 37.36 37.36 37.09 37.94 37.94 37.94 37.94
Pre RS Errors 520 478 924 327 324 295 944 322
Post RS Errors 285 296 890 290 323 294 944 316

Upstream:

Upstream
US-1 US-2 US-3 US-4
Channel Type 2.0 N/A N/A 2.0
Channel ID 34 N/A N/A 36
Frequency (Hz) 39400000 N/A N/A 25800000
Ranging Status Success Other Other Success
Modulation 16QAM N/A N/A 16QAM
Symbol Rate (Sym/sec) 5120000 N/A N/A 5120000
Mini-Slot Size 4 N/A N/A 4
Power Level (dBmV) 43.50 N/A N/A 41.50
T1 Timeouts 0 0 0 0
T2 Timeouts 0 0 0 0
T3 Timeouts 10 0 0 1
T4 Timeouts 0 0 0 0

Network log:


First Time Last Time Priority Error Number Description
10/12/2016 17:01:54 GMT 10/12/2016 17:01:54 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
10/12/2016 17:01:53 GMT 10/12/2016 17:01:53 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
10/12/2016 16:59:52 GMT 10/12/2016 16:59:52 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
10/12/2016 16:58:38 GMT 10/12/2016 16:58:38 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
10/12/2016 16:52:13 GMT 10/12/2016 16:52:13 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
10/12/2016 16:52:12 GMT 10/12/2016 16:52:12 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
10/12/2016 16:50:35 GMT 10/12/2016 16:50:35 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
10/12/2016 16:48:33 GMT 10/12/2016 16:48:33 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
10/12/2016 16:48:32 GMT 10/12/2016 16:48:32 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
10/12/2016 16:48:31 GMT 10/12/2016 16:48:31 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
10/12/2016 16:48:04 GMT 10/12/2016 16:48:04 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
10/12/2016 16:47:44 GMT 10/12/2016 16:47:44 GMT Error (4) 68010302 DHCP WAN IP - 82.47.234.238
10/12/2016 16:46:52 GMT 10/12/2016 16:46:52 GMT Error (4) 68000407 TOD established
Time Not Established Time Not Established Notice (6) 84000510 Downstream Locked Successfully
10/12/2016 16:44:38 GMT 10/12/2016 16:44:38 GMT Warning (5) 66050310 Auth Success - Web login successful.
10/12/2016 16:39:07 GMT 10/12/2016 16:39:07 GMT Warning (5) 66050310 Auth Success - Web login successful.
10/12/2016 16:35:54 GMT 10/12/2016 16:35:54 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
10/12/2016 16:34:41 GMT 10/12/2016 16:34:41 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
10/12/2016 16:34:40 GMT 10/12/2016 16:34:40 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
10/12/2016 16:34:39 GMT 10/12/2016 16:34:39 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out

 

Thanks again

 

 

0 Kudos
Reply
  • 9.02K
  • 760
  • 1.88K
Superuser
Superuser
439 Views
Message 4 of 12
Flag for a moderator

Re: Very low upload speed in area 15

Power levels and SNR look fine.

However, There are quite a few T3 errors in your logs suggesting an upstream impairment such as noise on your local segment.

You will need to contact VM for resolution, either by waiting here about a week until a VM Forum Team Member picks up the thread, or give them a call on 150 from a VM line or 0345 454 1111 for a quicker response.

  • 4
  • 0
  • 2
CatwalkGhost
Tuning in
432 Views
Message 5 of 12
Flag for a moderator

Re: Very low upload speed in area 15

Thanks for help griffin.

Have been having difficulty getting in touch with support today too. Lines are super busy. Chat is too. Also ran several instances of service status test.

Will keep trying. Is there anything I can try doing in the meantime?

Thanks for your help.

0 Kudos
Reply
  • 7
  • 0
  • 3
Darkphen
Tuning in
424 Views
Message 6 of 12
Flag for a moderator

Re: Very low upload speed in area 15

Hello all,

 

Same here, area 15 on Vivid 100. I can't go higher than 4M on download.

A lot of Lost MDD Timeout / RCS Partial Service in the network logs.

 

Tried reaching the customer service but they seem quite busy. 

0 Kudos
Reply
  • 9.02K
  • 760
  • 1.88K
Superuser
Superuser
418 Views
Message 7 of 12
Flag for a moderator

Re: Very low upload speed in area 15


CatwalkGhost wrote:

Thanks for help griffin.

Have been having difficulty getting in touch with support today too. Lines are super busy. Chat is too. Also ran several instances of service status test.

Will keep trying. Is there anything I can try doing in the meantime?

Thanks for your help.


No problem, glad to help.

There is not much you can do . It might be worth checking the coax cable from the hub to the cable entry point for obvious signs of damage and all connectors are hand tight.

 

  • 7
  • 0
  • 3
Darkphen
Tuning in
594 Views
Message 8 of 12
Flag for a moderator

Re: Very low upload speed in area 15

Got the customer service, it is an issue area wide.

Apparently it won't be fixed before at least a couple of days.

  • 30
  • 1
  • 5
thelion
On our wavelength
403 Views
Message 9 of 12
Flag for a moderator

Re: Very low upload speed in area 15

We wait with baited breath that virgin will fix broadband in 2 days  Smiley LOL

0 Kudos
Reply
  • 3
  • 0
  • 1
filipvisnjic
Tuning in
231 Views
Message 10 of 12
Flag for a moderator

Re: Very low upload speed in area 15

This problem (or area wide upgrade as the CS call it) has been going on for weeks now. It first started about 3-4 weeks ago with constant service disruption and for the last 2 weeks with upload speed being nowhere near to what they should be. Download speed is ok, getting 54mbits a sec but upload doesn't go above 0.35mbits/s. 

I spoke to CS about this on the 7th Dec (not to mention 4-5 calls in the weeks leading up to this), and I was being assured that the upgrade will be complete by the 9th and upload speeds should return to normal. Its now 15th and still no improvement. 

I attach speed report for the last few days and would love to know if this is at all going to get fixed. I am unable to upload things, have video calls, etc..anything that requires decent (reasonable) upload speed.

Thanks.

IMG_2151.jpg