Menu
Reply
  • 6
  • 1
  • 0
Mitch256
Tuning in
257 Views
Message 1 of 8
Flag for a moderator

Very low speeds on Vivid 200

Getting quite frustrated now after spending hours on the phone to Virgin with no resolution.

I'm currently on Vivid 200 but have recently only been getting download speeds averaging 7 Mbps, with the very rare high of 25 Mbps on a wired connection and nothing else connected.

Any help or advice for this would be great. I'd even welcome information on what to say when calling up to actually get the call centre to resolve this problem.

Thanks in advance.
0 Kudos
Reply

Helpful Answers
  • 7.2K
  • 173
  • 420
Forum Team
Forum Team
252 Views
Message 6 of 8
Flag for a moderator
Helpful Answer

Re: Very low speeds on Vivid 200

Hi Mitch256, 

 

Just a quick update on fault ref F004817704 for SNR and FECS.

 

The engineers are still working on the issue and we should have more news after 28/10/2016. 

 

I will continue to keep an eye on this issue for you and will let you know as soon as I know more. 

 

Speak to you soon. 

 

Emma


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply

All Replies
  • 6
  • 1
  • 0
Mitch256
Tuning in
221 Views
Message 2 of 8
Flag for a moderator

Re: Very low speeds on Vivid 200

No one has a solution or suggestion?
0 Kudos
Reply
  • 32
  • 0
  • 0
mrhuseyin
Tuning in
211 Views
Message 3 of 8
Flag for a moderator

Re: Very low speeds on Vivid 200

Im having the same problem here too, speeds ranging from 5-23mbps, seriously do not know what is causing this heavy drop in speed

0 Kudos
Reply
  • 7.2K
  • 173
  • 420
Forum Team
Forum Team
164 Views
Message 4 of 8
Flag for a moderator

Re: Very low speeds on Vivid 200

Hi Mitch256, 

 

Thanks for getting in touch, I'm sorry to see you have been having trouble with your connection. 

 

I have taken a look and it seems there is a couple of things going on here. Firstly it seems you are affected by fault ref F004817704 for SNR and FECS (Signal to Noise Ratio and Forward Error Corrections). The engineers are aware and hope to have this resolved by 24/10/2016. 

 

The other thing I can see is a fault for slow speeds during peak times, ref F004629687, this is currently with the planning team so I don't have a lot of information on this currently. We should have more news after 07/12/2016.

 

I have popped the details across to the team that deal with this sort of issue and they will contact you as soon as they can with more information. 

 

Apologies that I do not have better news for you at this time. I will let you know as soon as i know more on the SNR issue. 

 

All the best

 

Emma


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 7.2K
  • 173
  • 420
Forum Team
Forum Team
158 Views
Message 5 of 8
Flag for a moderator

Re: Very low speeds on Vivid 200

Hi mrhuseyin, 

 

Thank you for also getting in touch, I am sorry to see you have also had trouble with your speeds.

 

I have taken a look and it seems that you are affected by fault ref F004391015 for slow speeds at peak times. I don't have a lot of news on this currently as the planning team are currently looking into the best way to proceed with the fault. We should know more after 26/10/2016.

 

I have popped the details across to the team that deals with this sort of issue and they will contact you as soon as they can with some more information. 

 

I am sorry that I do not know more about the fault at this time.

 

Many thanks

 

Emma

 


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 7.2K
  • 173
  • 420
Forum Team
Forum Team
253 Views
Message 6 of 8
Flag for a moderator
Helpful Answer

Re: Very low speeds on Vivid 200

Hi Mitch256, 

 

Just a quick update on fault ref F004817704 for SNR and FECS.

 

The engineers are still working on the issue and we should have more news after 28/10/2016. 

 

I will continue to keep an eye on this issue for you and will let you know as soon as I know more. 

 

Speak to you soon. 

 

Emma


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 6
  • 1
  • 0
Mitch256
Tuning in
115 Views
Message 7 of 8
Flag for a moderator

Re: Very low speeds on Vivid 200

Hi Emma,

Thank you for your help regarding this matter. Hopefully it will be completely resolved sooner rather than later.

Do you know if I'm entitled to any refund for the months that the service I'm paying a premium for hasn't been provided?

Thanks,

Mitch
0 Kudos
Reply
  • 5.93K
  • 159
  • 415
Forum Team
Forum Team
58 Views
Message 8 of 8
Flag for a moderator

Re: Very low speeds on Vivid 200

Hi there Mitch,

 

Hope you don't mind me responding on behalf of Emma as she is currently out of office.

 

I've double checked the account for an update regarding the fault and this has now been pushed back for review on the 10th of November.

 

I'll keep this conversation open for us to come back to you with an update after this date.

 

I've also sent you a private message for us to chat some more about this.

 

You can locate my message by clicking on the envelope icon near the top right corner of the Community page.

 

Speak to you soon,

 

Nat_J


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply