Menu
Reply
  • 101
  • 0
  • 3
croma
On our wavelength
87 Views
Message 1 of 5
Flag for a moderator

VIVO200 very slow service in NP18

VIVO200 very slow in NP18 area , speed down to 20-30mb ,

Can someone from VM have a look or advise please .

Win7 PC .

Thanks

 

0 Kudos
Reply
  • 101
  • 0
  • 3
croma
On our wavelength
84 Views
Message 2 of 5
Flag for a moderator

Re: VIVO200 very slow service in NP18

Can somebody look into the problem with my connection please and let me know when it will be fixed?

Thanks

PS . PC is wired directly to the VM router .
0 Kudos
Reply
  • 101
  • 0
  • 3
croma
On our wavelength
70 Views
Message 3 of 5
Flag for a moderator

Re: VIVO200 very slow service in NP18

Speed down to 4mb now !!!
0 Kudos
Reply
  • 5.37K
  • 273
  • 1.18K
Superuser
Superuser
60 Views
Message 4 of 5
Flag for a moderator

Re: VIVO200 very slow service in NP18

Will take around 1-2 weeks from the date of your last post, for a reply from the VM forum team.
~~~~~~~~~~~~~~~~~~~~~~~~~
All posts made are personal opinions as I do not work for VirginMedia.
Kudo's a post if you find it useful and want to say thanks
Mark a post as a helpful answer if it answers your question

0 Kudos
Reply
  • 101
  • 0
  • 3
croma
On our wavelength
47 Views
Message 5 of 5
Flag for a moderator

Re: VIVID 200 very slow service in NP18

thank you , will raise a fault in the morning, round this time last year same happend same issue ,it took a month and several engineer and team leaders to resolve issue .

0 Kudos
Reply