Menu
Reply
  • 5
  • 0
  • 0
KIA_Denyer
Joining in
247 Views
Message 1 of 10
Flag for a moderator

VIVID Gaming 200 Performance Issues (Area 20)

Had Virgin Media turned on 29th Jan and am paying for the VIVID Gaming 200 package but am not even getting the top download speeds of the lowest package.  I can see that a number of people have reported this for area 20 and I was awaiting those fixes to see if this resolved my issue but this doesn't seem to be the case.

I have a new router, setup by an engineer who was here for 15 mins at most and left before it was activated, leaving the box internally very loose on the wall and the one outside open and unprotected.  I then had to ring up as after an hour the internet was still not working, not sure what I paid £40 exactly.

While the ping and upload are both good the download has climbed from 30 to 44 and has gone no further which is fine if I was paying for the lowest package.  

I work in IT so understand the equipment and tested everything my end and had this issue before as previous properties with Virgin.  Please could someone from Virgin review and response.

Router logs below.

Cable Modem Status Item Status Comments

Acquired Downstream Channel(Hz)
298750000
Locked
Ranged Upstream Channel(Hz)
39400000
Locked
Provisioning State
Online

 

Downstream bonded channels Channel Frequency(Hz) Power
(dBmV) SNR
(dB) Modulation Channel ID

1298750000-438.9256 qam17
2322750000-3.738.9256 qam20
3314750000-3.738.9256 qam19
4306750000-438.9256 qam18
5290750000-3.938.6256 qam16
6282750000-3.738.6256 qam15
7274750000-3.538.9256 qam14
8266750000-3.438.6256 qam13
9258750000-3.438.9256 qam12
10250750000-3.238.9256 qam11
11242750000-3.238.9256 qam10
12234750000-338.9256 qam9
13226750000-2.738.9256 qam8
14218750000-2.740.3256 qam7
15210750000-2.238.9256 qam6
16202750000-2.240.3256 qam5
17194750000-2.240.9256 qam4
18186750000-1.740.3256 qam3
19178750000-1.740.3256 qam2
20170750000-1.540.3256 qam1

 

Upstream bonded channels Channel ID Frequency(Hz) Mode Power
(dBmV) Modulation Channel Bandwidth(Hz) Symbol Rate (ksps)

4639400000ATDMA5064 qam64000005120
4546200000ATDMA5064 qam64000005120

 

Operational Configuration General Configuration Value

Network access
Enabled
Maximum Number of CPEs
1
Baseline Privacy
Enabled
Docsis Mode
Docsis30
Config file
V42997a858765887c.cm
Primary Downstream Service Flow
SFID39017
Max Traffic Rate230426000
Primary Upstream Service Flow
SFID39016
Max Traffic Rate22000000

 

Network Log Date And Time Error Number Event Description

1970-01-01 00:01:26.0084020200Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
1970-01-01 00:01:26.0084020300MDD message timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-29 14:52:39.0068010100DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.0;CM-VER=3.0;
1970-01-01 00:01:27.0084020200Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
1970-01-01 00:01:28.0084020300MDD message timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
1970-01-01 00:01:27.0084020200Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
1970-01-01 00:01:27.0084020300MDD message timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-29 15:33:32.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-29 15:33:59.0069010200SW Download INIT - Via Config file
2017-01-29 15:41:34.0069010900Disruption during SW download - Power Failure
2017-01-29 15:41:38.0069010200SW Download INIT - Via Config file
2017-01-29 15:53:42.0069011200SW download Successful - Via Config file
2017-01-29 22:11:27.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-02-03 16:49:10.0068010100DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-02-04 02:02:42.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-02-04 06:57:11.0068010100DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-02-04 09:25:12.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-02-04 14:01:11.0068010100DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-02-04 21:05:14.0068010400DHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-02-06 18:48:20.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
  • 4.31K
  • 91
  • 280
Moderator
Moderator
199 Views
Message 2 of 10
Flag for a moderator

Re: VIVID Gaming 200 Performance Issues (Area 20)

Hi KIA_Denyer

Welcome to the community and apologies for the late reply here. I've run some checks on your connection to get this looked into and everything looks healthy with your hub/network segment . Traffic on your cable all looks great and the power levels look fine. Are you still experiencing any issues? When testing your speed are you connected wired or wireless?

Speak soon,

Ty


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply
  • 5
  • 0
  • 0
KIA_Denyer
Joining in
192 Views
Message 3 of 10
Flag for a moderator

Re: VIVID Gaming 200 Performance Issues (Area 20)

Afraid so Ty.  Still paying for 200, still getting 40.

0 Kudos
Reply
  • 5
  • 0
  • 0
KIA_Denyer
Joining in
170 Views
Message 4 of 10
Flag for a moderator

Re: VIVID Gaming 200 Performance Issues (Area 20)

2 Weeks and still no help. Any Virgin Staff going to review?

0 Kudos
Reply
  • 28
  • 1
  • 3
Mufc-1972
On our wavelength
163 Views
Message 5 of 10
Flag for a moderator

Re: VIVID Gaming 200 Performance Issues (Area 20)

Highly unlikely. I'm having same isssue with my vivid 200 gamer . Crap speeds . Virgin don't want to know . I have a PS4 wired right next to hub 3.0 and I'm lucky if I get 40mb DL and 8mb UP  .

pathetic

0 Kudos
Reply
  • 10.82K
  • 308
  • 632
Forum Team
Forum Team
142 Views
Message 6 of 10
Flag for a moderator

Re: VIVID Gaming 200 Performance Issues (Area 20)

Evening KIA_Denyer,

 

Thanks for getting back to us and apologies for the late reply.

 

As Ty mentioned the network segment is running stable and healthy with no issues.

 

Were the speed tests completed through a wired or wireless connection?

 

Are you able to complete a speed test whilst the Hub is in modem mode please? This will eliminate other devices connected.

 

Let me know how you get on

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 5
  • 0
  • 0
KIA_Denyer
Joining in
136 Views
Message 7 of 10
Flag for a moderator

Re: VIVID Gaming 200 Performance Issues (Area 20)

Hi Sam,

Thank you for getting back to me, I understand Ty advised the network is stable but its frustrating to not be given any further help when there is clearly an issue.

 

The tests have been performed on a cabled connection trying multiple cat 5e cables.  I have put the Hub in modem mode and repeated the tests.  Here are the results.

2017-02-21 23_00_46-192.168.100.1__modem_settings&mid=Modem.png

 

0 Kudos
Reply
  • 10.66K
  • 313
  • 657
Forum Team
Forum Team
111 Views
Message 8 of 10
Flag for a moderator

Re: VIVID Gaming 200 Performance Issues (Area 20)

Hey KIA_Denyer,

Thanks for getting back to us Smiley Happy

Sorry to hear that Modem Mode hasn't helped, does putting your PC into Safe Mode alter the results at all? Also, do you record fluctuations at different times of the day / night?

Catch up with you again soon,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 5
  • 0
  • 0
KIA_Denyer
Joining in
99 Views
Message 9 of 10
Flag for a moderator

Re: VIVID Gaming 200 Performance Issues (Area 20)

Hi Heather,

So I have not completed any of the tests you have requested as today when I have tested I have the following which I am obviously very happy with. 

 Nothing on my infrastructure has changed since my last test and I test everyday.  Looks like the issue is most definitely Virgin medias side and I hope these speeds are here to stay.

0 Kudos
Reply
  • 9.42K
  • 315
  • 1.01K
Forum Team
Forum Team
82 Views
Message 10 of 10
Flag for a moderator

Re: VIVID Gaming 200 Performance Issues (Area 20)

Hello KIA_Denyer

 

Thanks for letting us know, well pleased you are getting good speeds, nothing on our infrastructure has changed either so all in all a bit of a puzzle, there are normally more questions than answers lol, fingers crossed it is here to stay.

 

Take care

Nicola

Virgin Media Forum Team
0 Kudos
Reply