Menu
Reply
  • 73
  • 0
  • 4
daysofspeed
On our wavelength
119 Views
Message 1 of 3
Flag for a moderator

VIVID 200 Optical Fibre - sub 10Mbps performance

Have a VIVID 200 Optical Fibre package - experiencing sub 10Mbps "performance" rebooted, ran your online test - nothing.

Assuming it's being throttled, sorry not going to fork out extra for "VIVID 200 Gamer" - what a cunning wheeze that is - to get decent level of service.

Anything I can add here to see what's up?

 

0 Kudos
Reply
  • 73
  • 0
  • 4
daysofspeed
On our wavelength
94 Views
Message 2 of 3
Flag for a moderator

Re: VIVID 200 Optical Fibre - sub 10Mbps performance

100Mbps today. Still half what I'm paying for and obviously being throttled. Poor service as the norm it appears.

0 Kudos
Reply
  • 10.82K
  • 308
  • 632
Forum Team
Forum Team
64 Views
Message 3 of 3
Flag for a moderator

Re: VIVID 200 Optical Fibre - sub 10Mbps performance

Hi daysofspeed,

Thanks for taking the time to post on the community.

Sorry to read you are experiencing slow broadband speeds. I know how frustrating this can be.

I've taken a look at your connection, the line and hub have come back as fine. There are no faults reported and the traffic on the network is running low, which is good.

Are you using any powerline adaptors at all or another router?

Were the speed tests you completed through a wired or wireless connection? If wireless can you try wired direct to the Super Hub to see if there is a difference please?

Let us know how you get on
Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply