Menu
Reply
  • 18
  • 0
  • 0
Jitsuka
On our wavelength
192 Views
Message 1 of 14
Flag for a moderator

VIVID 200 Gamer only getting 30mb Down at best

Hi Folks, Currently on the 200 Gamer Package but have been receiving pretty low speeds. I am in area 11. Getting about: 20-30mb Down, 18mb Up (offpeak) 7-10mb Down, 16mb Up (peak) Think I received 200 Up / 20 Down for about 5 mins when first joining a couple of weeks ago. Have I been duped? While they were certainly slower, Vodafone Broadband was a constant speed (Faster & cheaper than this).
0 Kudos
Reply
  • 9.34K
  • 797
  • 1.96K
Superuser
Superuser
184 Views
Message 2 of 14
Flag for a moderator

Re: VIVID 200 Gamer only getting 30mb Down at best

How are you connecting wired or wirelessly?

If wireless, try wired directly to the hub with a Cat 5e cable or better with a device equiped with a gigabit ethernet network card.

0 Kudos
Reply
  • 18
  • 0
  • 0
Jitsuka
On our wavelength
179 Views
Message 3 of 14
Flag for a moderator

Re: VIVID 200 Gamer only getting 30mb Down at best

Hey, I'm using at Cat 7 cable. That's also what I was using when I originally got the 209
0 Kudos
Reply
  • 9.34K
  • 797
  • 1.96K
Superuser
Superuser
177 Views
Message 4 of 14
Flag for a moderator

Re: VIVID 200 Gamer only getting 30mb Down at best

Posting some basic diagnostic info may help.

Navigate to the hub's GUI using http://192.168.100.1
Don't log in, click the Router Status button in the top right of the screen.
Copy \ Paste the Downstream, Upstream, and Network Logs.

Don't worry about the formatting, but do obscure personal information like your WAN IP address.

0 Kudos
Reply
  • 10
  • 0
  • 0
Kruger81
Tuning in
152 Views
Message 5 of 14
Flag for a moderator

Re: VIVID 200 Gamer only getting 30mb Down at best

I have the same issue also in area 11 with the same package. Just spent 1 hour and 15 minutes on the phone with VM and after a few reboots and resets and them accessing my pc to do the speed tests themselves and restarting my laptop in safe mode and back to normal and switching from router mode to modem mode a few times the result it's still the same I am still getting between 10Mbps and 19Mbps download and 14 sometimes 15 upload when I should be getting 200 download and 20 upload. Was told that it's due to usage... well it's not when I got the vivid 200 gamer was told that fair usage policy didn't apply and even if it would, would only cap the upload speed, also over the last 24 hours I only used 10GB of data transfer (both download and upload) never had issues like this until 1 week ago, lost Internet connectivity for about 3 hours and after a lot of failed connections the router eventually got to connect. VM get a grip... I am paying over £50 a month for 20mbps download at best...
0 Kudos
Reply
  • 5.63K
  • 287
  • 1.24K
Superuser
Superuser
149 Views
Message 6 of 14
Flag for a moderator

Re: VIVID 200 Gamer only getting 30mb Down at best

@Kruger81

The gamer package is exempt from download and upload TRAFFIC MANAGEMENT as in direct interference from VM.

However it is still subject to the hardware used to deliver it and the usage of the area, where contention/over utilization come in.

While they have similar effects, they are two different things, and that's where the confusion is.
~~~~~~~~~~~~~~~~~~~~~~~~~
All posts made are personal opinions as I do not work for VirginMedia.
Kudo's a post if you find it useful and want to say thanks
Mark a post as a helpful answer if it answers your question

  • 10
  • 0
  • 0
Kruger81
Tuning in
143 Views
Message 7 of 14
Flag for a moderator

Re: VIVID 200 Gamer only getting 30mb Down at best

Hardware wise it's a super hub 3.
And it was working fine delivering 200mbps (sometimes 200+) up until a week ago. After the day that it lost connection for about 3 hours never got to get the same speeds again. VM support did loads of tests on my hardware and couldn't find any fault. This morning speed was up to 130mbps but still it's not what I am paying for... and most likely will drop to the same 20mbps later on. In about 7 years of VM broadband usage I had issues like this. I am starting to get the impression (due to the amount of recent posts here and in other forums) that something is going on on VM side (maintenance or something similar) that we are not being told to avoid VM to make discounts while the issue is ongoing...
0 Kudos
Reply
  • 5.63K
  • 287
  • 1.24K
Superuser
Superuser
141 Views
Message 8 of 14
Flag for a moderator

Re: VIVID 200 Gamer only getting 30mb Down at best

Wasn't referring to the hub3, was referring to the hardware up the line. Line cards /CMTS etc
~~~~~~~~~~~~~~~~~~~~~~~~~
All posts made are personal opinions as I do not work for VirginMedia.
Kudo's a post if you find it useful and want to say thanks
Mark a post as a helpful answer if it answers your question

0 Kudos
Reply
  • 10
  • 0
  • 0
Kruger81
Tuning in
131 Views
Message 9 of 14
Flag for a moderator

Re: VIVID 200 Gamer only getting 30mb Down at best

I understand but let's not forget that we are not talking about dsl lines we are talking about fibre optic, where a single fibre optic cable can reach easily speeds of 20+ terabytes per second.
Also some people in my area reference seem to be getting letters from VM warning of possible disruptions to the service due to planned maintenance and/or upgrade of the cable. And in that case I would understand the issue and not complain about it, however I have not received such a letter (get loads of letters offering mobile and tv packages) awning of possible disruptions.
0 Kudos
Reply
  • 5.63K
  • 287
  • 1.24K
Superuser
Superuser
120 Views
Message 10 of 14
Flag for a moderator

Re: VIVID 200 Gamer only getting 30mb Down at best

You realise your connection is not fibre optic right? It's copper coax.

It's fibre to a point. But not to your property and that's why issues like over utilization can and do pop up (and the point the line card has finite bandwidth regardless)
~~~~~~~~~~~~~~~~~~~~~~~~~
All posts made are personal opinions as I do not work for VirginMedia.
Kudo's a post if you find it useful and want to say thanks
Mark a post as a helpful answer if it answers your question

0 Kudos
Reply