Menu
Reply
  • 1
  • 0
  • 0
APenman
Just joined
141 Views
Message 1 of 6
Flag for a moderator

VIVID 200 - Area 04 - Slow Broadband speed

Hello,

Just been on the phone for about 2 hours today, trying to sort out this problem Smiley Happy.

I have been having issues all this week and earlier today I performed a speed test to find I was receiving between 90-100 Mbps.

Performed the standard set of instructions for issues, turn off/on, reset to factory defaults, spent two hours on phone to go through a fluctuation of 20Mpbps, then 120Mbps and now left with 20Mbps Smiley Sad.

Having a new HUB 3.0 sent out later this week, as it may be a problem with the HUB. Gutted I am left with 20Mbps though now, can anyone offer any advice? I have captured relevant HUB info below.

Any help is greatly appreciated

Following hub information:

Cable Modem Status Item Status Comments

Acquired Downstream Channel(Hz)
  299000000
  Locked
Ranged Upstream Channel(Hz)
  46200000
  Locked
Provisioning State
  Online
 

 

Downstream bonded channels Channel Frequency(Hz) Power
(dBmV) SNR
(dB) Modulation Channel ID

1  299000000  2.5  36.3  256 qam  35
2  323000000  2.9  37.6  256 qam  38
3  315000000  2.7  36.3  256 qam  37
4  307000000  2.5  36.3  256 qam  36
5  291000000  1.5  35.7  256 qam  34
6  283000000  1  35  256 qam  33
7  275000000  1.2  35  256 qam  32
8  267000000  1.5  35  256 qam  31
9  259000000  1.5  34.9  256 qam  30
10  251000000  1.5  34.4  256 qam  29
11  243000000  1.5  34.3  256 qam  28
12  235000000  1.7  34.3  256 qam

  27

 

Upstream bonded channels Channel ID Frequency(Hz) Mode Power
(dBmV) Modulation Channel Bandwidth(Hz) Symbol Rate (ksps)

33  46200000  ATDMA  40.8  16 qam  6400000  5120
35  32600000  ATDMA  40.8  16 qam  6400000  5120

 

Operational Configuration General Configuration Value

Network access
  Enabled
Maximum Number of CPEs
  1
Baseline Privacy
  Enabled
Docsis Mode
  Docsis30
Config file
  V0dea97109ea7aa00.cm
Primary Downstream Service Flow 
SFID  65809
Max Traffic Rate  230000000
Primary Upstream Service Flow 
SFID  9991
Max Traffic Rate  12700000

 

Network Log Date And Time Error Number Event Description

2016-12-18 10:58:06.0068010100DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-19 18:26:20.0068010400DHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-21 19:59:53.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-22 18:43:27.0068010100DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-23 14:26:23.0068010400DHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-25 12:02:32.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-28 04:26:22.0068010100DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-28 04:47:22.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-28 19:26:22.0068010100DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-29 10:26:25.0068010400DHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-01 15:26:25.0068010100DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-02 00:55:43.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-02 01:56:25.0068010100DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-02 12:26:29.0068010400DHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-03 23:49:24.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-06 22:18:58.0068010100DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-08 03:11:32.0068010400DHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
1970-01-01 00:01:28.0084020200Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
1970-01-01 00:01:28.0084020300MDD message timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-08 19:12:28.002417164308Unit has been restored to factory defaults from a software issued command;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
  • 46
  • 0
  • 11
Matt8655
On our wavelength
136 Views
Message 2 of 6
Flag for a moderator

Re: VIVID 200 - Area 04 - Slow Broadband speed

Sounds very familiar, im on 04 too and have had the same issue, on my 3rd hub in as many weeks and its still no better, speed test just was 2mb, im on the 200 package too. No one is taking any notice and im going round in circles. Wish you luck let me know if you get any answers
"USUALLY HAS NO CLUE WHAT HES ON ABOUT BUT IS SO HAPPY TO BE HERE Smiley Happy"
  • 46
  • 0
  • 11
Matt8655
On our wavelength
130 Views
Message 3 of 6
Flag for a moderator

Re: VIVID 200 - Area 04 - Slow Broadband speed

Im mistaken, VM have emailed me to say.....your latest bill is now ready.

Good luck getting that off me
"USUALLY HAS NO CLUE WHAT HES ON ABOUT BUT IS SO HAPPY TO BE HERE Smiley Happy"
  • 7
  • 0
  • 2
PeteC74
Tuning in
110 Views
Message 4 of 6
Flag for a moderator

Re: VIVID 200 - Area 04 - Slow Broadband speed

I have same issue in Halesowen I'm paying for 50mb but lucky to get 3mb just ran a new test and her to g 8mb now but clearly not what I pay for been like this for 3 weeks customer services are no help
  • 46
  • 0
  • 11
Matt8655
On our wavelength
93 Views
Message 5 of 6
Flag for a moderator

Re: VIVID 200 - Area 04 - Slow Broadband speed

Its been suggested that it could be utilisation, I didn't think that would have such massive drops though, if like me your on the 200 package and get between 1mb & 30mb (on a good day) I cant see how this is right? Surely it brings you down to the same speed as people on the lower packages but we pay a lot more? Drop me down to 180 and I can live with that but to knock on average 180 OFF my speed is terrible, I presume VM will be reducing my bill by the matching percentage!!
"USUALLY HAS NO CLUE WHAT HES ON ABOUT BUT IS SO HAPPY TO BE HERE Smiley Happy"
0 Kudos
Reply
  • 14.38K
  • 640
  • 1.45K
Moderator
Moderator
74 Views
Message 6 of 6
Flag for a moderator

Re: VIVID 200 - Area 04 - Slow Broadband speed

Hi APenman,

 

Welcome to the forum and sorry to hear you've been getting fluctuating speeds. Looking at the stats you've posted and the tests I've run from here I can't see any issues with your line or equipment. Has the replacement hub fixed everything or are you still seeing the same speeds?


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply