Menu
Reply
  • 14
  • 0
  • 1
Omoro
Tuning in
399 Views
Message 1 of 26
Flag for a moderator

VIVID 150 Optical Fibre | Area 21 - Ealing | Download Speed 1.45Mbps

After three separate attempts to communicate with the Virgin Media support team, in which I was told to plug-in a cable and restart the device despite having started the conversation off with "I'm using a cable and I've already rebooted the device via the pin-hole", I am turning to the community pages as I am unable to receive any meaningful assistance from Virgin Media.

Several months ago (circa. September '16), I had Virgin Media technicians service the property to resolve issues with the power levels and SNR. As part of this work, the cabling inside and outside was replaced and a new dB modulator was installed. Since this work was done, I have had no issues with my internet connection until last Wednesday. Since then I have had abhorrent latency and download/upload speeds.

  • Area: 21
  • Package: "VIVID 150 Optical Fibre"
  • Device: SuperHub2

Connection test to the SuperHub2 router/modem
I am using a desktop, all of my tests are done using a wired connection (Category 7 Ethernet Cable).

Pinging 192.168.100.1 with 32 bytes of data:
Reply from 192.168.100.1: bytes=32 time<1ms TTL=64
Reply from 192.168.100.1: bytes=32 time<1ms TTL=64
Reply from 192.168.100.1: bytes=32 time<1ms TTL=64
Reply from 192.168.100.1: bytes=32 time<1ms TTL=64
Reply from 192.168.100.1: bytes=32 time<1ms TTL=64

Downstream & Upstream Channels

Downstream ChannelsDownstream ChannelsUpstream ChannelsUpstream Channels

Error logging from the SuperHub2 router/modem

Error LogsError Logs

Speedtest.net/ DSL Reports/ Thinkbroadband Testing
Tests done between 9.55pm - 10.30pm. Tests done earlier in the day had the same download/upload speeds but also suffered from severe fluctuations in ping. ranging between 600-1200ms. Once again, remember that I am on a 'VIVID 150 Optical Fibre' connection.

Speedtest.net #1Speedtest.net #1Speedtest.net #2Speedtest.net #2 


DSL Reports #1DSL Reports #1DSL Reports #2DSL Reports #2

 

Thinkbroadband #1Thinkbroadband #1

  • 5.35K
  • 272
  • 1.18K
Superuser
Superuser
390 Views
Message 2 of 26
Flag for a moderator

Re: VIVID 150 Optical Fibre | Area 21 | Download Speed 1.60Mb/s

Something is amiss in your upstream as one channel is on 64QAM while the other has jumped back to 32QAM.


That's the only obvious thing in your stats.


Have you set us a thinkbroadband quality monitor?
~~~~~~~~~~~~~~~~~~~~~~~~~
All posts made are personal opinions as I do not work for VirginMedia.
Kudo's a post if you find it useful and want to say thanks
Mark a post as a helpful answer if it answers your question

0 Kudos
Reply
  • 14
  • 0
  • 1
Omoro
Tuning in
378 Views
Message 3 of 26
Flag for a moderator

Re: VIVID 150 Optical Fibre | Area 21 | Download Speed 1.60Mb/s

0 Kudos
Reply
  • 14
  • 0
  • 1
Omoro
Tuning in
354 Views
Message 4 of 26
Flag for a moderator

Re: VIVID 150 Optical Fibre | Area 21 | Download Speed 1.60Mb/s

Here is a ping test, performed at 23:52 to 8.8.8.8 (Google DNS Server). Test performed from wired connection:

Pinging 8.8.8.8 with 32 bytes of data:
Reply from 8.8.8.8: bytes=32 time=696ms TTL=56
Reply from 8.8.8.8: bytes=32 time=474ms TTL=56
Reply from 8.8.8.8: bytes=32 time=1584ms TTL=56
Reply from 8.8.8.8: bytes=32 time=1009ms TTL=56
0 Kudos
Reply
  • 5.35K
  • 272
  • 1.18K
Superuser
Superuser
344 Views
Message 5 of 26
Flag for a moderator

Re: VIVID 150 Optical Fibre | Area 21 | Download Speed 1.60Mb/s

The media articles were about a specific outage in twickenham. Not the same as having over utilization issues.


Those ping times look awful.




Can you go to 192.168.0.1 in your browser, will bring up the VM GUI. Can you then go to the router status button, in the next menu can you go to 'downstream' 'upstream' and 'network log' sections and copy and paste the information from there to here. If you get a HTML error, hit post again and it will work fine.
~~~~~~~~~~~~~~~~~~~~~~~~~
All posts made are personal opinions as I do not work for VirginMedia.
Kudo's a post if you find it useful and want to say thanks
Mark a post as a helpful answer if it answers your question

0 Kudos
Reply
  • 14
  • 0
  • 1
Omoro
Tuning in
323 Views
Message 6 of 26
Flag for a moderator

Re: VIVID 150 Optical Fibre | Area 21 | Download Speed 1.60Mb/s

@Shafreya:

Downstream Channels Lock Status Channel ID Frequency Modulation Rx Power RxMER Pre RS Errors Post RS Errors

Locked1202750000 Hz256 QAM2.0 dBmV 37.9 dB294277
Locked2210750000 Hz256 QAM1.9 dBmV 38.3 dB332276
Locked3218750000 Hz256 QAM1.9 dBmV 37.9 dB281279
Locked4226750000 Hz256 QAM1.8 dBmV 37.6 dB299299
Locked5234750000 Hz256 QAM1.9 dBmV 38.3 dB290290
Locked6242750000 Hz256 QAM2.0 dBmV 38.3 dB283282
Locked7250750000 Hz256 QAM2.0 dBmV 38.3 dB330328
Locked8258750000 Hz256 QAM2.0 dBmV 37.9 dB316316

 

Upstream Channels Lock Status Channel ID Frequency Modulation Tx Power Mode Channel Bandwidth Symbol Rate

Locked239400000 HzATDMA41.5 dBmV64QAM6400000 Hz5120 Ksym/sec
NotLocked00 Hz 0 dBmV  0 Ksym/sec
NotLocked00 Hz 0 dBmV  0 Ksym/sec
Locked146200000 HzATDMA41.5 dBmV64QAM6400000 Hz5120 Ksym/sec

 

Date Time Error Number Error Description

03/01/201718:54:30 GMT66050310Auth Success - Web login successful.
03/01/201718:54:26 GMT90000200CSFR Detect - Expired Content Submitted ; LAN Interface
03/01/201718:47:35 GMT66050310Auth Success - Web login successful.
03/01/201718:29:43 GMT66050310Auth Success - Web login successful.
03/01/201718:28:49 GMT68010302DHCP WAN IP
03/01/201718:27:38 GMT68000407TOD established
Time Not EstablishedTime Not Established84000510Downstream Locked Successfully
03/01/201718:23:30 GMT68000407TOD established
Time Not EstablishedTime Not Established84000510Downstream Locked Successfully
03/01/201718:13:19 GMT66050310Auth Success - Web login successful.
03/01/201718:13:11 GMT66050310Auth Success - Web login successful.
02/01/201723:53:21 GMT66050310Auth Success - Web login successful.
02/01/201722:39:16 GMT66050310Auth Success - Web login successful.
02/01/201722:10:10 GMT66050310Auth Success - Web login successful.
02/01/201721:55:22 GMT82000200No Ranging Response received - T3 time-out
02/01/201721:52:41 GMT68010302DHCP WAN IP
02/01/201721:51:37 GMT66050310Auth Success - Web login successful.
02/01/201721:51:30 GMT68000407TOD established
Time Not EstablishedTime Not Established82000200No Ranging Response received - T3 time-out
Time Not EstablishedTime Not Established84000510Downstream Locked Successfully


---

18:46pm, 3rd January

Here are some details from my tests today, test done from a wired connection (cat-7 ethernet cable):

 

Pinging 8.8.8.8 with 32 bytes of data:
Reply from 8.8.8.8: bytes=32 time=1159ms TTL=56
Reply from 8.8.8.8: bytes=32 time=1185ms TTL=56
Reply from 8.8.8.8: bytes=32 time=1679ms TTL=56
Reply from 8.8.8.8: bytes=32 time=1145ms TTL=56

This test was from SuperHub2 Router:

PING 8.8.8.8 (8.8.8.8): 64 data bytes
Request Timed Out
Request Timed Out
Reply from 8.8.8.8: Bytes 64 Time=167.788 ms
Reply from 8.8.8.8: Bytes 64 Time=722.385 ms
Request Timed Out
Request Timed Out
Request Timed Out
Request Timed Out
Request Timed Out
Request Timed Out

--- 8.8.8.8 ping statistics ---
10 packets transmitted, 2 packets received, 80% packet loss
round-trip min/avg/max = 167.788/445.086/722.385 ms

Speedtest.net Test:

Speedtest.net #1Speedtest.net #1

---

As somebody who uses the internet for their work, I've called VM Support again. I was advised that "We're doing upgrade work in your area, which is expected to worked on by the 22nd February." So to undertsand this correctly, am I being left with unusable internet for two months? If this is the case, I have no choice but to seek another provider. Is there anybody else in the area facing the same issue. Is there anyway I can get recognition from VM to prioritise my issue, because I can barely browse webpages. I've now tried to communicate with VM on four occassions and am unable to get my issue addressed in a reasonable time period (there's no guarantee that when 22nd February arrives that the issue will be resolved). I should be entitled to a rebate in costs - on that note, I was on £23/month this time last year, this is now £38/month due to their price hikes, I'm wondering who is pocketing this money because my internet is now complete garbage.

0 Kudos
Reply
  • 5.35K
  • 272
  • 1.18K
Superuser
Superuser
316 Views
Message 7 of 26
Flag for a moderator

Re: VIVID 150 Optical Fibre | Area 21 | Download Speed 1.60Mb/s


Omoro wrote:

 

As somebody who uses the internet for their work, I've called VM Support again. I was advised that "We're doing upgrade work in your area, which is expected to worked on by the 22nd February." So to undertsand this correctly, am I being left with unusable internet for two months? If this is the case, I have no choice but to seek another provider.


 

That sounds like the usual gaff you get with over utilization in your area. February will be a review date NOT a fix date (the scripts call them fix dates)

~~~~~~~~~~~~~~~~~~~~~~~~~
All posts made are personal opinions as I do not work for VirginMedia.
Kudo's a post if you find it useful and want to say thanks
Mark a post as a helpful answer if it answers your question

0 Kudos
Reply
  • 14
  • 0
  • 1
Omoro
Tuning in
307 Views
Message 8 of 26
Flag for a moderator

Re: VIVID 150 Optical Fibre | Area 21 | Download Speed 1.60Mb/s

Indeed, I'm going to keep bumping this until I get some attention from VM as I can not get anything from their telephone service desk, and my internet is unusable. I would like to know the fix date, and advise on what credit will be provided.

0 Kudos
Reply
  • 5.35K
  • 272
  • 1.18K
Superuser
Superuser
274 Views
Message 9 of 26
Flag for a moderator

Re: VIVID 150 Optical Fibre | Area 21 | Download Speed 1.60Mb/s

Bumping puts you to the back of the queue (currently almost 2 weeks). Best leaving the thread till you get your reply.


You won't get a fix date, only a review date. Any fix date you are given by phone staff should be taken as a review date.


Credit is fixed rate based on package, not 100% but i think it's about £10 a month for the 100-150 package.
~~~~~~~~~~~~~~~~~~~~~~~~~
All posts made are personal opinions as I do not work for VirginMedia.
Kudo's a post if you find it useful and want to say thanks
Mark a post as a helpful answer if it answers your question

0 Kudos
Reply
  • 7
  • 0
  • 1
th3wu
Tuning in
263 Views
Message 10 of 26
Flag for a moderator

Re: VIVID 150 Optical Fibre | Area 21 | Download Speed 1.60Mb/s

Hi Omoro, I'm in the same location and area code. We have exactly the same issue, have called VM on several occasions. Am told that it should be 'resolved' by 10th Jan. Though many forum members here say that might not be the case.

I would phone again and ask for some compensation on the lack of service. It's terrible that VM don't even acknowledge the problem on the service status page. You would expect they communicate this far better.