Menu
Reply
  • 3
  • 0
  • 0
jamiethepoolie
Joining in
201 Views
Message 1 of 4
Flag for a moderator

VIVID 100 Mbps

I've recently upgraded to the VIVID 100mbps from the 70mbps but my speed has only increased from 47 to 52mbps, I've tried changing the channel on my router but to no avail, I've had the same router (superhub) for over 5 years now and was wondering if the superhub 3.0 would increase my speed? I don't want to pay as I feel that being a loyal customer for such a long time should count for something
0 Kudos
Reply
  • 1.25K
  • 64
  • 221
Adduxi
Knows their stuff
189 Views
Message 2 of 4
Flag for a moderator

Re: VIVID 100 Mbps

Looks like you are being restricted by your wireless hardware?

Have you tried a wired connection via equipment with a Gigabit connection ?

0 Kudos
Reply
  • 3
  • 0
  • 0
jamiethepoolie
Joining in
173 Views
Message 3 of 4
Flag for a moderator

Re: VIVID 100 Mbps

Yeah tried it with my laptop and getting the same results
0 Kudos
Reply
  • 10.02K
  • 294
  • 625
Forum Team
Forum Team
148 Views
Message 4 of 4
Flag for a moderator

Re: VIVID 100 Mbps

Hey jamiethepoolie,

 

Thanks for getting in touch, welcome to the community Smiley Very Happy

 

Sorry to hear that you're experiencing slow speeds, I know this can be disappointing.

 

Thanks for testing the hard-wired connection as well as the wireless. The next test would be to put your Superhub into Modem Mode and retest, please note that you'll need to connect your Ethernet cable to the first Ethernet port when your Superhub is in Modem Mode.

 

Could you please post back with your results.

 

Thanks again,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply