Menu
Reply
  • 3
  • 0
  • 1
JamieB16
Tuning in
701 Views
Message 1 of 9
Flag for a moderator

Utilisation Fault in my area for well over a year...

Right, where do i start...

Over a year ago i upgraded to the big kahuna package as soon as 152mbps speeds became available in my area. I know i can get these speeds because i have done many times, however i was frequently getting under 5mbps even at silly hours like 3am. Virgin informed me they had a utilisation fault that would be fixed by the end of that month. Well, they missed that deadline, and every other deadline given to me every single month.

Now over a year later this fault has still not been repaired, the last deadline i was given was it would be repaired by yesterday, yet it clearly hasnt been as my speed is currently around 20mbps. The thing that annoys me is that Virgin were clearly not ready to offer the speeds in the first place, yet did anyway. How it takes over a year to fix a fault you are completely aware of is not only unacceptable, it is down right embarrassing.

I am already free to leave my contract at any time, as Virgin have breached the contract every month without fail by failing to provide me with their part of the deal. I really do not need the hassle of switching provider, i just want honesty from Virgin and for the strange dodging of responsibiltiy to stop. The website service checker never lists this fault despite Virgin being aware of it for over a year, so ihave to phone them and mention this specific fault before they even admit it exists, which is very sly behaviour as this will affect everyone in my area and i am not sure how many customers are even aware of it.

I am posting here befcause i am hoping someone on here knows how to actually get Virgin to do their job, be it from past experience or otherwise. I just want to be treated fairly as a customer and not have to put up with this sort of underhand behaviour. If anyone else has a similair issue i would be grateful to hear what has been done about it if anything and how long it has been going on for, as something is very clearly not working in the Virgin support and repair tree.

Sorry for the long and probably mish mash post, but i really am at the end of my tether here as it feels like over a year of constant aggro has got me absolutely nowhere with this lot

0 Kudos
Reply
  • 3
  • 0
  • 1
JamieB16
Tuning in
696 Views
Message 2 of 9
Flag for a moderator

Re: Utilisation Fault in my area for well over a year...

Just to add, despite this fault still not being repaired, i recievid an email from Virgin a few days ago informingme speeds in my area were being epped again. How can Virgin sell higher speed broadband packages when they still cant even provide the ones they sell now? Really sketchy...

  • 87
  • 0
  • 20
Hailing7
Up to speed
679 Views
Message 3 of 9
Flag for a moderator

Re: Utilisation Fault in my area for well over a year...

Because money
0 Kudos
Reply
  • 14.38K
  • 640
  • 1.45K
Moderator
Moderator
645 Views
Message 4 of 9
Flag for a moderator

Re: Utilisation Fault in my area for well over a year...

Hi JamieB16,

 

Welcome to the forum and sorry to hear you've been suffering a fault for some time.

I've checked your connection and can see the fault you refer too. It's under ticket F003187047 and is currently due for review 21/10/15. 

It looks like there is a CATC re segmentation planned which means effectively building an entirely new section of our network which would include digging up roads to lay cabling, installing street cabinets and head ends and building the housing for this. 

All of this takes a great deal of planning as well as co ordination with local authorities which can take some time and lead to delays. 

I hope this helps to explain the delay.


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply
  • 808
  • 27
  • 131
numanoids
Well-informed
644 Views
Message 5 of 9
Flag for a moderator

Re: Utilisation Fault in my area for well over a year...

Just don't expect the Cat C to fully resolve the issue (if at all).

My area had a Cat C reseg done last year and 4 months after it was completed I was right back to where I started with the latest fix date 1 year from when the issue resurfaced and before any forum staff attempt to chastise me, I'm talking facts here.

0 Kudos
Reply
  • 3
  • 0
  • 0
Lucyhart1989
Joining in
200 Views
Message 6 of 9
Flag for a moderator

Re: Utilisation Fault in my area for well over a year...

Hi I was just wondering if this was ever fixed as I have had the exact thing happen to me. I've been getting low speeds of 0.23mbps to 12mbps for just over a year (jan2016-now) and only now have I been told by an engineer that came to my property that it's a utilisation fault and they are aware and it will be fixed within 10 days. This is after me calling 2-3 times daily for months and months now just to get 20 different stories of what's going on and not one of these phone operators told me it was a utilisation fault. I was just passed around from pillar to post talking to people who don't have a clue about the tech they are talking about. And one call to an Indian call centre I had to listen to the man chewing food and clapping and cheering in the background as if they were having a party while I was completely stressed tears flooding and ready to scratch my own eyes out. They have caused so much pain, upset, misery and arguments in my house it's unbelievable. I am desperate I need high speed internet that's what I pay for and that's what I expect. I can't go elsewhere as the speeds are just not good enough for me and my partner. We work from home and need a fast connection 24/7 that can withstand us both gaming online at the same time or we can't do our job or get paid. Please. Someone tell me this traumatic experience will come to an end very soon
0 Kudos
Reply
  • 3
  • 0
  • 1
JamieB16
Tuning in
127 Views
Message 7 of 9
Flag for a moderator

Re: Utilisation Fault in my area for well over a year...

Hi Lucy, sorry to hear that and sorry for the long reply. 

Well, fault is still a problem, over 3 years now. Have put in several more formal complaints since my last post, none of which have gone anywhere at all. I have still not been told what the hold up is, which at this point is frankly ridiculous. I am currently sat here with speeds of less than 10mbps (and not even a consistent 10mbps, its struggling to load tweets...) despite being on the top package and paying for 200mbps. Im pretty sure if i was paying a 20th of my bill Virgin would have something to say about it.

My main gripe here beside the absolutely pathetic service being offered to me, is the blatant lying and deception going on. This fault in the area has been ongoing for 3 years yet Virgin have upped speeds in the area twice in that period, knowing full well they cannot provide the speeds they offered at the time. They never list this fault on their website service checker, you will only ever hear about this fault at all if you actively chase them up on why you are getting such poor service. They have never called me to tell me the estimated fix time has been extended, nor have they actively seeked to compensate me or even keep me informed of any of it at all. If virgin had their way, all of us would be paying top whack with no discounts and they would just pretend the fault wasn't there at all. To this day i still get virgin salesmen knocking on my door trying to sell me a service i already have by flat out lying to my face and saying "we can give you 200mbps internet". No mate, you cant, and you know you cant....

Why is nobody at virgin taking this seriously? I mean, if anyone can explain to me how it takes 3 years to put new cables in im all ears, but the problem is, if it takes you 3 years to fix a fault you shouldnt be selling people services in the first place. In fact, i wouldn't trust you with a pair of scissors....

Despite making 2 formal complaints in the last 3 weeks, several phone calls and attempts from tech support to up my speeds by "tweaking some settings" i have just logged on to see i have not been given a single penny off my bill. I am expected to pay £129 for a service i would not value above £30. It really is just a repetitive liberty. OFCOM should be hitting virgin with an eye watering fine for being absolutely incapable of providing services, it honestly amazes me this is still an issue. I wont be paying my bill if i hear nothing back and contacting CISAS to give them all the notes and paperwork ive gathered over the years. It really is just beyond a joke at this point

0 Kudos
Reply
  • 8
  • 0
  • 3
mantasuk
Tuning in
86 Views
Message 8 of 9
Flag for a moderator

Re: Utilisation Fault in my area for well over a year...

Im just going to resurect this post because people who originally opened this ticker have probably left Virgin by now. But I just joined, and guess what? I have just been told that I am in an area with a fault number F003187047. The same fault number assigned in 2015... The fault is 3 years and counting, still not improving. No update on a technical side of things, and no update on when it will be fixed. I will just leave this here for other people to see. My current speeds on some evenings are about 1.5mbit/s and pings of 400+.


Online gaming? Forget a about it! 
Ok, lets watch netflix. Nope, not going to work.
Maybe stream spotify? Nope, not even that. Disconnects after 20-30s. 
Browse the internet? Wait times of over 20 seconds to load a webpage. Timeouts, broken CSS.

Thats the state of the NEW internet connection sold to me as 100mb/s service. Why was I not warned about this? If you are considering VM in Orpington, please dont. Please save yourself.

  • 453
  • 9
  • 89
Bestie
Fibre optic
71 Views
Message 9 of 9
Flag for a moderator

Re: Utilisation Fault in my area for well over a year...

I have just switched providers because of this very issue! I have had it since 2014 & now I have no internet at all because they continued to sell it knowing full well the network was full & now the whole street is out because there is no capcity left unless you wake up at 4AM to use it.

 

I bet they would sell it to someone down the street knowing its not working at all.

 

LEAVE!