Menu
Reply
  • 2.44K
  • 30
  • 115
SouthWaleschris
Rising star
338 Views
Message 1 of 21
Flag for a moderator

Upstream Qam flapping again

The problem with my upstream flapping between Qam16 and 64 has returned.

New years day my internet went off for about 30 mins came back on and its been on QAM64 ever since.  2 Days ago i noticed it had dropped to QAM 32 and now its on QAM16.

 

There must be noise somewhere on the network for this to happen.

***************************************
Where ever you maybe.... Let your wind go free!

"So in retrospect the best cable to get is cat6e"
0 Kudos
Reply
  • 10K
  • 294
  • 625
Forum Team
Forum Team
321 Views
Message 2 of 21
Flag for a moderator

Re: Upstream Qam flapping again

Hey SouthWaleschris,

 

Thanks for getting in touch, hope you're well Smiley Happy

 

Sorry about this! I'm pleased to see that you're now back on QAM 64, is this still fluctuating or has it settled now?

 

Catch up with you again soon,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 2.44K
  • 30
  • 115
SouthWaleschris
Rising star
310 Views
Message 3 of 21
Flag for a moderator

Re: Upstream Qam flapping again

Still fluctuating.

I was chatting to a tech who was working in the cabinet outside last week and he said they are aware of the issue as the SNR keeps dropping below 28 in the cabinet and there's noise on the network. He said he was gonna attempt a fix but if it carries on report it again to see if someone else will have a look in the cabinet.

We both agreed that the fault is nothing in my flat but he did say he could be a dodgy amp but didn't have a replacement on the van.

Is there anyway u can chase up to see what he did and if need be report again and keep me updated as this issue is only since they changed the amp Nov 22nd last year in the cab.

Thanks.
***************************************
Where ever you maybe.... Let your wind go free!

"So in retrospect the best cable to get is cat6e"
0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
284 Views
Message 4 of 21
Flag for a moderator

Re: Upstream Qam flapping again

Morning SouthWaleschris,

 

Hope all is well. Thanks for getting back to us.

 

I've checked the SNR on the network and there are issues I can see from the past 24 hours which I have raised for this to be looked into. 

 

Once I have more information I will let you know.

 

How has the connection been since you last posted?

 

Speak soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 2.44K
  • 30
  • 115
SouthWaleschris
Rising star
276 Views
Message 5 of 21
Flag for a moderator

Re: Upstream Qam flapping again

The connection seems fine, one upstream channel is still on qam 32 while other is qam 64.

I had a text saying the network issue has been fixed but as you have just pointed out if there are still SNR issues then this isnt the case.

Please keep me updated as to what could be the cause.

Thanks.

***************************************
Where ever you maybe.... Let your wind go free!

"So in retrospect the best cable to get is cat6e"
0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
258 Views
Message 6 of 21
Flag for a moderator

Re: Upstream Qam flapping again

Hiya SouthWaleschris,

 

Thanks for the reply.

 

An engineer did go to the exchange yesterday following the ticket I raised to check the upstream power and now the SNR is looking much better. Both upstream channels are showing as QAM 64. 

 

Monitor the connection over the next few days and if you notice this again, let me know.

 

Regards

Sam

 


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 2.44K
  • 30
  • 115
SouthWaleschris
Rising star
219 Views
Message 7 of 21
Flag for a moderator

Re: Upstream Qam flapping again

I will do, thanks Sam.

***************************************
Where ever you maybe.... Let your wind go free!

"So in retrospect the best cable to get is cat6e"
0 Kudos
Reply
  • 2.44K
  • 30
  • 115
SouthWaleschris
Rising star
203 Views
Message 8 of 21
Flag for a moderator

Re: Upstream Qam flapping again

Hi Sam all seems ok now.

Power levels have dipped a little to around 39dBmv from around 43dBmv but for the moment all seems ok, i will run it for another week and give u an update again.

Once again Thanks.

***************************************
Where ever you maybe.... Let your wind go free!

"So in retrospect the best cable to get is cat6e"
0 Kudos
Reply
  • 10K
  • 294
  • 625
Forum Team
Forum Team
189 Views
Message 9 of 21
Flag for a moderator

Re: Upstream Qam flapping again

Hello SouthWaleschris,

Really appreciate the updates Smiley Happy

Good to hear that things seem to be better since Sam arrange for the engineer to take a look.

Hope you have a wonderful weekend,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 2.44K
  • 30
  • 115
SouthWaleschris
Rising star
171 Views
Message 10 of 21
Flag for a moderator

Re: Upstream Qam flapping again

Hi Heather, all seems ok and ive also had the small speed updates virgin have given people which is great.

***************************************
Where ever you maybe.... Let your wind go free!

"So in retrospect the best cable to get is cat6e"
0 Kudos
Reply