Menu
Reply
  • 12
  • 0
  • 1
sdg15
Tuning in
57 Views
Message 1 of 3
Flag for a moderator

Upload speed of 0.03 Mb/s

I have another thread open in the gaming support forum and this problem is related. This has been going on for over a month now.

I have pretty much 0 upload speed and constant packet loss.

My Broadband Ping - Virgin Media London N7

When I run speedtest, my download is fine most times, but when the upload test starts it spends 10 minutes on the "connecting" stage shown below, sometimes it will eventually start the upload test, but most of the time I have to refresh speedtest and start it again. 

 

When it finally does start the upload speed test, it takes a long time to complete and the speed is piratically zero.

Most of the time the download speed is 55 Mb/s in speedtest, but as shown above it's also inconsistent.

An engineer came round on December 13th, he said it was a region SNR issue, gave me a fault number (F004885611) and said it would be fixed on December 16-17th, but that date has now passed and I'm still having issues.

Here's my recent modem status info: 

Cable Modem Status
Item	Status	Comments
Acquired Downstream Channel(Hz)	
299000000
Locked
Ranged Upstream Channel(Hz)	
46200000
Locked
Provisioning State	
Online
Downstream bonded channels
Channel	Frequency(Hz)	Power
(dBmV)	SNR
(dB)	Modulation	Channel ID
1	299000000	-0.4	38.6	256 qam	17
2	323000000	-0.5	38.9	256 qam	20
3	315000000	-0.5	38.6	256 qam	19
4	307000000	-0.2	38.9	256 qam	18
5	291000000	-0.5	38.9	256 qam	16
6	283000000	-0.7	38.9	256 qam	15
7	275000000	-1	38.6	256 qam	14
8	267000000	-1	38.6	256 qam	13
9	259000000	-1	38.9	256 qam	12
10	251000000	-0.9	38.9	256 qam	11
11	243000000	-1	38.9	256 qam	10
12	235000000	-0.7	38.6	256 qam	9
13	227000000	-1	38.9	256 qam	8
14	219000000	-0.9	38.9	256 qam	7
15	211000000	-0.9	38.9	256 qam	6
16	203000000	-0.7	38.6	256 qam	5
17	195000000	-0.7	38.6	256 qam	4
18	187000000	-0.7	38.6	256 qam	3
19	179000000	-0.5	38.9	256 qam	2
20	171000000	-0.5	38.9	256 qam	1
Upstream bonded channels
Channel ID	Frequency(Hz)	Mode	Power
(dBmV)	Modulation	Channel Bandwidth(Hz)	Symbol Rate (ksps)
33	46200000	ATDMA	45.8	16 qam	6400000	5120
34	39400000	ATDMA	45.8	16 qam	6400000	5120
Operational Configuration
General Configuration	Value
Network access	
Enabled
Maximum Number of CPEs	
1
Baseline Privacy	
Enabled
Docsis Mode	
Docsis30
Config file	
Va8201799de4e3b26.cm
Primary Downstream Service Flow
SFID	125388
Max Traffic Rate	57600000
Primary Upstream Service Flow
SFID	125387
Max Traffic Rate	3250000
Network Log
Date And Time	Error Number	Event Description
2016-12-16 18:16:07.00	82000200	No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-17 14:46:49.00	66050206	TEK Invalid - Invalid Key Sequence Number;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-17 14:47:49.00	82000200	No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-17 18:17:48.00	66050206	TEK Invalid - Invalid Key Sequence Number;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-17 18:20:44.00	82000200	No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-18 19:41:22.00	66050206	TEK Invalid - Invalid Key Sequence Number;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-18 19:43:05.00	82000200	No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-18 19:45:52.00	66050206	TEK Invalid - Invalid Key Sequence Number;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-18 19:46:56.00	82000200	No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-19 01:37:09.00	66050206	TEK Invalid - Invalid Key Sequence Number;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-19 01:38:58.00	82000200	No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-19 08:45:37.00	66050206	TEK Invalid - Invalid Key Sequence Number;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-19 08:45:38.00	82000200	No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-20 09:56:13.00	66050206	TEK Invalid - Invalid Key Sequence Number;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-20 10:01:31.00	82000200	No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-20 19:15:19.00	66050206	TEK Invalid - Invalid Key Sequence Number;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-20 19:16:26.00	82000200	No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-22 19:41:27.00	66050206	TEK Invalid - Invalid Key Sequence Number;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-22 19:42:35.00	82000200	No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-23 10:56:21.00	66050206	TEK Invalid - Invalid Key Sequence Number;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

0 Kudos
Reply
  • 9.01K
  • 760
  • 1.88K
Superuser
Superuser
42 Views
Message 2 of 3
Flag for a moderator

Re: Upload speed of 0.03 Mb/s

Your stats look fine.

However, the logs and BQM are telling a different story. It looks like you have an upstream problem which may be the SNR problem you mentioned not being fixed yet.

You will need to contact VM to see if the fault has been fixed, either by waiting here about a week until a VM Forum Team Member picks up the thread, or give them a call on 150 from a VM line or 0345 454 1111 for a quicker response.

0 Kudos
Reply
  • 5.93K
  • 159
  • 415
Forum Team
Forum Team
29 Views
Message 3 of 3
Flag for a moderator

Re: Upload speed of 0.03 Mb/s

Hi there sdg15,

 

I've responded to your separate thread so that we can chat some more about this.

 

Speak to you soon,

 

Nat_J


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply