Menu
Reply
  • 37
  • 0
  • 6
rollocks
On our wavelength
379 Views
Message 1 of 17
Flag for a moderator

Upgraded to 200MB but now getting slower speeds WHY?

i have change my Virgin package. Now on 200MB but speeds have got much worse. WHY?

0 Kudos
Reply
  • 7
  • 0
  • 2
Comedance2me
Tuning in
363 Views
Message 2 of 17
Flag for a moderator

Re: Upgraded to 200MB but now getting slower speeds WHY?

Because they take the **bleep**, I pay for 100Mb for the last 2 months I have been getting between 1 and 16Mb, they told me there was a problem in the area and it would be sort by the end of September (liars), I rang up today to see why it was  no better and they told me it wouldn't be fixed until December no offer of a refund nada nothing ziltch. I have been with Virgin for 8 years but today I have cancelled my contract. So good luck i hope you get better service than me.

  • 70
  • 0
  • 9
jasonu
On our wavelength
347 Views
Message 3 of 17
Flag for a moderator

Re: Upgraded to 200MB but now getting slower speeds WHY?

cisas say virgin is good lol .

as above is a load of **bleep** virgin , we fix naf all . we offer u to

((( the movie quoke name . meet the fockers ))

get the **bleep** out of here and go to other company . with no exit charges puzzled had services for over 8 years PUZZLED .

this was the word of ceo the high man on a big £200,000 wage pocket .

here 200 meg lucky getting 20 meg . 300meg is in the street but vm refuse to update. due to problems in area which as been 3 years now .

so all there a long wait for there fixes . i blame the faster speeds and vm big wages Smiley Happy

 

[MOD EDIT: Inappropriate language removed, please review the Forum Guidelines]

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
305 Views
Message 4 of 17
Flag for a moderator

Re: Upgraded to 200MB but now getting slower speeds WHY?

Hi rollocks

Thanks for taking the time to post on the community.

I'm sorry to read that you are not achieving the up to 200 Mbps broadband speeds.

I've taken a look at your connection, the line and hub have come back as fine. The network segment is running stable with no errors.

When you complete a speed test, what speeds do you achieve?

I can see that you have the Super Hub in modem. Are you using your own router for the wireless connection? If so are there any QoS settings within your router that you need to change?

Have you tried a speed test direct to the Super Hub to see if there is a difference in speeds?

Let me know how you get on

Sam

 


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 37
  • 0
  • 6
rollocks
On our wavelength
289 Views
Message 5 of 17
Flag for a moderator

Re: Upgraded to 200MB but now getting slower speeds WHY?

Thanks

Max 120 mb lowest around 60. Router has no issues. Its an Asus router and is fine

So I have slow internet and very slow TV

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
259 Views
Message 6 of 17
Flag for a moderator

Re: Upgraded to 200MB but now getting slower speeds WHY?

Hi rollocks,

 

Thanks for getting back to me.

 

With the speed test you completed was that through wired connected to your Asus router or wireless?

 

For testing if you can try a speed test direct to the Super Hub that would be great. We need to try and eliminate as much as we can to find out the cause of you not achieving the up to 200 Mbps broadband speeds.

 

In regards to the slow TiVo® you can take a look at this thread > Slow TiVo for more information.

 

Speak soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 37
  • 0
  • 6
rollocks
On our wavelength
246 Views
Message 7 of 17
Flag for a moderator

Re: Upgraded to 200MB but now getting slower speeds WHY?

Sam 

Thanks. It is plugged into the Asus Router

Richard

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
198 Views
Message 8 of 17
Flag for a moderator

Re: Upgraded to 200MB but now getting slower speeds WHY?

Hi Richard,

 

Thanks for the reply and sorry for the late response.

 

As I am unable to see any apparent issues on the network that would cause you not to achieve the up to 200 Mbps broadband speeds, can you try speed tests direct to the Super Hub without your Asus Router attached please?

 

Just for my understanding, is the PC/laptop device you are testing with, show as a gigabit LAN card and are you using a CAT 5e or above Ethernet cable?

 

Speak soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 37
  • 0
  • 6
rollocks
On our wavelength
150 Views
Message 9 of 17
Flag for a moderator

Re: Upgraded to 200MB but now getting slower speeds WHY?

Apologies for delay

 

Speeds in my area, M41 in Manchester are useless. I pay for 200 getting 70 tops hard wired. Problem is too many people not enough bandwidth. Virgin basically can't deliver what they say they can. Perhaps a refund is in order !!!

0 Kudos
Reply
  • 9.98K
  • 292
  • 624
Forum Team
Forum Team
129 Views
Message 10 of 17
Flag for a moderator

Re: Upgraded to 200MB but now getting slower speeds WHY?

Hello Richard,

Thanks for getting back in touch with us Smiley Happy

Sorry to hear that you're still having problems with your speed. I've had a check this evening and I can see that since speaking to Sam, we've raised a fault in your area. The fault ref is: F004933582 and it's due to be reviewed on the 10th May. While this fault is on-going your speeds might be reduced, especially during peak time hours.

I know this isn't the best of new, please accept my apologies and let me know if there's anything else you need help with.

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply