Menu
Reply
  • 24
  • 0
  • 0
darkmarkster
Joining in
268 Views
Message 1 of 23
Flag for a moderator

Unusable connection for the last week

I was wondering if someone could help me please.

I have called Virgin Media twice and have been fobbed off on both occasions which is becoming very frustrating and its the reason I left them the first time around.

For the last week or so I've been unable to use the internet as the download speed on a supposed 200MB line is topping out at 0.95MB.

I have told them this but they keep insisting that they "ran checks on my line" over the phone and didn't seen anything out of the ordinary so are trying to say it must be my computer which is complete and utter nonsense.

I've briefly managed to get onto the router status page on the superhub so if anyone could help it would be really appreciated.

Thanks

 

VM1.jpg

Downstream.jpg  

 Upstream.jpg

0 Kudos
Reply
  • 24
  • 0
  • 0
darkmarkster
Joining in
243 Views
Message 2 of 23
Flag for a moderator

Re: Unusable connection

Can someone from Virgin check this out please? I've had this for over 2 weeks now.

The speed went back up to 150-170mb on Saturday and now its gone back to less than 1MB again (wired)

It's at the point where I can do anything on this connection and its affecting my ability to work from home.

0 Kudos
Reply
  • 24
  • 0
  • 0
darkmarkster
Joining in
225 Views
Message 3 of 23
Flag for a moderator

Re: Unusable connection

I now have a complete loss of internet connection and i'm being fobbed off when I phone up because they are saying they can't see anything wrong from their side.

I'm at the point where i'm about to leave Virgin Media (for the 2nd time) for the same reason as before which is when you need support they fob you off.

This is not acceptable, all I want is an engineer to be sent out.

Can someone from Virgin please get back to me?

0 Kudos
Reply
  • 8.3K
  • 520
  • 2.3K
Superuser
Superuser
215 Views
Message 4 of 23
Flag for a moderator

Re: Unusable connection

Its currently around a week for a reply from staff. However as you've been messed about Ive flagged your posts for them.

A blind man on a galloping horse could see there's something up. Up-stream is maxed out, downstream power levels are all over the shop and your SNR on a couple of channels is too low.

 


0 Kudos
Reply
  • 24
  • 0
  • 0
darkmarkster
Joining in
209 Views
Message 5 of 23
Flag for a moderator

Re: Unusable connection

Thank you that's appreciated!

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
191 Views
Message 6 of 23
Flag for a moderator

Re: Unusable connection

Morning darkmarkster

 

Thanks for taking the time to post back on the community. It's nice to have you here.

 

Sorry to read that you are experiencing issues with your broadband connection.

 

I've managed to locate your account, and as Kippies mentioned the upstream power levels are too high and the Modem SNR (signal to noise ratio) for downstream is too low. I would like to arrange an engineer appointment to check this over for you. I've sent you a PM (purple envelope icon, right corner) with some details for you to confirm please. Once you have replied I can go ahead with the appointment.

 

Hope to hear from you soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


  • 24
  • 0
  • 0
darkmarkster
Joining in
170 Views
Message 7 of 23
Flag for a moderator

Re: Unusable connection

Hi there,

I'm really not happy at all, the engineer came on Wednesday and said that he had fixed the issue, the internet speed was then working at the paid for speed for all of the best part of a day and now its gone back to the way it was before again which is completely unusuable.

My upload speed is less than 1mb which renders the connection useless and I'm sick of this.

Please can you sort this out otherwise it will be the final straw and I will phoning up to cancel my service due to a breach of contract/false advertising as this is signiicantly affecting my ability to work from home.

I've attached some more images:

Speed test was done over ethernet connection.

 

Virgin 2.jpgVirgin 3.jpgVirgin 4.jpg

[MOD EDIT: Inappropriate lmage removed as contained IP address, please review the Forum Guidelines]

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
165 Views
Message 8 of 23
Flag for a moderator

Re: Unusable connection

Hi darkmarkster

 

Thanks for getting back in touch after the appointment.

 

The upstream power levels are now within the correct range, however the Modem SNR for downstream is still too low. I appreciate that you have already had an engineer recently however I would like to arrange another appointment for you. I have sent you another PM with appointment details.

 

In the meantime are you able to connect direct to the Super Hub disconnecting your own equipment, complete a speed test and post a screenshot of the results please.

 

Speak soon

Sam

 

 


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 24
  • 0
  • 0
darkmarkster
Joining in
162 Views
Message 9 of 23
Flag for a moderator

Re: Unusable connection

Hi Sam,

Thanks for the reply.

Question, if the upstream levels are correct how am I getting less than 1mb Upload as clearly there is something else wrong etc?

Thanks

0 Kudos
Reply
  • 24
  • 0
  • 0
darkmarkster
Joining in
148 Views
Message 10 of 23
Flag for a moderator

Re: Unusable connection

So the engineer has been out and has said that the reason my connection is appalling is because the area is over utilized.

He admitted in his own words that with traffic management and over utilization my connection will pretty much be unusable during the evenings and weekends which is when I need to use it most.

To give you an example of how bad it is, it's 3.05pm in the middle of the day and my 200mb connection is struggling to hit over 9mbps downstream and 4mbps upstream on a Ethernet Speedtest against a London server.

He said that he's raised a ticket for this to be reviewed but nothing will happen until at least November 25th (which is the reason I left last time, they said it would be reviewed and then the date kept moving backwards)

Given that this is the case where do we go from here?

The way I see it there are 3 options:

1)Move to another package that isn't traffic managed but I don't think that will fix the problem? Also I'm not going to pay more when I'm already paying for a service that isn't delivered.

2)Move the connection to a Virgin Media business line as I highly doubt that business customers have to put up with this? Would a business connection offer a usable connection?

3)Leave Virgin media (for the 2nd time) as i'm not getting the service that I'm paying for?

Would be great to have some feedback on this please.

Thanks

0 Kudos
Reply