Menu
Reply
  • 17
  • 0
  • 2
aladdinPK
On our wavelength
314 Views
Message 1 of 15
Flag for a moderator

Total Rubbish

I have recently upgraded from 50 meg to 100meg and now the speed is slower than my mobile phone on 02 mobile network!! and not just at peak it is all the time 

Everytime i contact anyone its the same rubbish reset the router etc etc and it does NOTHING!! 

I would be better off cancelling everything and just using my mobile for internet!! or getting a dialup connection

Why do the pointless v6 box when the service there is now is appalling!! 

http://www.speedtest.net/my-result/6003464146


Helpful Answers
  • 6.65K
  • 174
  • 439
Forum Team
Forum Team
210 Views
Message 15 of 15
Flag for a moderator
Helpful Answer

Re: Total Rubbish

Hi there meliahouse,

 

I've had a look into your connection for you and there does appear to be an issue with the equipment upstream power.

 

I'd like to arrange for an engineer to visit and take a further look into this.

 

There does also appear to be a high demand for our service in your area under the fault ticket reference of F002977692, with a review set for 08/03/17. This is known to cause slower speeds during peak times.

 

Really sorry for any inconvenience caused by this.

 

Speak to you soon,

 

Nat_J

 

 


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply

All Replies
  • 17
  • 0
  • 2
aladdinPK
On our wavelength
297 Views
Message 2 of 15
Flag for a moderator

Why the slow network connection

Our new Virgin TV line-up raises the bar in home entertainment, marrying the latest and smartest technology with the very best TV programmes, all underpinned by our ultrafast cable network. This is game-changing TV.

David Bouchier, Chief Digital Entertainment Officer at Virgin Media.

ultra fast cable net work is he sure!! Im lucky to get 10 meg out of my 100meg "ultra fast cable Network

Why not sort out the problems first before introducing more!! 

[MOD EDIT: Subject heading changed to assist community]

0 Kudos
Reply
  • 514
  • 27
  • 121
deviousiphone
Rising star
304 Views
Message 3 of 15
Flag for a moderator

Re: Total Rubbish

Utilisation...

 

lets however go through the motions, can you visit your routers webpage and don't login but click router status and paste the contents of the downstream, upsteam and network log then we can see if you have a fault that may be causing this

  • 17
  • 0
  • 2
aladdinPK
On our wavelength
293 Views
Message 4 of 15
Flag for a moderator

Re: WHY???

0 Kudos
Reply
  • 57
  • 1
  • 2
Norman_Law
On our wavelength
263 Views
Message 5 of 15
Flag for a moderator

Re: WHY???

Good point. I'm on 200mbps but have only ever seen that sort of result on the day of the upgrade.

http://www.speedtest.net/results.php?sh=5c9d7d030958d517995d7dc01d3312cb&ria=0

0 Kudos
Reply
  • 17
  • 0
  • 2
aladdinPK
On our wavelength
268 Views
Message 6 of 15
Flag for a moderator

Re: Total Rubbish

Downstream Frequency (Hz) 323000000 267000000 275000000 283000000 291000000 299000000 307000000 315000000 Lock Status(QAM Lock/FEC Sync/MPEG Lock) Locked Locked Locked Locked Locked Locked Locked Locked Channel ID 12 5 6 7 8 9 10 11 Modulation 256QAM 256QAM 256QAM 256QAM 256QAM 256QAM 256QAM 256QAM Symbol Rate (Msym/sec) 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000 Interleave Depth I=12 J=17 I=12 J=17 I=12 J=17 I=12 J=17 I=12 J=17 I=12 J=17 I=12 J=17 I=12 J=17 Power Level (dBmV) 0.62 0.48 0.69 0.69 0.75 0.64 0.63 0.86 RxMER (dB) 37.64 37.09 37.36 37.36 37.94 37.94 37.94 37.94 Pre RS Errors Reset Counter 318 538 307 1017 281 921 995 924 Post RS Errors Reset Counter 277 303 292 1010 281 921 995 924 Upstream US-1 US-2 US-3 US-4 Channel Type 2.0 2.0 N/A N/A Channel ID 34 33 N/A N/A Frequency (Hz) 31000000 37600000 N/A N/A Ranging Status Success Success Other Other Modulation 64QAM 64QAM N/A N/A Symbol Rate (Sym/sec) 5120000 5120000 N/A N/A Mini-Slot Size 4 4 N/A N/A Power Level (dBmV) 45.50 45.50 N/A N/A T1 Timeouts 0 0 0 0 T2 Timeouts 0 0 0 0 T3 Timeouts 1 0 0 0 T4 Timeouts 0 0 0 0 Network Log First Time Last Time Priority Error Number Description 28/01/2017 17:47:59 GMT 28/01/2017 17:47:59 GMT Warning (5) 66050310 Auth Success - Web login successful. 28/01/2017 17:42:29 GMT 28/01/2017 17:42:29 GMT Error (4) 68010302 DHCP WAN IP - ######### 28/01/2017 17:41:33 GMT 28/01/2017 17:41:33 GMT Error (4) 68000407 TOD established Time Not Established Time Not Established Critical (3) 82000200 No Ranging Response received - T3 time-out Time Not Established Time Not Established Notice (6) 84000510 Downstream Locked Successfully 28/01/2017 10:06:10 GMT 28/01/2017 10:06:10 GMT Error (4) 68010302 DHCP WAN IP - ########## 28/01/2017 10:05:21 GMT 28/01/2017 10:05:21 GMT Error (4) 68000407 TOD established Time Not Established Time Not Established Notice (6) 84000510 Downstream Locked Successfully 28/01/2017 10:02:56 GMT 28/01/2017 10:02:56 GMT Warning (5) 66050310 Auth Success - Web login successful.

[MOD EDIT: Personal and private information has been removed from this post. Please do not post personal or private information in your public posts. Please review the Forum Guidelines]

0 Kudos
Reply
  • 17
  • 0
  • 2
aladdinPK
On our wavelength
266 Views
Message 7 of 15
Flag for a moderator

Re: Total Rubbish

sorry its not formatted very well!!

 

0 Kudos
Reply
  • 17
  • 0
  • 2
aladdinPK
On our wavelength
301 Views
Message 8 of 15
Flag for a moderator

STILL NO HELP

Third day/night broadband speeds under 10meg when im paying for 100meg...Is there any way i can be compensated for being ripped off this or do i need to go to OFCOM?? There is no issues with my equipment and no one is using the internet i have reset my router 1000 times im getting sick of this now!! 

Cant get through on phone or live chat!! 

 

0 Kudos
Reply
  • 9
  • 0
  • 1
LEESTAR
Tuning in
291 Views
Message 9 of 15
Flag for a moderator

Re: STILL NO HELP

Join the club, watchdog needs to look into this company. I have similar issues 100mb all day then evening 20mb. You phone them get same crap turn it off, move router, are you using our router ? ect ect. They just always looking for excuse. I have done every test possible! Engineer coming out tuesday if it isnt sorted ill make it my lifes work to expose this fraud company!

  • 77
  • 0
  • 3
BigManA
On our wavelength
264 Views
Message 10 of 15
Flag for a moderator

Re: STILL NO HELP

There used to be a time I'd go through the forum and discover people requesting help on various issues, but these days it looks like the case that the forum is riddled with users complaining about over utilisation issues.

Yes, I agree, this needs sorting and VM need to get on this ASAP. It's unfortunate they won't do this a lot sooner than they are quoting customers for fix dates. Pushing it past a year is ridiculous. I don't think they are going to learn the nice way.

It took a year and five months for me to get my speeds back from over utilisation!