Menu
Reply
  • 68
  • 0
  • 4
defsdoor
On our wavelength
539 Views
Message 1 of 55
Flag for a moderator

Thousands of Pre RS errors

Had engineer out last week as by connection started dropping.  He removed the attenuator that was on the super hub.

 

This doesn't seem to have made things any better (down for 4 hours yesterday)   and I am concerned that my SNR is ok.

 

The Pre RS errors increase by 70-100 a second.

 

 

errors.png

0 Kudos
Reply
  • 4.21K
  • 89
  • 271
Moderator
Moderator
510 Views
Message 2 of 55
Flag for a moderator

Re: Thousands of Pre RS errors

Hi defsdoor

 

Thanks for posting. There was a loss of service fault raised yesterday (F003860494) which has now been closed. Apologies for any inconvenience caused.

 

I've had a check on the SNR and everything looks ok at the moment. Can you reset the counters and let me know if the the pre RS errors continue to climb.

 

Thanks


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply
  • 68
  • 0
  • 4
defsdoor
On our wavelength
490 Views
Message 3 of 55
Flag for a moderator

Re: Thousands of Pre RS errors

Still going up by over 100 a second.

0 Kudos
Reply
  • 3.88K
  • 120
  • 203
Forum Team (Retired) Adam_L
Forum Team (Retired)
474 Views
Message 4 of 55
Flag for a moderator

Re: Thousands of Pre RS errors

Hi defsdoor, 

 

Thanks for posting to let us know your issues are still persisting, I can only imagine how frustrating this must be. Apologies for any inconvenience caused.

 

I've had a look at your connection and all looks good, no errors or anything else abnormal. I also checked the area ticket reference number F003860494 and I can see that it has been marked as closed.

 

Does this reflect in performance your end? How has it been since you last posted?

 

I look forward to hearing from you, 

Thanks, 

Adam.


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 68
  • 0
  • 4
defsdoor
On our wavelength
445 Views
Message 5 of 55
Flag for a moderator

Re: Thousands of Pre RS errors

Pre RS Errors all still going up by a minimum of 100 a second.  This can't be right surely ?

 

Screenshot from 2015-09-15 14:23:26.png

 

0 Kudos
Reply
  • 5.32K
  • 169
  • 353
Moderator
Moderator
420 Views
Message 6 of 55
Flag for a moderator

Re: Thousands of Pre RS errors

Hi defsdoor,

 

Pre RS errors alone aren't a major cause for concern, seeing an increase in post RS errors would be more indicative of a problem.  I've double checked the hub and network, everything looks OK in general.  There are some very slight drops on occasion, which is probably where the majority of the pre RS errors are coming from, although these instances don't look to be enough to be causing problems.

 

How is the connection overall?

Kev

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply
  • 68
  • 0
  • 4
defsdoor
On our wavelength
396 Views
Message 7 of 55
Flag for a moderator

Re: Thousands of Pre RS errors

One issue that is doing my head is (as I work from home) is that when the counters of these errors get too high the router crashes and reboots.

 

These errors - and this sheer quantity of them - surely must indicate an underlying problem ?

0 Kudos
Reply
  • 4.21K
  • 89
  • 271
Moderator
Moderator
378 Views
Message 8 of 55
Flag for a moderator

Re: Thousands of Pre RS errors

Hi defsdoor

 

The router rebooting is a bit concerning. I can also see a few timeouts occurring when checking your connection so I'm going to arrange an engineer visit to look into this. I will send you a private message  to get this organised.

 

Speak soon 


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply
  • 68
  • 0
  • 4
defsdoor
On our wavelength
364 Views
Message 9 of 55
Flag for a moderator

Re: Thousands of Pre RS errors

An engineer came out and saw that the TIVO was also getting RS errors.  He has passed this on to "networks".

 

The problem has now got worse - I'm now getting Post RS errors and my connection is less stable (dropped twice today).

 

virgin.png

0 Kudos
Reply
  • 68
  • 0
  • 4
defsdoor
On our wavelength
363 Views
Message 10 of 55
Flag for a moderator

Re: Thousands of Pre RS errors

Had to reboot the router - these are my counters shortly after -

 

virgin2.png

0 Kudos
Reply