Menu
Reply
  • 52
  • 0
  • 0
Neosquall
Tuning in
161 Views
Message 1 of 7
Flag for a moderator

Terrible speed for last 3 weeks in W14

Hi,

As usual, I unfortunately have to come back again on this forum to complain about the bad speed I am getting on my supposed 120 Mb connection. For the past 3 weeks, every evening I have had terrible speeds.

Example of test I did 5 minutes ago, a fantastic 5 Mb got recorded: http://www.speedtest.net/my-result/5832445299.

Please have a look, there is surely something wrong in my area.

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
135 Views
Message 2 of 7
Flag for a moderator

Re: Terrible speed for last 3 weeks in W14

Hi there Neosquall,

 

Thanks for taking the time to post on the community.

 

Sorry to read that you are experiencing slow broadband speeds.

 

I've taken a look at your connection, and there is high traffic on the network which is causing slow speeds. I've sent this across to our networks department for more investigation. Once I have more information, I will let you know.

 

In the meantime, the Super Hub is showing as offline and not polling any data. Is the router turned off as not in use? Let me know when you are back online and I can check your line for any further issues.

 

Speak soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
119 Views
Message 3 of 7
Flag for a moderator

Re: Terrible speed for last 3 weeks in W14

Hiya Neosquall,

 

Just checking in to let you know more information in regards to the high peak time traffic fault.

 

The reference number is F004925296 and the review date is 15th February 2017.

 

If you can let me know when you are back online, as the router is still showing as offline, I will check your connection for you.

 

Speak soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 52
  • 0
  • 0
Neosquall
Tuning in
106 Views
Message 4 of 7
Flag for a moderator

Re: Terrible speed for last 3 weeks in W14

Hi Samantha - the speed is getting worse and worse, I can barely display this website, it took about 3 minutes to load this page. I think that I am entitled to get a discount on my contract given the unacceptable speed I am getting (about 1% compared to what I am paying for !), combined with the fact that I have to wait for more than 2 months to get it reviewed.

My current speed: http://www.speedtest.net/my-result/5872536675

I am online now if you want to check my connection, but I very much doubt that there is anything else than network capacity issues, like every time I had to come on this forum to post my issues.

Thanks

0 Kudos
Reply
  • 5.35K
  • 272
  • 1.18K
Superuser
Superuser
102 Views
Message 5 of 7
Flag for a moderator

Re: Terrible speed for last 3 weeks in W14

It will get worse, thats the nature of over utilization until its fixed.




Best bet is to start looking for another provider
~~~~~~~~~~~~~~~~~~~~~~~~~
All posts made are personal opinions as I do not work for VirginMedia.
Kudo's a post if you find it useful and want to say thanks
Mark a post as a helpful answer if it answers your question

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
92 Views
Message 6 of 7
Flag for a moderator

Re: Terrible speed for last 3 weeks in W14

Morning Neosquall,

 

Thanks for getting back to me.

 

I understand how frustrating this is considering the length of time and the inconvenience caused.

 

One of my colleagues will be in touch shortly in regards to your credit options.

 

Regards

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 32
  • 0
  • 7
daley110
On our wavelength
83 Views
Message 7 of 7
Flag for a moderator

Re: Terrible speed for last 3 weeks in W14

Ho ho ho

I remember this issue on my connection all the way back in March which started in December last year - it kept being put back day after day, then it went to weeks - then to months.  - I know you'll provably think not,  but its is amusing how much twaddle can been posted with very little results. - I now have a  review date of 14th December - which after last nights 0.02 mbs down line on a 200.00mbs line is a complete and utter joke, & will probably be the point I go backwards in technology, and get BT in.

Complete waste of time, I hope your issue is resolved rather than what I have experienced crap service - a pitiful refund - especially when you promise your son he can play online after his homework is done only to find VIRGIN is complete rubbish.

My dial up modem in 1996 was faster that todays avg speeds. I have been with this lot since NTL, but loyalty counts for nothing

Merry Christmas VIRGIN

0 Kudos
Reply