Menu
Reply
  • 22
  • 0
  • 1
fhentsch
Tuning in
194 Views
Message 21 of 74
Flag for a moderator

Re: TW2 - No upload speed and reduced download

Yes, all good in our household too, though likely news like this motivates more, how's that for timing :-) 

http://www.bbc.co.uk/news/business-39377492

Good weekend TW2 ......

0 Kudos
Reply
  • 22
  • 0
  • 1
fhentsch
Tuning in
177 Views
Message 22 of 74
Flag for a moderator

Re: TW2 - No upload speed and reduced download

So the issue continues. Household woke up to no Internet, the not so helpful Service Status page says no issue reported- status green. 

I just spoke to someone on the Helpline, the number is now on speed dial. The lady confirmed that there is still an ongoing ticket for our area causing intermittent outages, scheduled to be resolved by 10am this morning. This was an estimate and she couldn't confirm this time would stand. 

So I sit here tethered to my phone whilst writing this, perhaps the way forward with such flakey service  .......

0 Kudos
Reply
  • 25
  • 0
  • 3
CdoubleU
Tuning in
173 Views
Message 23 of 74
Flag for a moderator

Re: TW2 - No upload speed and reduced download

I had a total outage last night from about 1am. I'd just managed to tether my phone (forgot to turn on the personal hotspot doh!) when it came back on. I assumed they were doing some maintenance in the dead of night.

0 Kudos
Reply
  • 15
  • 0
  • 0
Ketch
Joining in
171 Views
Message 24 of 74
Flag for a moderator

Re: TW2 - No upload speed and reduced download

I can confirm the total outage last night at 1am for me also, however for me at least, running speed test this morning shows a normal reading.

0 Kudos
Reply
  • 25
  • 0
  • 3
CdoubleU
Tuning in
169 Views
Message 25 of 74
Flag for a moderator

Re: TW2 - No upload speed and reduced download

Yes mine's on spec today.

I note I haven't received any customer service calls asking how well they dealt with the zero upload fault; they're normally only too keen to hear.

0 Kudos
Reply
  • 22
  • 0
  • 1
fhentsch
Tuning in
164 Views
Message 26 of 74
Flag for a moderator

Re: TW2 - No upload speed and reduced download

All of you are more useful than Virgin Service Status.

After seeing that everyone had access (and me not) I plumbed myself in via wire and managed to get access to my router again. Seems there was a knock on to my wifi and after some tickling of settings I'm back in business cable free too. 

If you drink at the Sussex I buy you a pint :-) 

Thanks again!

0 Kudos
Reply
  • 25
  • 0
  • 3
CdoubleU
Tuning in
136 Views
Message 27 of 74
Flag for a moderator

Re: TW2 - No upload speed and reduced download

This issue returned around midnight. Exactly the same symptoms, good download speeds but virtually no upload speed.

The status page as before claims there's nothing wrong and the online test, as flakey as ever and now restricted to three tests per day per customer, reported on the first occasion that my modem wasn't switched on, good one, second test there was no fault and third test 'We're trying to sort it out for you'.

Can someone please put the plug back in they pulled out in error last time and rather quicker than the days it took to admit they had a fault last time, which didn't require an engineer's visit. Smiley Happy

Thanks!

0 Kudos
Reply
  • 15
  • 0
  • 0
Ketch
Joining in
134 Views
Message 28 of 74
Flag for a moderator

Re: TW2 - No upload speed and reduced download

Can confirm this happened again for me too last night. Very frustrating. Haven't had a chance to run a test this morning. Hopefully it'll be fixed asap.
0 Kudos
Reply
  • 25
  • 0
  • 3
CdoubleU
Tuning in
116 Views
Message 29 of 74
Flag for a moderator

Re: TW2 - No upload speed and reduced download

I've been trying to report it on a Virgin Media landline, it rings a couple of times then announces 'Sorry there is a fault' please try again. Ha!

0 Kudos
Reply
  • 22
  • 0
  • 1
fhentsch
Tuning in
114 Views
Message 30 of 74
Flag for a moderator

Re: TW2 - No upload speed and reduced download

Yes, we are indeed all in the same jolly boat again. I get the same our way and checked all morning, Service Status Green, running Service Test comes back with no errors so to all extent according to Virgin everything is fine. 

Speedtest.net gives me ~88mb download via wifi which is OK but only 0.17mb upload, which is not. 

I don't know whether anyone from Virgin monitors these threads but if you do please address.

I'm gathering calling up will just be met with a similar response like last time that upload speed is of no concern to Virgin ;-) 

0 Kudos
Reply