Menu
Reply
Tuning in
  • 25
  • 0
  • 3
Registered: ‎02-06-2010
Message 11 of 74 (176 Views)

Re: TW2 - No upload speed and reduced download

4 o'clock on a Friday, I'll plan on the fault persisting at least until Monday then.
Reply
0 Kudos
Tuning in
  • 25
  • 0
  • 3
Registered: ‎02-06-2010
Message 12 of 74 (170 Views)

Re: TW2 - No upload speed and reduced download

I just tried the text chat help. They eventually told me there was nothing they could do for me, had no record of the fault and gave me the number of a paid for gadget help line. More uselessness!
Reply
0 Kudos
Tuning in
  • 22
  • 0
  • 1
Registered: ‎19-02-2015
Message 13 of 74 (167 Views)

Re: TW2 - No upload speed and reduced download

Well, seems we are all in the same boat and getting the same response too. I attempted to get a status update towards the latter end of last evening. The helpful call operator wasn't particular interested in any fault codes I had been given, briefly put me on hold and came back with "I spoke to my Manager and the issue will be fixed in 4-6h". 

 I used to work on a Tech Line before, we at least waited a little bit longer eating biccies before telling customers the problem had been escalated :-) 

I briefly checked this morning and still the same. Checking the Service Status page just now there are no issues reported for the area, status green on broadband. 

It may have been rectified in the meantime. Though if I find the issue to be still persisting later I would hope for Virgin to update the information on their Status page.

It would save everyone making calls and go though various security vetting questions for a simple service update as to what the actual issue is, what's being done about it and how long it may take. 

Appreciate the issue may be complex but providing information on available platforms doesn't take much and avoids threads like this starting in the first place. 

 

Reply
0 Kudos
Joining in
  • 5
  • 0
  • 0
Registered: ‎21-03-2017
Message 14 of 74 (165 Views)

Re: TW2 - No upload speed and reduced download

[ Edited ]

The first time I called up they also tried to put me through to the paid gadget helpline. Once I explained that every device (all 8 of them) had the same upload issue he quickly put my back to the correct helpline. VM are great when it works, however their customer services team seems to be trained in the art of ***ing off the customer. 

 

 

[MOD EDIT: Inappropriate language removed, please review the Forum Guidelines]

Reply
0 Kudos
Joining in
  • 12
  • 0
  • 0
Registered: ‎26-06-2012
Message 15 of 74 (161 Views)

Re: TW2 - No upload speed and reduced download

I'm in TW2 and having a similar issue. It seems to have been happening since about 6:20pm Sunday 19th March- I have a BQM on my link showing significant consistent packet drops of 15-20% from then until now. I called up on Monday to report the issue, and just had an engineer visit. He said he's seen a number of people this week with the same sort of problem - no upload bandwidth (mine is about 0.04mbps). Nothing he could do - it's with the central network team who are looking at it as covering a wide area, (he mentioned Twickenham, Richmond, Teddington, Barnes). Apparently a change was made last night to try to fix the issue, but as I am still having the issue today it clearly hasn't fixed the problem. He couldn't provide an eta for fix but was told by networks to link my problem to remedy ticket 5189566 (presume that's the internal ticketing system they use).

Reply
0 Kudos
Tuning in
  • 25
  • 0
  • 3
Registered: ‎02-06-2010
Message 16 of 74 (175 Views)

Re: TW2 - No upload speed and reduced download

Wooohooooooo I just got 6.18 Mbps upload! The issue that wasn't an issue appears to have been fixed! Touch wood; must have been my call to the gadget helpline that did it. : }
Reply
0 Kudos
Tuning in
  • 22
  • 0
  • 1
Registered: ‎19-02-2015
Message 17 of 74 (159 Views)

Re: TW2 - No upload speed and reduced download

I jumped through all the hoops. Tried various devices, came off the wifi and plugged directly into router via ethernet and so on. The technician at the time also confirmed I should be getting 6mb upload, which it was before and paid for. 

It's nothing local to your set-up or anyone else's on this thread. The issue is upstream. I'm curious though why this isn't being communicated further, fear of other customers noticing/complaining or the digital exchange over subscribed with no immediate fix on the horizon.

This was sited last time as the reason the household suffering major broadband issues though I had been told the work had been completed. 

The latter would be particularly upsetting as it would suggest for the issue to remain for the time being. We will simply not know unless a helpful Moderator or alike could flag this internally at Virgin and maybe get someone to update the thread here (or Service page). 

Reply
0 Kudos
Tuning in
  • 22
  • 0
  • 1
Registered: ‎19-02-2015
Message 18 of 74 (158 Views)

Re: TW2 - No upload speed and reduced download

Ah brilliant, thanks for the update, I'll check my line later on with speedtest when I get home. I'll let the wife know in the meantime that she may actually be able to get some emails out then :-) 

Fingers crossed it will stay that way ........

Reply
0 Kudos
Joining in
  • 15
  • 0
  • 0
Registered: ‎23-03-2017
Message 19 of 74 (145 Views)

Re: TW2 - No upload speed and reduced download

I have just run a speedtest and I too now have upload again. (10mbps)

Please ... please let this be continual.

Reply
0 Kudos
Joining in
  • 10
  • 0
  • 0
Registered: ‎22-03-2017
Message 20 of 74 (139 Views)

Re: TW2 - No upload speed and reduced download

Mine appears fixed as well! Thank god!!

Really crossing my fingers it is properly fixed, otherwise i'll be straight back to this thread!

Reply
0 Kudos