Menu
Reply
  • 12
  • 0
  • 0
bigbearh
Joining in
255 Views
Message 1 of 12
Flag for a moderator

Superhub 2 in modem mode keeps dropping speed

Superhub 2 in modem mode keeps dropping speed to 1Mbps from 200Mbps

Yes I know i am lucky to get 200Mbps but it gets anoying to have to keep resetting the hub.

First line support ask to reboot hub or change it to a router very helpful!! 

Engineer has been round and checked the levels and changed the attenuation.

Is it just rubbish hub or do virgin not give a stuff as I see loads of people suffer with the same issue 

0 Kudos
Reply
  • 9.1K
  • 300
  • 978
Forum Team
Forum Team
236 Views
Message 2 of 12
Flag for a moderator

Re: Superhub 2 in modem mode keeps dropping speed

Hello bigbearh

 

I am sorry you are having problems with speed. At the moment the hub is showing online for the last 17hrs with plenty of T4 timeouts and yet upstream area history looks good. This would suggest a problem with the line or hub, if it is okay with you I think it is best we let an engineer take another look.

I will send you a forum private message to arrange an appointment.

 

Thank you, speak soon 

Nicola

Virgin Media Forum Team
0 Kudos
Reply
  • 9.1K
  • 300
  • 978
Forum Team
Forum Team
225 Views
Message 3 of 12
Flag for a moderator

Re: Superhub 2 in modem mode keeps dropping speed

Hello bigbearh

 

Thanks for your message, just to keep the thread updated for the benefit of our community. You have called in and have a new hub on the way, we will see how that goes and take it from there. Please keep us updated.

 

Thank you

Nicola

Virgin Media Forum Team
0 Kudos
Reply
  • 12
  • 0
  • 0
bigbearh
Joining in
212 Views
Message 4 of 12
Flag for a moderator

Re: Superhub 2 in modem mode keeps dropping speed

New hub arrived fitted and activated but now no Internet at all. I was told I would need engineer but it be Thursday which I was not happy with I was then passed to someone else at my request who suggested refitting the original hub to at least get back online. they said it would take half an hour but it's still not working the next day.
0 Kudos
Reply
  • 12
  • 0
  • 0
bigbearh
Joining in
183 Views
Message 5 of 12
Flag for a moderator

Re: Superhub 2 in modem mode keeps dropping speed

Well it's now 7 days without internet. What a shambles virgin are proving to be, will now be looking to move to sky fibre as virgin dont seem to think a week without internet is a big deal. Too few engineers to keep the network running I presume.

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
170 Views
Message 6 of 12
Flag for a moderator

Re: Superhub 2 in modem mode keeps dropping speed

Hi bigbearh,

 

Thanks for getting back to us.

 

My apologies that you are still having issues with your broadband connection.

 

There was a fault in your area which has since been closed as resolved. At the moment the Super Hub is showing as offline, is the router turned off as not in use or are you still experiencing loss of service?

 

Hope to hear from you soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 12
  • 0
  • 0
bigbearh
Joining in
161 Views
Message 7 of 12
Flag for a moderator

Re: Superhub 2 in modem mode keeps dropping speed

Hi the hub is still switched on and has been rebooted but still no internet

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
150 Views
Message 8 of 12
Flag for a moderator

Re: Superhub 2 in modem mode keeps dropping speed

Afternoon bigbearh,

 

Thanks for getting back to me.

 

If the router is turned on but no internet access, I would like to arrange for an engineer appointment to check this over for you.

 

I've sent you a PM (purple envelope icon, right corner) requesting some details.

 

Speak soon

Sam

Virgin Media Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 12
  • 0
  • 0
bigbearh
Joining in
140 Views
Message 9 of 12
Flag for a moderator

Re: Superhub 2 in modem mode keeps dropping speed

Quick update another engineer came out tried another super hub 2 no joy then he fitted a superhub ac still no joy so he left. Later I finally got some internet but it still frequently drops out so the original fault has not been fixed.

I have had to join sky fibre as a backup as Virgin have been unable to repair a fault on my 200Mb connection I have had 3 different engineers the last one was away from my house in his van in the street talking on his phone but he was unaware my neighbour was listening to him he was going on with some choice language on how he hadn't a clue what was wrong and he didn't have time to waste on my fault as he had other jobs to attend. The customer service from virgin is terrible. I have been with Virgin since 2011 and have had a good connection but when there is a fault customer service is poor and the engineers have little time to try fixing the fault. 

0 Kudos
Reply
  • 12
  • 0
  • 0
bigbearh
Joining in
137 Views
Message 10 of 12
Flag for a moderator

Re: Superhub 2 in modem mode keeps dropping speed

Network Log

First TimeLast TimePriorityError NumberDescription
13/12/2016 22:27:36 GMT13/12/2016 22:27:36 GMTError (4)68000407TOD established
Time Not EstablishedTime Not EstablishedNotice (6)84000510Downstream Locked Successfully
13/12/2016 19:22:48 GMT13/12/2016 19:22:48 GMTCritical (3)82000400Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out
13/12/2016 19:22:34 GMT13/12/2016 19:22:34 GMTWarning (5)84020200Lost MDD Timeout
13/12/2016 19:22:34 GMT13/12/2016 19:22:34 GMTWarning (5)84020200Lost MDD Timeout
13/12/2016 19:22:33 GMT13/12/2016 19:22:33 GMTWarning (5)84020200Lost MDD Timeout
13/12/2016 19:22:33 GMT13/12/2016 19:22:33 GMTWarning (5)84020200Lost MDD Timeout
13/12/2016 19:22:33 GMT13/12/2016 19:22:33 GMTWarning (5)84020200Lost MDD Timeout
13/12/2016 19:22:33 GMT13/12/2016 19:22:33 GMTWarning (5)84020200Lost MDD Timeout
13/12/2016 19:22:33 GMT13/12/2016 19:22:33 GMTWarning (5)84020200Lost MDD Timeout
13/12/2016 19:22:33 GMT13/12/2016 19:22:33 GMTWarning (5)84020200Lost MDD Timeout
13/12/2016 19:22:29 GMT13/12/2016 19:22:29 GMTCritical (3)84000500SYNC Timing Synchronization failure - Loss of Sync
13/12/2016 19:22:28 GMT13/12/2016 19:22:28 GMTCritical (3)84000500SYNC Timing Synchronization failure - Loss of Sync
13/12/2016 17:54:34 GMT13/12/2016 17:54:34 GMTError (4)68000407TOD established
Time Not EstablishedTime Not EstablishedNotice (6)84000510Downstream Locked Successfully
13/12/2016 15:24:39 GMT13/12/2016 15:24:39 GMTCritical (3)82000400Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out
13/12/2016 15:24:39 GMT13/12/2016 15:24:39 GMTWarning (5)84020200Lost MDD Timeout
13/12/2016 15:24:39 GMT13/12/2016 15:24:39 GMTWarning (5)84020200Lost MDD Timeout
13/12/2016 15:24:39 GMT13/12/2016 15:24:39 GMTWarning (5)84020200Lost MDD Timeout
13/12/2016 15:24:39 GMT13/12/2016 15:24:39 GMTWarning (5)84020200Lost MDD Timeout
0 Kudos
Reply