Menu
Reply
  • 12
  • 0
  • 1
JamieY
Tuning in
201 Views
Message 1 of 10
Flag for a moderator

Sub 2MBpS download speed on Vivid 200 Edinburgh EH10

Hi There,

Been happily using my vivid 200 since install in Jan 2016 in Bruntsfield Edinburgh EH10.

Regularly testing at the full bhuna of 200MBpS with a great ping of 8-9 seconds (helps that the speedtest server is based at Virgin in Edinburgh so not having to go across the internet).

Since Last Saturday my download has crashed to around 2MBpS or 1% of what it should be. Ping remains good at sub 10 seconds and upload positively screams at 12MBpS. Again this is using the test hosted by Virgin in Edinburgh, so not going out over the internet.

I've run the online test sever times and it says all is fine and the service status says there are no issues in my area...

It's does occasionally improve to around 20 MBpS, but it's uniformly bad. The speed is bad at all times I had 1.8 MBpS at 0730 this morning when I would not expect there to be an awful lot of traffic in the area...

Anyone else experiencing similar issues?

0 Kudos
Reply
  • 67
  • 4
  • 11
eggfriedcheese
Dialled in
196 Views
Message 2 of 10
Flag for a moderator

Re: Sub 2MBpS download speed on Vivid 200 Edinburgh EH10

Hey JamieY,

This sounds like an unfortunate case of High utilisation in the area. The best way of explaining this, is that the network can support 'x' number of users, and there are more than 'x' currently using it, so the network can't handle the usage.

High utilisation is extremely complicated, in that it takes a long time to upgrade the network in the areas, as our networks (if you've seen a local exchange, you know what I'm talking about) are very complicated, and isn't unfortunately a case of just swapping a couple of cables.

If you're looking on the Service Status page on my.virginmedia.com, does this give any outage information? Would be worth posting the fault reference if so, so that the forum teams can investigate it quicker for you.

If this is High utilisation then you would be entitled to a month by month credit whilst the issue is ongoing. You can discuss this with the technical teams, by calling 0345 454 1111 or 150 from a virgin media landline.

Let us know whether this is a fault viewable on service status, and the forum teams may be able to give you a bit more info to possibly help (however, if it is utilisation, there isn't an awful lot that can be done unfortunately).
*************
Dan
*************
Views expressed are solely my own, and do not reflect on Virgin Media directly
If however you feel that my answer is helpful or informative, please click the kudos button below!
0 Kudos
Reply
  • 12
  • 0
  • 1
JamieY
Tuning in
192 Views
Message 3 of 10
Flag for a moderator

Re: Sub 2MBpS download speed on Vivid 200 Edinburgh EH10

Thanks for your reply.

There are no issues listed in Service Status.

I would be surprised if it were high utilisation if it were so bad at 07:30 in the morning, when it is not likely that there will be high use. As an example I was only able stream from you tube at the lowest possible resolution, at which point I ran a speed test and it returned 2 MBpS.

Also it has occurred so suddenly, working perfectly until the end of last week, does this mean another subscriber has been added in the area and as a result I now have a service that is not fit for purpose?

If it is utilisation then I strongly object to paying for a 200MBpS service that achieves ~ 1% of that subscribed for. I work on networking projects and there is no way one of my customers would sign off on such a poor result.

I will raise a fault ticket for this issue.

Thanks again

0 Kudos
Reply
  • 3
  • 0
  • 0
pentlands
Joining in
177 Views
Message 4 of 10
Flag for a moderator

Re: Sub 2MBpS download speed on Vivid 200 Edinburgh EH10

Hi JamieY,

I have the same issue in EH14 with my Vivid 200 connection, i first noticed the problem on the 10th and contacted Virgin about it on Monday, they remotely ran extensive tests on my line, modem, and PC but couldn't find any faults so booked an engineer to visit on Thursday the 16th and investigate further... the engineer never arrived so i phoned them yesterday and was told they cancelled the appointment because they found a widespread fault at the exchange that they thought had rectified the problem. I queried what he meant by widespread and he said it was effecting everyone on that exchange, if that's true and i understood him correctly i'm at a loss to know why the Service Status page says there are no faults.

They ran some more tests to verify that nothing had changed with my equipment and conceded that the fix they'd applied at the exchange clearly hadn't resolved the problem and booked another engineer to visit me on Monday 20th.

It's not much consolation but at least they are aware of the problem, even if they don't appear to know how to rectify it.

FYI, like you my upload speed is a solid 12Mbps with single digit pings, the download speed today is all over the place randomly fluctuating from 7-60Mbps with the average being at the lower end of that.

0 Kudos
Reply
  • 3
  • 0
  • 0
pentlands
Joining in
154 Views
Message 5 of 10
Flag for a moderator

Re: Sub 2MBpS download speed on Vivid 200 Edinburgh EH10

Just a quick follow up on my last post... i woke up to good news this morning when i tested my connection (yet) again and found i was consistently getting 220Mbps download again Smiley Happy

Fyi, the re-booked engineer attended on Monday and swapped out my old Superhub 2 with a Superhub 3, this helped in that i was getting 120Mbps when he was here, still far short of where it should be and it went south again as the day went on Smiley Sad

Anyway, he escalated the fault to the Network Team as i was his second customer that day that he'd seen with the same inexplicable fault... shortly escalated by another engineer who was in the area and seeing the same issue with another customer just down the road from me - he actually asked to borrow my new SH3 to test on that customers setup and found that he also couldn't get any more than 120Mbps.

Whilst i haven't recieved any update from the network team yet is does appear (hopefully) they've found the fault and rectified it... it's now 'peak time' and my speeds are still back to where they should be Smiley Happy

JamieY, hopefully you are finding the same as well.

6074995855

 

0 Kudos
Reply
  • 12
  • 0
  • 1
JamieY
Tuning in
130 Views
Message 6 of 10
Flag for a moderator

Re: Sub 2MBpS download speed on Vivid 200 Edinburgh EH10

Hi, I logged a fault and had an engineer out, turned there was an issue with my cable in the street duct so the swapped me over and 220MBpS down.... phew.

0 Kudos
Reply
  • 7.57K
  • 188
  • 441
Forum Team
Forum Team
111 Views
Message 7 of 10
Flag for a moderator

Re: Sub 2MBpS download speed on Vivid 200 Edinburgh EH10

Hi JamieY, 

 

Thanks for getting in touch, I am glad to see your connection is looking better. 

 

I have taken a little look and I can see that your upstream power levels are still a little on the high side. I would like to get an engineer out to correct this for you as it might cause issues for your connection at a later time. I will pop you a PM to get this arranged.

 

Keep an eye out for the Purple Envelope, top right hand corner. 

 

Speak to you soon. 

 

Emma


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 2
  • 0
  • 0
ascoughshore
Joining in
102 Views
Message 8 of 10
Flag for a moderator

Re: Sub 2MBpS download speed on Vivid 200 Edinburgh EH10

Hi I have the same problem only I'm in Leicester. Paying for 200 mbps and maxing out at around 30 but at worst 0.75.

I found it's impossible to get a chat with Virgin and im damned if I'm sitting on the phone for half an hour.

They have broken the contract as far as I'm concerned and if any of you virgin workers are reading this, get your finger out and

FIX MY BROADBAND!

recent test results

01.03 15:44 -.8-2.cable.virginm.net 42,2 12,6 46,0
01.03 15:40 -.8-2.cable.virginm.net 32,1 12,5 46,0
27.02 12:28 -.8-2.cable.virginm.net 87,5 12,7 50,0
26.02 22:28 -.8-2.cable.virginm.net 112,9 12,5 45,0
26.02 22:24 -.8-2.cable.virginm.net 148,2 12,5 64,0
18.02 17:12 -.8-2.cable.virginm.net 3,42 12,6 48,0
18.02 17:11 -.8-2.cable.virginm.net 0,74 12,1 49,0

I will stop my direct debit in 30 days if this continues and argue for broken contract.

Virgin you are rubbish  latest test = 2.04 mbps down and 1.96 up!

 

 

0 Kudos
Reply
  • 2
  • 0
  • 0
ascoughshore
Joining in
95 Views
Message 9 of 10
Flag for a moderator

Re: Sub 2MBpS download speed on Vivid 200 Edinburgh EH10

Unfortunately I am having a similar ongoing problem. I'm afraid telling me that there are too many people online is not acceptable. I cannot get a chat with anyone at virgin and i do not wish to waste even more time on the phone with someone who is unable to rectify this. My connection is hard wired with cat5e. No service fault according to their site and many router resets make no difference.
my recent speeds are below. Virgin are in breach of contract and I'm within my rights to cancel it.
down up ping
01.03 15:44 -.8-2.cable.virginm.net 42,2 12,6 46,0
01.03 15:40 -.8-2.cable.virginm.net 32,1 12,5 46,0
27.02 12:28 -.8-2.cable.virginm.net 87,5 12,7 50,0
18.02 17:24 -.8-2.cable.virginm.net 159,312,6 48,0
18.02 17:17 -.8-2.cable.virginm.net 158,312,7 48,0
18.02 17:12 -.8-2.cable.virginm.net 3,42 12,6 48,0
18.02 17:11 -.8-2.cable.virginm.net 0,74 12,1 49,0
06.02 12:52 -.8-2.cable.virginm.net 166,412,4 46,0
0 Kudos
Reply
  • 7.57K
  • 188
  • 441
Forum Team
Forum Team
84 Views
Message 10 of 10
Flag for a moderator

Re: Sub 2MBpS download speed on Vivid 200 Edinburgh EH10

Hi ascoughshore, 

 

Welcome to the forums, I am sorry to see you have also had trouble with your connection. 

 

I have taken a look and things seem to be ok from this side. 

 

Are you using a wired or a wireless connection? If wireless try wired. Pop the hub into modem only mode with the computer in safe mode with networking.  Let us know if this makes a difference.

 

It may also help us to see a BQM (please be aware link is external and we're not responsible for its contents). 

 

Speak to you soon. 

 

Emma


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply