Menu
Reply
  • 16
  • 0
  • 0
Samdawson12
Tuning in
309 Views
Message 1 of 20
Flag for a moderator

Still getting super slow speeds.

Hi virgin team this is probably the 3rd time I've contacted you with no reply.

So my broadband has only been fitted since 18th September and worked fine up until the other week. Now the router ive resets kicks everyone off and restart s and a permanent slow speed and I mean 1mb slow not the 100mb iam paying for.

I've factory reset the router and only had one device connected when I did a test and it's still the same.

It's not good enough iam paying good money for a 100mb connection which iam not getting. Or constanly kicked off.

What annoys me the most about this it's been lies from the start right from the sales pitch on the phone to this .

It's not good enough

Just glad I only went. For a 12 month contract because as it stands I gave no intention on renewing my poor contract
0 Kudos
Reply
  • 8.99K
  • 756
  • 1.87K
Superuser
Superuser
274 Views
Message 2 of 20
Flag for a moderator

Re: Still getting super slow speeds.

How are you connecting wired or wirelessly?

If wireless, try wired directly to the hub with an Ethernet cable.

0 Kudos
Reply
  • 16
  • 0
  • 0
Samdawson12
Tuning in
266 Views
Message 3 of 20
Flag for a moderator

Re: Still getting super slow speeds.

Hi thanks for the reply ..

I tried both and where the same.

Contacted support today and they have updated some firmware . At the moment it's better around 20mb but won't know until atleast 24 hours so they say.

So will monitor the situation and get back in touch if no better tomorrow.

Thanks

0 Kudos
Reply
  • 8.99K
  • 756
  • 1.87K
Superuser
Superuser
247 Views
Message 4 of 20
Flag for a moderator

Re: Still getting super slow speeds.

I think you might have been fed some First Line Support cobblers.

Posting some basic diagnostic info may help.

Navigate to the hub's GUI using http://192.168.100.1
Don't log in, click the Router Status button in the top right of the screen.
Copy \ Paste the Downstream, Upstream, and Network Logs.

Don't worry about the formatting.

  • 16
  • 0
  • 0
Samdawson12
Tuning in
230 Views
Message 5 of 20
Flag for a moderator

Re: Still getting super slow speeds.

Here you go ....


Downstream bonded channels
Channel Frequency(Hz) Power (dBmV) SNR(dB) Modulation Channel ID
1 298750000 2.4 28.7 256 qam 17
2 322750000 2.7 28.9 256 qam 20
3 314750000 2.5 28.9 256 qam 19
4 306750000 2.5 28.9 256 qam 18
5 290750000 2.2 28.7 256 qam 16
6 282750000 1.7 28.6 256 qam 15
7 274750000 1.5 28.6 256 qam 14
8 266750000 1.5 28.6 256 qam 13
9 258750000 1 28.6 256 qam 12
10 250750000 0.9 28.4 256 qam 11
11 242750000 0.2 28 256 qam 10
12 234750000 0 27.8 256 qam 9
13 226750000 0 27.9 256 qam 8
14 218750000 0.2 28.7 256 qam 7
15 210750000 0.2 28.9 256 qam 6
16 202750000 0.2 28.9 256 qam 5
17 194750000 0.2 28.9 256 qam 4
18 186750000 0 28.9 256 qam 3
19 178750000 -0.4 28.7 256 qam 2
20 170750000 -0.5 28.9 256 qam 1



Upstream bonded channels
Channel ID Frequency(Hz) Modulation Power (dBmV) Mode Channel Bandwidth(Hz) Symbol Rate (ksps)
44 25800000 ATDMA 40.5 64 qam 6400000 5120
43 32600000 ATDMA 41.5 64 qam 6400000 5120

0 Kudos
Reply
  • 1.62K
  • 145
  • 439
Superuser
Superuser
223 Views
Message 6 of 20
Flag for a moderator

Re: Still getting super slow speeds.

SNR is way too low at around 28dB. You'll need an engineer visit to sort this.

0 Kudos
Reply
  • 8.99K
  • 756
  • 1.87K
Superuser
Superuser
222 Views
Message 7 of 20
Flag for a moderator

Re: Still getting super slow speeds.

Your downstream SNR is too low and needs to be investigated by VM. (Possibly an area issue)

You will need to contact VM for resolution, either by waiting here a few days until a VM Forum Team Member picks up the thread, or give them a call on 151 from a VM line or 0345 454 1111 for a quicker response.

EDIT I see HIVMBye has beaten me to it Smiley Happy

0 Kudos
Reply
  • 16
  • 0
  • 0
Samdawson12
Tuning in
212 Views
Message 8 of 20
Flag for a moderator

Re: Still getting super slow speeds.

Thanks.

So the speed improved earlier but as it's got later has dropped again and started restarting router again.

Many thanks

0 Kudos
Reply
  • 3
  • 0
  • 3
admtjm
Joining in
208 Views
Message 9 of 20
Flag for a moderator

Re: Still getting super slow speeds.

virgin media broadband sucks there fair usage policy is a joke capping speed is stupid if your system cant handle superfast speeds then dont rip people off saying it can. i pay for a 150meg i want a 150 meg i am not interested in your crap about fair usage load of crap

  • 3
  • 0
  • 3
admtjm
Joining in
205 Views
Message 10 of 20
Flag for a moderator

Re: Still getting super slow speeds.

pity everybody just dose not boycott virgin and go to other providers speed might be slightly slower but no capping.feel ripped of because you are