Menu
Reply
  • 3
  • 0
  • 0
Regilal
Joining in
141 Views
Message 1 of 6
Flag for a moderator

Speeds are so slow - should be upto 200 Meg

Not sure why I am paying for a 200 Mb broadband and getting speeds of 45-50 Mb now, for the first few weeks I was getting 150Mb during all times of the day and evening. These speeds have now been happening for the past few weeks.

All the tests carried out on 'hard wired' desktop machines.

Is there any point in paying for this service? do let me know Virgin Media. 

0 Kudos
Reply
  • 9.36K
  • 800
  • 1.96K
Superuser
Superuser
125 Views
Message 2 of 6
Flag for a moderator

Re: Speeds are so slow - should be upto 200 Meg

Posting some basic diagnostic info may help.

Navigate to the hub's GUI using http://192.168.100.1
Don't log in, click the Router Status button in the top right of the screen.
Copy \ Paste the Downstream, Upstream, and Network Logs.

Don't worry about the formatting, but do obscure personal information like your WAN IP address.

Do you experience the slow speed all the time or only during evening peak?

0 Kudos
Reply
  • 3
  • 0
  • 0
Regilal
Joining in
116 Views
Message 3 of 6
Flag for a moderator

Re: Speeds are so slow - should be upto 200 Meg

images -Screenshot_20170324-201512.pngScreenshot_20170324-201533.pngScreenshot_20170324-201545.pngScreenshot_20170324-202013.png

0 Kudos
Reply
  • 9.36K
  • 800
  • 1.96K
Superuser
Superuser
106 Views
Message 4 of 6
Flag for a moderator

Re: Speeds are so slow - should be upto 200 Meg

Your Upstream is running warm with a high power level on one of the channels which is also showing a lot of T3 errors.

This will suggest an upstream impairment on your upstream which VM need to take a closer look at.

You will need to contact VM for resolution, either by waiting here about a week until a VM Forum Team Member picks up the thread, or give them a call on 150 from a VM line or 0345 454 1111 for a quicker response.

  • 3
  • 0
  • 0
Regilal
Joining in
96 Views
Message 5 of 6
Flag for a moderator

Re: Speeds are so slow - should be upto 200 Meg

Thank you.
0 Kudos
Reply
  • 12.49K
  • 353
  • 1.46K
Forum Team
Forum Team
69 Views
Message 6 of 6
Flag for a moderator

Re: Speeds are so slow - should be upto 200 Meg

Hi Regilal,

Apologies for your recent broadband performance issues. 

My tests just now show that the downstream power levels are borderline low whilst the upstreams are borderline high. I think it best that we arrange for an engineer to take a look for you - as the upstream network segment itself is error free.

Please reply to my PM (purple envelope icon, top right of page) and I'll schedule an appointment for you. But keep us posted with an update on here so we know whether or not you need further support with this Smiley Happy


Jen
Forum Team



0 Kudos
Reply