Menu
Reply
  • 3
  • 0
  • 0
Spc2646
Joining in
104 Views
Message 1 of 3
Flag for a moderator

Speed

Nottingham area. Was getting a good speed but now I am getting 0.33mps. Called vigin on Thursday said was a
Fault and would be fixed on 03/11/2016 called on Friday for an update as fault is not showing on service page and told its due to amount of people in my area! I'm sorry but paying for top Internet and getting such a ridiculous speed. They still haven't told me what the fault is and when they will fix it
0 Kudos
Reply
  • 5.37K
  • 273
  • 1.18K
Superuser
Superuser
65 Views
Message 2 of 3
Flag for a moderator

Re: Speed

From what you've said:

Fault: Over utilization (too many people signed up to VM services around you)

Fix time: usually around 1-2 years. Do not listen to any fix date you are given, this is just what their scripts say. The dates are purely review dates, and usually get bumped down the line 3-4 months when the next one is reached until the 1-2 year mark when hopefully they get round to doing something big to fix it.
~~~~~~~~~~~~~~~~~~~~~~~~~
All posts made are personal opinions as I do not work for VirginMedia.
Kudo's a post if you find it useful and want to say thanks
Mark a post as a helpful answer if it answers your question

0 Kudos
Reply
  • 5.98K
  • 160
  • 417
Forum Team
Forum Team
39 Views
Message 3 of 3
Flag for a moderator

Re: Speed

Hi there Spc2646,

 

Really sorry to hear about the poor speeds experienced.

 

I've looked at your account and the area fault listed is not related to the cable that you're connected to. I'm also unable to detect any issues with the equipment levels.

 

I would, however, suggest changing your wireless settings to improve this type of connection.

 

Many thanks,

 

Nat_J


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply