Menu
Reply
  • 1
  • 0
  • 0
Rickhardsw4
Joining in
148 Views
Message 1 of 4
Flag for a moderator

Speed

I have recently had super fast broadband installed. Ethernet cable direct into Apple TV. 13 hours for a movie to be "ready to watch"?!! Virgin, please explain.
0 Kudos
Reply
  • 5.41K
  • 200
  • 324
Forum Team
Forum Team
113 Views
Message 2 of 4
Flag for a moderator

Re: Speed

Hello Rickhardsw4,

 

Sorry to hear you were experiencing slow speeds and I would like to welcome you to the community.

 

I would like to take a look into this for you but I will need to gain access to your account so if you click on the purple envelope at the top right of your screen you will see a message waiting for you requesting further details.

 

Speak to you soon

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 1
  • 0
  • 0
evilroot
Joining in
107 Views
Message 3 of 4
Flag for a moderator

Re: Speed

I've got the same situation. I was connected to VM like 3 days ago. When the technician was in my flat I've had like 100Mbps download... couple of hours later it dropped to 2-5Mbps and it still persist... what is going on? I can't even watch youtube movie in HD... Area 03.

0 Kudos
Reply
  • 5.41K
  • 200
  • 324
Forum Team
Forum Team
102 Views
Message 4 of 4
Flag for a moderator

Re: Speed

Hello evilroot,

 

Thanks for coming here to post and I'm sorry to hear you're experiencing problems so soon after joining us.

 

I have tried to locate your account but I'm unable to find any details so if you click on the purple envelope at the top right of the screen you will see a message waiting for you requesting further information.

 

Talk to you soon

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply