Menu
Reply
  • 6
  • 0
  • 0
Swankyfrankie
Joining in
129 Views
Message 1 of 6
Flag for a moderator

Speed issues since upgrade

Hi,

I upgraded my broadband from 200 to 300. Installed new router yesterday but speeds have been bit badly since the upgrade. Speeds were fine before i installed new router.

Installation is ok cos earlier today i was receiving full speeds but now i am not, aroind 6pm last night and tonight.

Hard wired with brand new ethernet being used. Same device i was getting full 200 on then bam, since upgrade now only getting around 160.

Can someone explain please?

Thanks
0 Kudos
Reply
  • 6
  • 0
  • 0
Swankyfrankie
Joining in
107 Views
Message 2 of 6
Flag for a moderator

Re: Speed issues since upgrade

My speed has now sonce dropped to 25-30. Called for help cant find anything. Engineer out on Tuesday 14th.
0 Kudos
Reply
  • 10.68K
  • 314
  • 657
Forum Team
Forum Team
76 Views
Message 3 of 6
Flag for a moderator

Re: Speed issues since upgrade

Hello Swankyfrankie,

Thanks for posting and welcome to the community Smiley Very Happy

Sorry to hear about the problems you're having since upgrading, I appreciate this is disappointing. How did your engineer visit go? Is there anything you like me to test or check for you?

Hope to hear back from you soon,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 6
  • 0
  • 0
Swankyfrankie
Joining in
66 Views
Message 4 of 6
Flag for a moderator

Re: Speed issues since upgrade

Hi engineer came out changed the wire and router but i am still getting major speed drops as the night goes on. Supposed to get 300 but it drops as low as 30-40 sometimes.

This only happened since i upgraded from 200 to 300 broadband. I am stumped.
0 Kudos
Reply
  • 6
  • 0
  • 0
Swankyfrankie
Joining in
50 Views
Message 5 of 6
Flag for a moderator

Re: Speed issues since upgrade

Any help????????????
0 Kudos
Reply
  • 10.82K
  • 308
  • 632
Forum Team
Forum Team
40 Views
Message 6 of 6
Flag for a moderator

Re: Speed issues since upgrade

Hi Swankyfrankie,

 

Thanks for getting back in touch and apologies you are having an issue with your broadband speeds during the evenings.

 

I've taken a look at the network and there is an issue with high peak time traffic fault in your area.

 

To discuss this further, I have sent you a PM (purple envelope icon, right corner) with some additional information.

 

Speak soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply