Menu
Reply
  • 24
  • 0
  • 6
worldofchico
On our wavelength
349 Views
Message 41 of 74
Flag for a moderator

Re: Speed issue in Area reference 20

Hi,

Can you please check if I'm affected by the high traffic in the area issue please? 

We also get poor performance during peak hours, would like to know the root cause, since I'm a network engineer, as my day job.

Thanks

0 Kudos
Reply
  • 24
  • 0
  • 6
worldofchico
On our wavelength
326 Views
Message 42 of 74
Flag for a moderator

Re: Speed issue in Area reference 20

Hello?

0 Kudos
Reply
  • 10.39K
  • 303
  • 639
Forum Team
Forum Team
291 Views
Message 43 of 74
Flag for a moderator

Re: Speed issue in Area reference 20

Hey worldofchico,

Thanks for getting in touch Smiley Happy

Sorry to hear that you're having poor peak time speeds. I've taken a look at your local area and I'm sorry to report we do have an on-going fault. The ref is: F003451999 and it's due for review on the 17th May.

Please accept my sincere apologies for any inconvenience this causes.

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 12
  • 0
  • 2
garyboozy
Tuning in
286 Views
Message 44 of 74
Flag for a moderator

Re: Speed issue in Area reference 20

been sluggish for a while here too, also area 20.

should be on 150mbps – can reach 160mbps (rarely) – but have been seeing 'normal' seepds of around 60mbps.

am i affected by this fault (F003451999 - mid-may fix?!?) or the other area 20 fault listed in the 'new customer' thread above (F004970329 - mid-april fix)?

 

0 Kudos
Reply
  • 24
  • 0
  • 6
worldofchico
On our wavelength
271 Views
Message 45 of 74
Flag for a moderator

Re: Speed issue in Area reference 20

Sorry, an ongoing fault that's due for review in two months time? How do I find out details about this fault?

I'm at the end of my year term, if you're telling me nobody's going to do anything about this for another two months, I'll move to another ISP. 

Can you clarify what the fault is please?

0 Kudos
Reply
  • 24
  • 0
  • 6
worldofchico
On our wavelength
267 Views
Message 46 of 74
Flag for a moderator

Re: Speed issue in Area reference 20

A quick search of this forum says this same fault reference of F003451999 was due for review 09/03/16

http://community.virginmedia.com/t5/Networking-and-wireless/Internet-seems-to-go-off-around-11pm/td-...

Which means that in a year, you've not resolved this issue. Why is that?

0 Kudos
Reply
  • 24
  • 0
  • 6
worldofchico
On our wavelength
243 Views
Message 47 of 74
Flag for a moderator

Re: Speed issue in Area reference 20

My mistake. A better search of the forum says that fault code F003451999 was logged on (or before) 18/12/2014, with a "due for review" date of 25/3/2015

http://community.virginmedia.com/t5/Speed/Slow-Speeds-Upto-100MB/td-p/2563089/page/2

So that's been nearly 2 and a half years this fault code has been outstanding.

Who do I speak to about this fault code, who can provide some facts, and explain why I've been paying for a service for a year, that has had an outstanding fault? 

0 Kudos
Reply
  • 113
  • 1
  • 5
djwilliams100
On our wavelength
230 Views
Message 48 of 74
Flag for a moderator

Re: Speed issue in Area reference 20

This is what im seeing! Constant issues. Ive lost count as to how many engineers ive had out recently. 

bb.PNG

0 Kudos
Reply
  • 10
  • 0
  • 1
PrzemekD
Tuning in
219 Views
Message 49 of 74
Flag for a moderator

Re: Speed issue in Area reference 20

check my post:
http://community.virginmedia.com/t5/Speed/Area-20-Speed/td-p/3271891/page/5

Just they not doing anything.
Same issue but I saw few review dates. Just **bleep**
0 Kudos
Reply
  • 24
  • 0
  • 6
worldofchico
On our wavelength
175 Views
Message 50 of 74
Flag for a moderator

Re: Speed issue in Area reference 20

Hi, could I have some feedback on why fault code F003451999, that affects me, has been outstanding for over two and half years please?

Thanks.

0 Kudos
Reply