Menu
Reply
  • 1.42K
  • 83
  • 329
cje85
Knows their stuff
226 Views
Message 21 of 27
Flag for a moderator

Re: Speed in CT17 area

Due to the nature of Virgin's networks faults can vary right down to individual streets. So although there are clearly problems in Dover, it may not be the cause of the issue you're having. The forum team here are always honest about utilization issues and will provide a reference number if your connection is affected. 

0 Kudos
Reply
  • 17
  • 0
  • 0
Husky0877
Tuning in
220 Views
Message 22 of 27
Flag for a moderator

Re: Speed in CT17 area

My PC is about a meter away from the hub, hard wired and used to get between 189 and 217mb.  It has been dropping since the new year and now averages between 20 and 90.  This last week the highest I have got is 47mb.  A lot of people I know are on Virginmedia and it seems they are all suffering speed problems.  I phoned 150 and spoke to a nice chap who said that there is no point sending an engineer as the problem is Dover wide due to the old system we are on.  He did say that a new system is on the cards, I think that we should have been informed, and a discount credited to our accounts.  I know it is up to 200mb but i'm getting about 10%. 

0 Kudos
Reply
  • 65
  • 0
  • 11
Ricksterm
Dialled in
208 Views
Message 23 of 27
Flag for a moderator

Re: Speed in CT17 area

I see my thread was linked to in here.

 

It's much worse than when I made that thread, it's been a steady but sure degradation over this whole year. Here's a speed test from just now:

1507838322883954655

6701874290

Totally not acceptable. I used to get 220Mb all day, this stopped over a year ago.

  • 17
  • 0
  • 0
Husky0877
Tuning in
200 Views
Message 24 of 27
Flag for a moderator

Re: Speed in CT17 area

The forum staff say no faults, 150 say we know there is a problem and an engineer visit won't help.

0 Kudos
Reply
  • 17
  • 0
  • 0
Husky0877
Tuning in
115 Views
Message 25 of 27
Flag for a moderator

Re: Speed in CT17 area

Still only 55mb.

0 Kudos
Reply
  • 65
  • 0
  • 11
Ricksterm
Dialled in
61 Views
Message 26 of 27
Flag for a moderator

Re: Speed in CT17 area

It looks like this may have finally been solved!

Yesterday afternoon services were offline for an hour or so and when it came back up I was finally on 24 downstream/4 upstream channels! The upstream is still QAM16 so there's obviously still some work to be done.

LIkfIch

PzNo43O

07TW0Lh

speeds are not so bad (even on wifi) now either.

0 Kudos
Reply
  • 17
  • 0
  • 0
Husky0877
Tuning in
55 Views
Message 27 of 27
Flag for a moderator

Re: Speed in CT17 area

Sorry I can't see the images you posted.  Mayhaps on the fix as I have been getting between 90 and 160mbps.

0 Kudos
Reply