Menu
Reply
  • 17
  • 0
  • 0
Husky0877
Tuning in
436 Views
Message 1 of 27
Flag for a moderator

Speed in CT17 area

I have been a customer since the days of Cable and Wireless, and have had 200mb since its launch.  The last few months the 200mb goes between 20 and 90mb. On speedtest.net  the result changes dramatically between each run.  I have seen from other posters that this area has gone down the gurgler, which is bonkers as it used to be 200mb or abouts every time I did a check.  I pay for 4K Netflix and some evenings it struggles to stream.  Surely Virginmedia need to address this?

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
407 Views
Message 2 of 27
Flag for a moderator

Re: Speed in CT17 area

Hello Husky0877,

 

Thanks for posting and welcome to the community.

 

My apologies you are experiencing an issue with the broadband speeds.

 

Looking at your connection, the line and hub have come back as fine.

 

I can see you are using the Super Hub in modem mode. Can you complete speed tests direct to the Hub (without your equipment attached) to see if you get the same results please?

 

Does this happen on all devices?

 

Let us know how you get on

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 17
  • 0
  • 0
Husky0877
Tuning in
402 Views
Message 3 of 27
Flag for a moderator

Re: Speed in CT17 area

Spoke to one of your colleagues on 150, who said 200mb isn't achievable in this area at the moment due to the old system that we are on.  He stated that we should have a new system in this area by the end of October?

0 Kudos
Reply
  • 17
  • 0
  • 0
Husky0877
Tuning in
401 Views
Message 4 of 27
Flag for a moderator

Re: Speed in CT17 area

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
354 Views
Message 5 of 27
Flag for a moderator

Re: Speed in CT17 area

Hi Husky0877,

 

Thanks for getting back to me.

 

In regards to this issue, I am unable to see any faults on the network that would cause you to experience slow speeds. I'm sorry for the miss-information that you were given.

 

I would like to help further and the next step would be to try a speed test direct to the Hub without your equipment attached. Also make sure you are using a Cat 5e or above Ethernet cable and the PC/laptop has a gigabit LAN card.

 

Speak to you soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 65
  • 0
  • 11
Ricksterm
Dialled in
354 Views
Message 6 of 27
Flag for a moderator

Re: Speed in CT17 area

Dover area here too and I can report the same issues, though nobody from VM responded to my posts when I made a thread back in July.

My speeds, much like yours, vary between 10 and 70Mb wired or wireless when they used to be completely fine (220Mb all day).

Husky, you being told it'll be sorted "by the end of Ocbober" tallies with the information I had managed to get from someone else, but I'm really not getting my hopes up, These issues have been ongoing since last year at least due to the antiquated CMTS we are on and rumored difficulties with upgrading anything within the locality.

TBB shows it also, Dover recently tallied as the worst place in the UK for VM Cable performance, from their speed test results.

 

  • 17
  • 0
  • 0
Husky0877
Tuning in
343 Views
Message 7 of 27
Flag for a moderator

Re: Speed in CT17 area

So basically you are saying the chap I spoke to on 150 is a liar and there is absolutely nothing wrong with the broadband in Dover?  He said a technician appointment would not get the speed up to 200mb due to the system we are on.  I have a hard wired connection to a PC and have always got 200mb plus or minus 10mb.  Now it fluctuates between 20 and 90.  So if you want to send a technician and guarantee I will be back to 200mb, go for it.

0 Kudos
Reply
  • 17
  • 0
  • 0
Husky0877
Tuning in
334 Views
Message 8 of 27
Flag for a moderator

Re: Speed in CT17 area

0 Kudos
Reply
  • 10.3K
  • 301
  • 639
Forum Team
Forum Team
283 Views
Message 9 of 27
Flag for a moderator

Re: Speed in CT17 area

Hi Husky0877,

Thanks for keeping in touch Smiley Happy

We raise peak time usage faults on specific cables, rather than areas. Have you managed to perform a hard-wired speed test yet?

Apologies again for any inconvenience caused.

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 17
  • 0
  • 0
Husky0877
Tuning in
281 Views
Message 10 of 27
Flag for a moderator

Re: Speed in CT17 area

0 Kudos
Reply