Menu
Reply
  • 12
  • 0
  • 0
HellraiserUK
Joining in
258 Views
Message 1 of 9
Flag for a moderator

Speed? Really? Pigeons are quicker!

Things felt a bit slow this morning, so ran the speedtest and got this:-

http://www.speedtest.net/my-result/5463673754

Wow! 11Mb down, 1Mb up! So glad I pay a premium for this service. Down in WV1, any chance someone can find out why it's so crap?

Cheers

JD

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
229 Views
Message 2 of 9
Flag for a moderator

Re: Speed? Really? Pigeons are quicker!

Hi JD

 

Thanks for posting on the community.

 

Sorry to see that you are experiencing slow broadband speeds.

 

When I checked your connection, there are 2 faults in your area which is causing an issue.

1. An SNR fault which is causing intermittent connection. The reference number is F004605677 and with a review date of 21st July.

2. A high peak time traffic fault in your area which is causing slow speeds. The reference number is F004131820 and with a review date of 31st August.

 

Are you still getting the same speeds in the morning?

Hope to hear from you soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


  • 482
  • 29
  • 284
ian-c
Fibre optic
225 Views
Message 3 of 9
Flag for a moderator

Re: Speed? Really? Pigeons are quicker!

Hi HellraiserUK (JD)

I noticed you were first informed of the ticket for congestion F004131820 back on the 20th of January, have you been claiming your loss of service credit?

F004131820 was due for review 06/04/16. Obviously this date has passed by (as they always do) and now you are being told 31st August for the next review.

These over utilisation 'outages' take many many months / years to be resolved, if at all!

As well as claiming your monthly loss of service credit you can make an official complaint in writing to VM via email
http://www.virginmedia.com/customers/contact/
Choose the topic 'Something else' then 'making a complaint' select 'email us'
Fill out the online form. Detail your complaint and include the reference F004131820

 

-----------------------------------------------------------
I am in an OVER UTILISED VIRGIN MEDIA AREA - poor speeds of 0.3Mbps to 4Mbps every evening.
Contention reference "F002896495", has now become F004952644.
Ongoing since March 2014. 16 review dates... Next Review JANUARY 2018
0 Kudos
Reply
  • 28
  • 0
  • 1
mikeypizZy0
Tuning in
214 Views
Message 4 of 9
Flag for a moderator

Re: Speed? Really? Pigeons are quicker!

WV1 here also, 

 

I've had basically what you have explained since November/December last year and Virgin still haven't sorted the problem. It's okay tough because they knock £5 off my £35 bill every month...../sarcasm.....and to add to that they don't reply to my forum posts, nor my private messages. They had reviewed the fault in June but then decided they're not sure if it's worth fixing so they're reviewing it again next month.

Just do what the majority of people are doing and leave. Virgin were once a good company but theyre too focused on growth now rather than looking after their existing customers. Customer service is non-existant along with the actual service you pay to use.

 

 

 

0 Kudos
Reply
  • 12
  • 0
  • 0
HellraiserUK
Joining in
185 Views
Message 5 of 9
Flag for a moderator

Re: Speed? Really? Pigeons are quicker!

Still same problems here in WV1, down to 3MB down for some reason. Also no longer getting credit on my bill, get this sorted or I'm off to Sky! At least their fibre is as fast as advertised!

JD
0 Kudos
Reply
  • 12
  • 0
  • 0
HellraiserUK
Joining in
178 Views
Message 6 of 9
Flag for a moderator

Appalling speeds in WV1 yet AGAIN!

Any chance you can replace the hamster on the wheel again?  Seem to be down to anywhere between 3 and 20Mb down on my premium 200Mb service that is costing me over 100 quid a month. Sort it, or I'm off to Sky.

Cheers

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
146 Views
Message 7 of 9
Flag for a moderator

Re: Appalling speeds in WV1 yet AGAIN!

Hi HellraiserUK,

 

Thanks for taking the time to post back on the community.

 

I've taken a look at your connection and can see the high peak time traffic fault in your area. Our networks team are investigating the problem and are improving bandwidth and performance to help with this issue. The reference number is F004729224 and with a review date of 28th December.

 

One of my colleagues will be in touch shortly with more information in regards to this issue.

 

I know this is frustrating to say the least and I am sorry for the inconvenience caused.

Regards

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 12
  • 0
  • 0
HellraiserUK
Joining in
108 Views
Message 8 of 9
Flag for a moderator

Re: Appalling speeds in WV1 yet AGAIN!

Running like a dog again, I'm managing 2 downloads totaling 2.5MB/sec, so in theory I'm at around 20-25Mbps. Not quite the 200Mbps you're charging me for....

What's the excuse this time?  Wrong kind of data? It's dark so the electrons flow slower? Let me guess, overutilisation in my area STILL?

Please advise...

JD

0 Kudos
Reply
  • 9.96K
  • 291
  • 624
Forum Team
Forum Team
68 Views
Message 9 of 9
Flag for a moderator

Re: Appalling speeds in WV1 yet AGAIN!

Hey JD,

Thanks for getting in touch Smiley Happy

Sorry to hear you're still having problems. The fault in your area is still on-going but in addition to this, your downstream power levels are out of range so I'll need to arrange for an engineer to call around to look into this further.

Please check your inbox (purple envelope, top right) for my message.

Speak with you very soon,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply