Menu
Reply
  • 3
  • 0
  • 0
RichD76
Joining in
149 Views
Message 1 of 4
Flag for a moderator

Speed Issues - DY8 Stourbridge 04

I have noticed a number of posts from other VM customers living in my area about speed issues during the evening.

I upgraded to 100mbps July/August 2016 but have noticed over the last few evenings, my speed has been less than 10mbps.

It was considerably higher during the daytime, but still nowhere near the "up to100mbps" that is advertised.

Could you please advise when these issues are likely to be fixed, and whether any credits can be applied to our account as we are not currently receiving the service that we are paying for.

 

0 Kudos
Reply
  • 11
  • 0
  • 1
SparkyKarl
Tuning in
141 Views
Message 2 of 4
Flag for a moderator

Re: Speed Issues - DY8 Stourbridge 04

I'm also in Area 04 and I'm on 150MB Connection.... This what I'm getting right now: 6066579949 It really is laughable. This has been on going now for over 10 weeks.

0 Kudos
Reply
  • 6.5K
  • 452
  • 1.04K
slated
Hero
103 Views
Message 3 of 4
Flag for a moderator

Re: Speed Issues - DY8 Stourbridge 04

I'm in the same are (DY8, area 04), and have had rubbish speeds at any normal time of day that you'd actually want to use the internet - evenings. Yes, I get the advertised speed at 2am and so on. STATUS always reports no issues, so I suppose this state of affairs is just accepted as situation normal?

I'm pretty sure that if I adjusted my monthly payment  pro-rata the service received, and reported to VM that that was "normal" they'd have something to say PDQ.

VM please, when is this long-time ongoing issue going to be acknowledged and fixed?

_____________________________________________________________________
if you just want to say thanks > click 'kudos' +☆ Smiley Happy
if this has also helped answer your question > click 'helpful answer' also
0 Kudos
Reply
  • 10.82K
  • 308
  • 632
Forum Team
Forum Team
89 Views
Message 4 of 4
Flag for a moderator

Re: Speed Issues - DY8 Stourbridge 04

Hello RichD76,

 

Thanks for taking the time to post on the community.

 

I'm sorry to read you are having issues with your broadband speeds. I know how frustrating this can be.

 

From checking your connection, there is a high peak time traffic fault in your area which is causing slow speeds. The reference number is F004518297 and has a review date of 29th March.

 

I've sent you a PM (purple envelope icon, right corner) to discuss this further.

 

Speak soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply