Menu
Reply
  • 2
  • 0
  • 0
TonySpeight89
Joining in
92 Views
Message 1 of 5
Flag for a moderator

Slow speeds since install

So i changed my BB over to virgin on the 26th November 2016 hoping to get the 200mb speeds as advertised.
So far i have been charged £90 and had no faster than 20mb that cant handle any streaming service.

I tend to watch netflix and amazon video but they have become unwatchable with consistant buffering.

I've seen a few people posting about the issues with the vivid 200.
When are we expected a fix? When ive spoke to CS they have said 2 days, could be a week, could be couple months depends how big the job is.
Im getting fed up with this now.
0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
61 Views
Message 2 of 5
Flag for a moderator

Re: Slow speeds since install

Hi there TonySpeight89,

 

Welcome to the community and thanks for posting.

 

I'm sorry to learn that you are experiencing slow broadband speeds. I know how frustrating this can be.

 

Looking at the network, a high peak time traffic fault has been reported in your area. This can cause slow speeds during peak hours. The reference number is F004129052 and has a review date of 1st February.

 

Do you notice these speeds at all times of the day?

Are you testing through a wired or wireless connection?

 

Let me know how you get on

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 2
  • 0
  • 0
TonySpeight89
Joining in
55 Views
Message 3 of 5
Flag for a moderator

Re: Slow speeds since install

Hello Sam.

I keep getting told that there is a review date and that keeps changing.

Ive tested through wireless and wired and getting the speeds all day long.

I've already had an engineer out to me and he has said theirs nothing they can do till this issue in the area is resolved.

Its unacceptable to continue to charge full price for a service which you aren't providing.
0 Kudos
Reply
  • 126
  • 3
  • 54
SiKi
Up to speed
44 Views
Message 4 of 5
Flag for a moderator

Re: Slow speeds since install

Review dates will come and go and then around about the year mark they will declare it fixed but there is no fix is just a mechanism to reset the fault code.
In anyone normal thinking a fault over 12 months is a joke in VM's world it's not a an issue to have all these overloaded network faults because they can just reset the fault and string all the customers along.
I think pressure must be building now from customers so standby for a load of these faults being fixed only to find they are just playing with the stats.
Run a mile if you can save the hassle.
.
0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
37 Views
Message 5 of 5
Flag for a moderator

Re: Slow speeds since install

Hi TonySpeight89,

 

Thanks for getting back to me.

 

I know this is frustrating to say the least. With high peak traffic faults, the review dates are subject to change due to the work that is required to improve bandwidth. The upgrade work itself can involve: implementation of additional upstream and/or downstream channels, hardware upgrades at the CMTS, re-siting of street cabinets, digging up of roads/paths etc.

 

I will pass this across to my colleagues who will be able to provide more information and updates nearer the review date.

 

Regards

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply