Menu
Reply
  • 6
  • 1
  • 1
Pucy
Tuning in
318 Views
Message 1 of 9
Flag for a moderator

Slow speeds area 14

Signed up for vivid200 and only getting 50.34mbps down and 12.5 mbps up any help
0 Kudos
Reply

Helpful Answers
  • 6
  • 1
  • 1
Pucy
Tuning in
520 Views
Message 3 of 9
Flag for a moderator
Helpful Answer

Re: Slow speeds area 14

Connected wirelessly. Did a test in modem mode got 75 down 12 up so still not getting the speeds im paying for
0 Kudos
Reply

All Replies
  • 8.32K
  • 357
  • 586
Forum Team
Forum Team
297 Views
Message 2 of 9
Flag for a moderator

Re: Slow speeds area 14

Hi Pucy,

 

Welcome to the Community!

 

Really sorry to hear you're having speed issues.

 

I've run diagnostics on your equipment and everything is looking great at the moment. Your levels are within spec and there are no network issues in your area.

 

Are you connecting wired or wirelessly?

 

I'd like you to try running a speed test with the hub in Modem Mode to see what kind of results you get.

 

Speak soon Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 6
  • 1
  • 1
Pucy
Tuning in
521 Views
Message 3 of 9
Flag for a moderator
Helpful Answer

Re: Slow speeds area 14

Connected wirelessly. Did a test in modem mode got 75 down 12 up so still not getting the speeds im paying for
0 Kudos
Reply
  • 12.49K
  • 353
  • 1.46K
Forum Team
Forum Team
251 Views
Message 4 of 9
Flag for a moderator

Re: Slow speeds area 14

Hi Pucy,

You need to ensure your connected devices are able to achieve the faster speeds . After all it's all well and good expecting to reach 70mph speeds on the Motorway but if your car can't go faster than 50mph you'll never realise the top end speeds.

If you're using a wired connection you need to have a gigabit network card and either a cat5e or cat6 Ethernet cable.
For wireless you should have a dual or multi/stream 'N' or 'AC'  standard WLAN card.

Can you check those for us please?

Thanks,


Jen
Forum Team



  • 6
  • 1
  • 1
Pucy
Tuning in
238 Views
Message 5 of 9
Flag for a moderator

Re: Slow speeds area 14

When installed i was getting 213Mbps down and 12 Mbps up next day thatvwhen it dropped to the lower speeds speeds would upload a pictur but can't
0 Kudos
Reply
  • 6
  • 1
  • 1
Pucy
Tuning in
222 Views
Message 6 of 9
Flag for a moderator

Re: Slow speeds area 14

[MOD EDIT: Inappropriate Image removed (Contains IP address), please review the Forum Guidelines]

 

 

 

 

 

This was the speed when installed on my mobile wirelessly

0 Kudos
Reply
  • 6
  • 1
  • 1
Pucy
Tuning in
211 Views
Message 7 of 9
Flag for a moderator

Re: Slow speeds area 14

Screenshot_20170303-185615.png

My speeds when installed. This was on my mobile connected wirelessly

0 Kudos
Reply
  • 12.49K
  • 353
  • 1.46K
Forum Team
Forum Team
179 Views
Message 8 of 9
Flag for a moderator

Re: Slow speeds area 14

Hi Pucy,

Thanks for providing that data Smiley Happy

Would you be able to perhaps borrow a friend's laptop so that a hard wired speed test can be run?

Wireless is prone to disruption/speed degradation from any number of factors so we really need to see how the speeds look when connected via Ethernet.

Many thanks,


Jen
Forum Team



0 Kudos
Reply
  • 6
  • 1
  • 1
Pucy
Tuning in
175 Views
Message 9 of 9
Flag for a moderator

Re: Slow speeds area 14

All sorted now thanks