Menu
Reply
  • 4
  • 0
  • 0
nicksimpson66
Joining in
82 Views
Message 1 of 7
Flag for a moderator

Slow speed

I had virgin installed last week, whilst the engineer was here he showed me on his device that l was receiving 103Mb which was mint as I'm paying for 100Mb, however since then l have carried out various speed tests throughout the day and at best I've got 59Mb and worst is only 5.82 which is not acceptable, even at 6pm I expect much more than this. I called a virgin automated number which tested my service and said there were no issues, then said they'd try further tests and that l should reset my hub in 10 minutes time, which l did and still receiving low unacceptable levels, I can't get through on the chat on line service so hopefully this will get flagged and help will be on it's way.

0 Kudos
Reply
  • 9.36K
  • 799
  • 1.96K
Superuser
Superuser
78 Views
Message 2 of 7
Flag for a moderator

Re: Slow speed

How are you testing the speed wired or wirelessly?

If wireless, try wired directly to the hub, tesing during the day and again during evening peak.

0 Kudos
Reply
  • 4
  • 0
  • 0
nicksimpson66
Joining in
65 Views
Message 3 of 7
Flag for a moderator

Re: Slow speed

I've tried both with similar results
0 Kudos
Reply
  • 4
  • 0
  • 0
nicksimpson66
Joining in
61 Views
Message 4 of 7
Flag for a moderator

Re: Slow speed

wireless l got download of 5.62 and upload of10.46 then tried wired and got download of 6.5 and upload of 6.86
0 Kudos
Reply
  • 9.36K
  • 799
  • 1.96K
Superuser
Superuser
49 Views
Message 5 of 7
Flag for a moderator

Re: Slow speed

Posting some basic diagnostic info may help.

Navigate to the hub's GUI using http://192.168.100.1
Don't log in, click the Router Status button in the top right of the screen.
Copy \ Paste the Downstream, Upstream, and Network Logs.

Don't worry about the formatting, but do obscure personal information like your WAN IP address.

Does the speed drop during evenin peak time or is it poor or the time?

0 Kudos
Reply
  • 4
  • 0
  • 0
nicksimpson66
Joining in
36 Views
Message 6 of 7
Flag for a moderator

Re: Slow speed

How do l navigate to http://192.168.100.1 I've copied and pasted into google search and clicked your link, both say can not be accesed, problem loading page.

 

0 Kudos
Reply
  • 7.59K
  • 188
  • 442
Forum Team
Forum Team
21 Views
Message 7 of 7
Flag for a moderator

Re: Slow speed

Hi nicksimpson66, 

 

Welcome to the forums I am sorry to see you have been having trouble with your speeds.

 

I have taken a look at your connection and things look ok from this side currently. 

 

For the power levels if you go to :

 

192.168.0.1 in the browser, log in  Username is admin and the password will be changeme, unless you have changed it.

Go to Advanced settings.

Go to Network Status, copy the results back here.

 

It may also help to see a BQM (please be aware link is external and we're not responsible for its contents).

 

Speak to you soon. 

 

Emma


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply