Menu
Reply
  • 2
  • 0
  • 0
Peanut2109
Joining in
89 Views
Message 1 of 5
Flag for a moderator

Slow speed ... why ?

Hello i am new to the forum but frustration with my broadband speed is driving me to the net ( when i can ) to try and solve the problem . Like all i am paying a lot of money for service i am not getting . I am paying for 100mbs but over the last couple of months i am only getting 30-40 during the day and in the evenings a maximum of 5mbs .  The call centre always say there is fault with no date of fixing and over subscription .I cannot remember when my kids have been able to play the console in the evening without buffering . According to the forum it is problem but has anyone successfully resolved this or got there subscription back ? How quick is BT in comparison ?

0 Kudos
Reply
  • 8.61K
  • 551
  • 2.38K
Superuser
Superuser
70 Views
Message 2 of 5
Flag for a moderator

Re: Slow speed ... why ?

How are you testing? Wired to the HUB? Wireless?

 


0 Kudos
Reply
  • 2
  • 0
  • 0
Peanut2109
Joining in
57 Views
Message 3 of 5
Flag for a moderator

Re: Slow speed ... why ?

I have used both methods of testing the speed slight increase wired however significant speed drop after 6pm .... I go to work at 5am most  mornings and to be fair this morning it was 51mbs wireless as I was frustrated about last night speeds ., I don't need those speeds at 5am. Just tested the speed now wireless 4.5 , 3.6 and 2.5 mbs only 2ft from the hub. Taken a screen shot but cannot post as it says the image is too large 

 

0 Kudos
Reply
  • 8.61K
  • 551
  • 2.38K
Superuser
Superuser
53 Views
Message 4 of 5
Flag for a moderator

Re: Slow speed ... why ?

Kay so your two issues are overutilisation and rubbish WiFi. You MAY be able to find a less congested channel for WiFi. Try a WiFi sniffer (inssider or similair)

But the headline speeds at peak times are still going to be pants, until they fix the overutilisation. Which will likely be a long wait. Looked at alternative suppliers yet? No? Time to start....

 

 


0 Kudos
Reply
  • 7.57K
  • 188
  • 441
Forum Team
Forum Team
22 Views
Message 5 of 5
Flag for a moderator

Re: Slow speed ... why ?

Hi Peanut2109, 

 

Welcome to the forums, I am sorry to see you have been having trouble with your speeds. 

 

I can see that Kippies has already been on the case for you. 

 

I have taken a look and it seems you are affected by fault ref F004082892 for slow speeds at peak times. The current review date is 12/04/2017. 

 

I would like to pop you a PM to discuss this further. Keep an eye out for the Purple Envelope, top right hand corner.

 

Speak to you soon. 

 

Emma


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply