Menu
Reply
  • 2
  • 0
  • 0
nnop
Joining in
188 Views
Message 1 of 6
Flag for a moderator

Slow speed at peak times

Hi,

I am on Vivid100 and during peak times my internet speed drops to between 6mbps to 1.4mbps and at 18:51 currently running @ 3.49mbps according to Ookla. I was told by VM that this was probably contention in my area. Looking on this board my speed seem really poor against other users, does this sound right?

Advertising superfast internet is one thing, but needs to be usable when people need it i.e. peak times.

0 Kudos
Reply
  • 5.89K
  • 157
  • 412
Forum Team
Forum Team
170 Views
Message 2 of 6
Flag for a moderator

Re: Slow speed at peak times

Hi there nnop,

 

Really very sorry to hear about the connection fault experienced.

 

There is a high demand for our service in your area at present under the fault ticket reference of F002923663 with a review set for 07/12/16. I have ensured that this information will be passed on to another team to monitor in conjunction with your account.

 

I am sincerely sorry for any inconvenience caused.

 

Many thanks,

 

Nat_J


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 7
  • 0
  • 0
Brianmcgee99
Tuning in
161 Views
Message 3 of 6
Flag for a moderator

Re: Slow speed at peak times

Hi Nat, 

Are you able to check my area - 14 - for similar issues. I have been receiving poor speeds (<5Mbs) in the evening for a few months. During the day it's fantastic. 

0 Kudos
Reply
  • 2
  • 0
  • 0
nnop
Joining in
129 Views
Message 4 of 6
Flag for a moderator

Re: Slow speed at peak times

Hi,

Please can I have an update, as tonight after resetting all my equipment I am managing 0.31Mbps download speed
according to Speedtest.net.

The internet is not usable for anything other than browsing (even then takes forever to load pages).

This has been going on for months now and I expect a decent connection. The advertised speeds seem
only realistic when nobody else is online.

I have just waited 15 mins on the phone (150) and been cut off without anyone answering, so not a happy customer. 

Time to get your act together and deliver the service we have contracted for.

Regards.

Neil.

0 Kudos
Reply
  • 22
  • 2
  • 6
SouthGrid_87
On our wavelength
110 Views
Message 5 of 6
Flag for a moderator

Re: Slow speed at peak times


nnop wrote:

I have just waited 15 mins on the phone (150) and been cut off without anyone answering, so not a happy customer. 

 

 

That happened to me too, 150 is horrendously unreliable. I had multiple disconnections after 15 - 20 minutes calling 150. It just cut you off. 

Compare that when you're calling "sales" it gets picked up straight away.

0 Kudos
Reply
  • 9.96K
  • 290
  • 622
Forum Team
Forum Team
89 Views
Message 6 of 6
Flag for a moderator

Re: Slow speed at peak times

Hey there nnop,

 

Thanks for getting back to us, hope you're well Smiley Happy

Apologies for the on-going fault in your area, I know this can be frustrating.

I've just taken a look and I can confirm this fault will be reviewed again on the 26th April. Thanks for your continued patience.

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply