Menu
Reply
  • 1
  • 0
  • 0
creepstein
Joining in
65 Views
Message 1 of 2
Flag for a moderator

Slow speed/High Ping in NR2 Region

I have been using a 100mbps plan on virgin media for a year before they upgrade it to 150mbps.

During the past few days (2-3 days) i noticed a speed drop in the internet connection and my house mates confirms this. Also, using sites like speedtest.net, we have been getting high pings using local servers, pings averaging between 200-500. Is the an issue going on in the NR2 region? I have done the service status tests which asks me to reset the modem after 10 minutes but it doesnt seem to have helped.

 

Regards,

Caleb

0 Kudos
Reply

Helpful Answers
  • 13.02K
  • 372
  • 1.06K
Moderator
Moderator
76 Views
Message 2 of 2
Flag for a moderator
Helpful Answer

Re: Slow speed/High Ping in NR2 Region

Hi Caleb,

Thanks for getting in touch, I've run a few checks on your service from this end and looks like your Hubs downstream power levels may be the issue, running a bit on the high side, we can fix this with an engineer visit. I'll drop you a PM so we can this booked in for you.

Cheers

Ralph_R
Forum Moderator

The do's and don'ts. Keep the community welcoming for all. Follow the house rules



All Replies
  • 13.02K
  • 372
  • 1.06K
Moderator
Moderator
77 Views
Message 2 of 2
Flag for a moderator
Helpful Answer

Re: Slow speed/High Ping in NR2 Region

Hi Caleb,

Thanks for getting in touch, I've run a few checks on your service from this end and looks like your Hubs downstream power levels may be the issue, running a bit on the high side, we can fix this with an engineer visit. I'll drop you a PM so we can this booked in for you.

Cheers

Ralph_R
Forum Moderator

The do's and don'ts. Keep the community welcoming for all. Follow the house rules