Menu
Reply
  • 4
  • 0
  • 0
mlogic
Joining in
89 Views
Message 1 of 3
Flag for a moderator

Slow loading of web pages

Hello.

I live in Bristol ,and have the 200Mbps service

Over the last couple of week,web pages (Firefox,Chrome ,Edge) take longer to load .

When I run a speedtest (speedtest.net) ,it takes a about 5 seconds for the test to start. The Ping is 6-7,and the test states 200+ Mbps

Is there a problem,which requires VM to address .

Thank you 

0 Kudos
Reply
  • 4
  • 0
  • 0
mlogic
Joining in
77 Views
Message 2 of 3
Flag for a moderator

Re: Slow loading of web pages

Hi,

The time it takes to connect should be 15 not 5,sorry

I just phoned VM,theres a known fault in my area of Bristol bs34 .No fix date 

Can anyone offer any assistance please  ?

0 Kudos
Reply
  • 9.11K
  • 300
  • 980
Forum Team
Forum Team
42 Views
Message 3 of 3
Flag for a moderator

Re: Slow loading of web pages

Hello mlogic

 

Sorry we were a bit slow getting here and for the slow browsing. Your line and hub look good however I have just escalated a problem in your area with high peak time upstream traffic F005000921, the downstreams are okay so you may tend to notice it as you do with slow page loading. The review date is currently showing 18 JAN 2017 although this will most likely change once we investigate the work involved. If you would be so kind as to wait a few days one of the forum team will be in contact to discuss further.

 

Thank you for you patience

Nicola

Virgin Media Forum Team
0 Kudos
Reply