Menu
Reply
  • 1
  • 0
  • 0
JeffMotuel
Joining in
96 Views
Message 1 of 3
Flag for a moderator

Slow internet speeds

Good afternoon,

 

I am currently paying for the Full House (XL) VIVD 200 Optical Fibre package and I am extremely disappointed with Virgin Media’s services. The internet speed is unacceptable, the main computer usually runs at around 12mbps, my sons devices of which are the reason we are paying for up to 200mbps are only running at a download speed of 1mbps. This is 0.5% of the speed we were anticipating when we signed up for this package. My neighbours are getting speeds of up to 50mbps on smaller packages so I am a bit bewildered as to why my internet speeds are different.

 

I have tried to call Virgin Media numerous times and each time it has not improved. I have moved our hub to a better location to try and transmit better speeds, I have bought WiFi boosters to increase the range, I have been assured we have the latest hub that transmits the best speeds and I have been assured there are no issues in the area.

 

It’s causing a rather large amount of unneeded stress. Can this be improved or am I going to have to switch to another provider?

 

Regards,

 

Jeff

0 Kudos
Reply
  • 2.96K
  • 378
  • 939
Superuser
Superuser
90 Views
Message 2 of 3
Flag for a moderator

Re: Slow internet speeds

Hi Jeff

Wireless is easily disrupted by a number of external factors, so a wired test is the best way to get a true picture of what speed your line is able to achieve. It also helps to pinpoint if the issue is just with the wireless or your line.

Are you seeing slow speeds all day or only at peak times (typically 4pm-11pm weekdays and weekends)? Some areas are suffering with over utilisation, which results in very slow speeds at peak times but full speed at off peak times.

If wired off peak test are slow then some hub stats might help.  Go to http://192.168.100.1/ to get the VM hub GUI. Don't login but instead click on Router Status which is either a button in the top right of the screen or a text link at the bottom of the screen depending on which hub you have. Click on the Downstream, Upstream and Network Log sections and copy & paste the figures from those screens and post them here, don't worry about the formatting or you can post screenshots if that is easier. Be careful to edit out or obscure any reference to your WAN IP in the log to protect your privacy.

The community can have a look for you and see if anything in the figures looks wrong and advise accordingly. Or you can wait for the VM staff to pick up this thread (can take up to a week) and run checks on your line.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.  

0 Kudos
Reply
  • 9.96K
  • 290
  • 622
Forum Team
Forum Team
67 Views
Message 3 of 3
Flag for a moderator

Re: Slow internet speeds

Hello Jeff,

 

Welcome to the community Smiley Very Happy

 

I can see you've already had support from Scott, I just wanted to pop by and make his diagnostics a bit easier.

 

The reason you're getting slow speeds is because we're currently working on a fault in your area. The ref is: F004739776 and it's due for review on the 15th Feb. This fault is known for reducing the speeds during peak time hours (evenings and weekends). While this is on-going please try and use an Ethernet cable where possible and schedule any big downloads for after midnight.

 

I do apologise for this, let me know if you have any other questions.

 

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply