Menu
Reply
  • 4
  • 0
  • 0
Mchung1990
Joining in
85 Views
Message 1 of 3
Flag for a moderator

Slow internet months on

Ive been having poor internet speeds for months now with an ever increasing bill and have been patient with VM.

They first sent me he Hub 3.0 stating my old superhub was not supported, this has increased my range yet still have poor speeds at peak time, i dont expect my maxium 50mb at peak time but between 1-5mb is outragous. Think as a 9 year customer i should have better service.

Only one user in the household, and even on cable its still slow.

I barely download but i do stream and it is painful, can VM please look into this. As this is a daily occurance since last year.
0 Kudos
Reply
  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
52 Views
Message 2 of 3
Flag for a moderator

Re: Slow internet months on

Hi Mchung1990,

I'm really sorry about your reduced speeds. We do already have this under investigation by networks, who are submitting plans for a network upgrade. In all honesty this type of issue does tend to have a lengthy lead time. 

At the moment fault ref: F004261508 has a review date set for 10/05/2017 at which time we'll check the progress of the pre-upgrade work (which needs to complete before the actual upgrade can commence).

Please reply to my PM (purple envelope icon, top right of page) and I'll pass your details over to a team who will provide updates.

Thanks Smiley Happy


Jen
Forum Team



0 Kudos
Reply
  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
44 Views
Message 3 of 3
Flag for a moderator

Re: Slow internet months on

Hi Mchung1990,

Thanks for providing that information Smiley Happy

I've sent your details over and someone should contact you within a few days.  

Hope this helps Smiley Happy


Jen
Forum Team



0 Kudos
Reply