Menu
Reply
  • 1
  • 0
  • 0
coops32
Joining in
49 Views
Message 1 of 2
Flag for a moderator

Slow broadband

Hi, new to the forum so thought I'd ask a question here to see if my issue is common.... So, I have 100MB broadband, have hard wired everything I can in the house and on a PC 1 metre from the router using Gigabit cable am currently achieving 0.48MB download speed... Just under 1/200th of what I'm being charged for.... I've spoken with CS a few times and have even had an engineer round who told me the low speed was as a result of an upgrade to 100MB takes time to settle down, that was a month ago! Not sure how long it takes to settle, perhaps someone else has had similar settling.... Any other bright ideas before i go to Sky?
0 Kudos
Reply
  • 10.82K
  • 308
  • 632
Forum Team
Forum Team
20 Views
Message 2 of 2
Flag for a moderator

Re: Slow broadband

Hi coops32,

 

Welcome to the community and thanks for posting.

 

Sorry to read that you are experiencing slow broadband speeds. I know how frustrating this can be.

 

From checking your connection, the line and hub have come back as fine. There are no faults reported and the network segment is running stable.

 

I can see that the Hub is currently in modem mode, are you using your own router at all? If so, are you able to complete a speed test direct to the Hub to see if the speeds differ please?

Do you notice these speeds at all times of the day?

When using speedtest.net, select the default server and post a link/screenshot of the results.

 

Let me know how you get on

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply