Menu
Reply
  • 7
  • 0
  • 0
samnh
Tuning in
159 Views
Message 1 of 4
Flag for a moderator

Slow broadband in dy5 area

3 megabytes instead of 100 at peak times in the dy5 area any problems in the area?
0 Kudos
Reply

Helpful Answers
  • 2.96K
  • 378
  • 939
Superuser
Superuser
254 Views
Message 3 of 4
Flag for a moderator
Helpful Answer

Re: slow broadband

@samnh Please don't create multiple threads for the same issue, it just clutters up the forum and won't get your issue resolved any quicker.  I have merged your two threads.

Slow speeds only at peak times (typically 4pm-11pm weekdays and weekends) is normally a symptom of high utilisation/contention in your area.

Somebody from the VM forum team should be along soon to check your connection and can confirm if there is a known issue with your segment of the network. If that is the case they should provide a fault reference and inform you about your credit options for the lack of service via a PM. They should also be able to provide a review date for the fault. Note that it is a review date not an expected fix date and some customers affected by this kind of issue have been waiting years for a fix.

@ForumTeam Please can you ask somebody from the forum team to take a look at this thread as it has been over a week since the initial post and I don't want my merging of the threads to delay a response by another week.

EDIT - I meant to tag @ModTeam sorry.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.  

  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
229 Views
Message 4 of 4
Flag for a moderator
Helpful Answer

Re: slow broadband

Hi samnh,

Really sorry for not reaching your post sooner.

Extensive testing of your connection shows that fault ref: F003941932 is the cause of your peak time speed loss. A network upgrade is planned though we have to wait for the necessary pre-upgrade work to complete first. At the moment the review date for this work is set for 28/12/2016.
I have put notes relating to this on your account.

I'll pass your details along to our Mod Team who will be in touch (may take a few days) to inform you about your credit options whilst this issue is ongoing. They'll also provide updates on the fault.

Hope this helps a little,

 


Jen
Forum Team




All Replies
  • 7
  • 0
  • 0
samnh
Tuning in
148 Views
Message 2 of 4
Flag for a moderator

slow broadband

i keep getting really slow broadband in the dy5 area 4 meg at peak times.

any info any one?

thank you.

0 Kudos
Reply
  • 2.96K
  • 378
  • 939
Superuser
Superuser
255 Views
Message 3 of 4
Flag for a moderator
Helpful Answer

Re: slow broadband

@samnh Please don't create multiple threads for the same issue, it just clutters up the forum and won't get your issue resolved any quicker.  I have merged your two threads.

Slow speeds only at peak times (typically 4pm-11pm weekdays and weekends) is normally a symptom of high utilisation/contention in your area.

Somebody from the VM forum team should be along soon to check your connection and can confirm if there is a known issue with your segment of the network. If that is the case they should provide a fault reference and inform you about your credit options for the lack of service via a PM. They should also be able to provide a review date for the fault. Note that it is a review date not an expected fix date and some customers affected by this kind of issue have been waiting years for a fix.

@ForumTeam Please can you ask somebody from the forum team to take a look at this thread as it has been over a week since the initial post and I don't want my merging of the threads to delay a response by another week.

EDIT - I meant to tag @ModTeam sorry.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.  

  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
230 Views
Message 4 of 4
Flag for a moderator
Helpful Answer

Re: slow broadband

Hi samnh,

Really sorry for not reaching your post sooner.

Extensive testing of your connection shows that fault ref: F003941932 is the cause of your peak time speed loss. A network upgrade is planned though we have to wait for the necessary pre-upgrade work to complete first. At the moment the review date for this work is set for 28/12/2016.
I have put notes relating to this on your account.

I'll pass your details along to our Mod Team who will be in touch (may take a few days) to inform you about your credit options whilst this issue is ongoing. They'll also provide updates on the fault.

Hope this helps a little,

 


Jen
Forum Team